Question about IBM ThinkPad T43 Notebook

2 Answers

Ibm t43 laptop's bluetooth cannot find devices

So, i have an IBM T43 laptop, and in my toolbar i can see the little bluetooth symbol (although it's blue and red instead of the usual blue and white...) i've tried installing the driver from the lenovo site, and that doesn't help. if it makes a difference, i'm trying to make my computer connect to my K1m phone (which also has bluetooth built into it). i've done it on a friend's laptop before, so i'm pretty sure something is wrong with the bluetooth on my computer....

Posted by on

  • 4 more comments 
  • oleg566 Mar 02, 2009

    i'm not exactly sure how to set my computer in discovery mode...
    i've set my phone into discovery mode, and i know that it doesn't need a password.
    i've also tried uninstalling and reinstalling the driver already

    also, the only bluetooth related program i have found on my computer is one titled "My Bluetoth places". i double click it, and get the message "Bluetooth device not found. Please verify that your Bluetooth device is properly connected and turned on"...

  • oleg566 Mar 02, 2009

    i'm not exactly sure how to set my computer in discovery mode...
    i've set my phone into discovery mode, and i know that it doesn't need a password.
    i've also tried uninstalling and reinstalling the driver already

    also, the only bluetooth related program i have found on my computer is one titled "My Bluetoth places". i double click it, and get the message "Bluetooth device not found. Please verify that your Bluetooth device is properly connected and turned on"...

  • oleg566 Mar 20, 2009

    this does sound like it should work, but in my wireless Radio, all i see 802.11 Wireless Radio (which is switched on). i've downloaded and installed the driver for the bluetooth, so i'm not sure what the problem is...

  • oleg566 Mar 20, 2009

    in my device manager, all i see is a Bluetooth Bus Enumerator. is that the thing i need for Bluetooth radio, or is there something else?

  • Anonymous Apr 02, 2009

    I also have this problem and the wireless radio does not show up on the fn-f5 window.

  • rdsf May 26, 2009

    Hi,
    Oleg and myself seem to be having exactly the same problem. THis is a brand new install of Win XP - with the drivers from the lenovo site used. I've checked the BIOS on my T43 and ensured that the Bluetooth device is enabled (under Network). For some reason though XP doesn't seem to recognize it being there. Although the Bus enumerator does show up in Device Manager - nothing else does. I've also tried forcing an update for the drivers - to no avail.
    If anyone has any clues or suggestions - I'd appreciate and welcome it !

    Cheers ! :-)

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

This sounds like it is exactly what I scratched my head about when I first inhereted my T43 at work. If it is, you are going to laugh at how simple it issue is. IBM in their great wisdom made a custom control for the wireless network antenna and bluetooth antenna. Try:

Hit Fn+F5. This will bring up a window where you can control turning on/off each antenna. When you turn on the bluetooth, the symbol in the system tray should turn to blue and white and the little green bluetooth light just below the screen should come on. I hope this helps.

Posted on Mar 20, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 148 Answers

You do have BOTH the laptop and the device in discovery mode, dont you? Some devices have pairing passwords that must be entered in order to connect them. Phones must first have bluetooth turned on, then put in discovery mode. Phones typically ask you to set a password. Some devices such as ear buds have a password hardcoded in the device (usually 0000). Try that next. Finally, try uninstalling the bluetooth device on the laptop, then reinstalling it.

Posted on Mar 02, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Window7 fails to update thinkpad t43. other devices update


you need to download the driver manually from the ibm website

May 21, 2012 | IBM ThinkPad T43 Notebook

2 Answers

Ask for Ibm Thinkpad T43 battery Price?


go to : Canada battery on-line shop,sell Laptop battery, Digital Camera Battery (DC ...... Welcome to buy ThinkPad T42, replacement laptop battery for IBM ThinkPad ...
https://www.linkme.com.au/groups/public

Jul 20, 2010 | IBM ThinkPad T42 Notebook

1 Answer

I need sound driver for IBM laptop T43


Use the link below to download a driver of your thinkpad T43. Click the file link 1ya210ww.exe.

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-58599

Feb 07, 2010 | IBM ThinkPad T43 Notebook

1 Answer

IBM ThinkPad T43 Bluetooth not working


Try Downloading, Extracting and intsalling these Bluetooth Drivers:

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-58617

Once downloaded and run, it will either extract and then run a setup, OR simply extract. If the file just extracts, the files will be located in C:\DRIVERS\WIN\Something...

Navigate there and run Setup.exe

Nov 08, 2009 | IBM ThinkPad T43 Notebook

2 Answers

Ibm thinkpad t43 wifi drivers


ibm t43, wifi not configured, contact your system administrator

Apr 17, 2009 | IBM ThinkPad T43 Notebook

1 Answer

IBM T43 Bluetooth not working


Press Fn+F5 then push "Turn On. Now your bluetooth device is turned on, connected and working. :P

Jan 06, 2009 | IBM ThinkPad T43 Notebook

1 Answer

Sound driver for ibmt43


Make sure the proper sound card drivers are loaded.

Here's the link to the drivers for T43.
http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-58597

If that doesn't fix it, let me know.

Another thing to check is in Device Manager, make sure Sound card driver is loaded and working properly.

Sep 10, 2008 | IBM ThinkPad T43 Notebook

Not finding what you are looking for?
IBM ThinkPad T43 Notebook Logo

1,798 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM PC Laptops Experts

John mullen

Level 2 Expert

245 Answers

Vicegrip
Vicegrip

Level 1 Expert

29 Answers

gbob59

Level 3 Expert

2963 Answers

Are you an IBM PC Laptop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...