Question about Office Depot Ativa DQ60M Shredder

1 Answer

Ativa AT-MC600-lights will not turn on.

Could this be a blow fuse somewhere on the unit.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Yes.

Posted on Mar 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a 2001 road king as soon as I turn on the ignition switch the 15A fuse for the horn turn signals brake light front fender marker light speedometer blows any help would be greatly appreciated I didn't...


you have a hot wire grounding out somewhere do the simple things first you may need a couple of fuses but it save you alot so you do not have to take it somewhere to get fixed , start with the horn ,usally it would be the fender light or brake light do them first , disconnect it then put the fuse back in and see if it blows , then so on to save some fuses take the bulbs out of the turn signals and put one back in at a time to see if it blows this is the best way and easiest way to find your short ,

Mar 20, 2014 | Cars & Trucks

1 Answer

My fuse keeps blowinng when i turn on my lights but the headlights ,blake lights and turn signals work but no tail or parking lights


If the fuse blows, you have a dead short to ground somewhere, likely around the tail lights or parking lights. Try this:

Get a box of the correct fuses.
Remove all tail and parking bulbs and put in a new fuse. If the fuse does not blow, try installing each bulb at a time to see which light assembly causes the fuse to blow.
Let's suppose its the RH tail light assembly. Pull it off the car and check for dirt and damaged wiring.

If this is an older vehicle, there may be wiring damage (due to rust) in the harness under the carpets.

Mar 01, 2014 | Ford Explorer Sport Trac Cars & Trucks

1 Answer

92 oldsmoble cutlass ciera when i turn on the lights for night driven the fuse for the tail light blows. i tried 30 amp and it still blows


There is a short somewhere.I would first check the brake light wires inside the trunk for grounding out on metal somewhere.

Oct 17, 2012 | 1995 Oldsmobile Cutlass Ciera

1 Answer

My tail lights are not working, it keeps blowing my fuse.


1.Unplug your taillights at the sockets and the front running lights from sockets.
2. put in new fuse after unplugging taillights.
3 turn on taillights if fuse blows then the wiring is grounding out somewhere between the switch, fuse panel, and rear and or front parking lights.
4.If fuse does not blow then plug in one socket at a time keep rechecking fuse. when the fuse blows after plugging in a certain socket suspect that one to be bad and replace.

Sep 15, 2010 | 2005 Infiniti G35

1 Answer

05 altima blows fuse for left headlight


Go out at night, or dusk, with a flash lite, replace the fuse with a higher amp or any spare fuse, turn out the lights, turn on the car lights, look for a spark somewhere, have people standing around engine comp, if it doesn't blow, wiggle wires, if it shorts out, you should see a spark, fix with tape, you should be all set.

Dec 29, 2009 | 2003 Nissan Altima

1 Answer

Right turn signal blows fuse. replaced speedodemeter to correct problem and it is still blowing fuse. what else could it be. all wiring is good.


I don't have a wiring diagram for your '05 FLHRS but since the early '90's, Harley has used a turn signal cancelling unit to control the turn signals. Once you press a turn signal button, the turn signal controller activates the signal for specific lenght of time then it cancells the signal. There is a wire that comes out of the plug on this cancelling unit that goes to front turn signal and rear turn signal on each side of the bike. If you are blowing a fuse when the right turn signal is activated, I would suspect a short somewhere along the wire that comes from the turn signal cancelling unit going to either the front or rear signal light. The cancelling unit is a "black box" that is about 1 1/2 inch wide, about 3 inches long, and about a 3/4 inch thick. It may be located between the tanks on a split tank model or under the seat on other models.

Nov 06, 2009 | 2005 Harley Davidson FLHRS - FLHRSI Road...

1 Answer

In thermostat when turn on to cool fuse goes blown


You have a low voltage short from the inside unit to the outside. This is the only thing that will blow the fuse. Check your wiring, it's shorting out somewhere and usually it's outside where the wires leave the wall and enter into the unit. When they are exposed to uv light, the insulation deteriorates.

Apr 02, 2009 | Goodman CLJ30AR32 Air Conditioner

1 Answer

Fuses keep blowing


Ignition and the Horn/Brake fuses. If all 3 fuses are good then the ignition fuse will blow. I can either have the Horn/brake and the ignition fuse in or the light and the ignition fuse in but if all 3 are in the ignition will blow. Basically I'm riding either with out headlights or no brake lights/horn. Has anyone experienced this before?Sounds like a short in the wiring somewhere.  I bet that somewhere along the wires the vibrations have caused one of the wires to wear through and its touching metal or another wire somewhere. ,,,

Nov 10, 2008 | 2005 Buell Lightning CityX XB9SX

1 Answer

Ativa shredder xf50d not working light not coming on


If you don't have lights you probably have a blow fuse.

Aug 26, 2008 | Office Depot Ativa DQ60M Shredder

1 Answer

I have no brake lights, no hazzard lights, but the signal lights work. Wiring has no breaks, but the fuse blows as soon as the brake or hazzard lights are used.


there is a short somewhere-try disconnecting all components on that circuit,put new fuse and try using one,if the fuse still blows,problem is in wiring or switch unit,if not,plug one component in and a time until the fuse blow,replace component
accordingly.make sure there is no slightly shaved wire touching the chassis,this will show when all if d/c'ed and fuse still blows,good luck

Aug 12, 2008 | Chevrolet C3500 Cars & Trucks

Not finding what you are looking for?
Office Depot Ativa  DQ60M Shredder Logo

Related Topics:

212 people viewed this question

Ask a Question

Usually answered in minutes!

Top Office Depot Office Equipment & Supplies Experts

Jim Keysor

Level 2 Expert

329 Answers

quennie732

Level 2 Expert

393 Answers

kakima

Level 3 Expert

102366 Answers

Are you an Office Depot Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...