Question about Abit IS7-V2 Motherboard

Open Question

ABIT IS7-V2 - Can't boot from CD if HDD is present.

Hi all. I am having an interesting issue that has escalated. I have had problems before loading WIN onto this motherboard in as much as if my 6GB drive is hooked-up and defined in CMOS, the PC will not boot from the CD. I thought it had something to do with that drive, so I have moved it to the 'slave' and installed another HDD as the 'Master', but I still can't boot & install WIN from CD, as long as they are defined in CMOS. I have boot sequence setup to only use the CD drive - when I have HDD defines in CMOS, I get and error stating that it cannot boot from the CD. But, if I have HDD hooked up but not defined, it will boot from the CD fine. In the past, with the 6GB drive as the only HDD, WIN would recognize that the HDD was there during the installation and then it would become defined in the CMOS. Any ideas?

Posted by on

  • jcr_trains Mar 09, 2009

    I solved the problem. The system would not recognize the USB keyboard, so when I hit a key in response to the 'boot from CD' question', it was ignoring it. I replaced it with a PS/2 keyboard I had, and now I am able to boot from CD. .

    Thanks!

  • tommyboyFXP May 11, 2010

    have you set the SATA ports to ide mode manually in the bios? (i presume it's IDE as only 6gb). What type of optical drive is it? IDE or SATA?

×

4 Suggested Answers

revskank
  • 203 Answers

SOURCE: Abit IS7-E2 monitor wont display anything

is this a brand new motherboard?
do you have onboard graphics or a card?
without testing i couldnt say for sure but it sounds like you are not getting power to your graphics on motherboard.
this is usally a common issue for asus motherboards. not easy to fix.
if your motherboard is new i suggest a replacement from the seller.

Posted on Feb 25, 2009

venexcsd
  • 1185 Answers

SOURCE: i want to define motherboard

Open up the link below , go to their support section , type in the number of your motherboard and they should supply you with an installation manual

www.biostar.com

Posted on May 24, 2009

  • 263 Answers

SOURCE: high defination audio bus drivers

Mke sure you have uninstalled theold driver first and restart ,windows should say found new hardware ,then try install,good luck John

Posted on Aug 02, 2009

guitarmanjoe
  • 336 Answers

SOURCE: abit is7-v2 cmos checksum error

Have you replaced the battery?

Posted on Mar 15, 2013

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Abit is7-v2 cmos checksum error


Have you replaced the battery?

Mar 14, 2013 | Abit IS7-V2 Motherboard

1 Answer

HOW DO I KNO WAT WIRE IS POSITIVE WEN HOOKING UP TOWER CONTROLS TO MOTHERBOARD


The connector and motherboard usually have a RED color/wire for positive or be marked with a + sign. If you don't have the manual for the motherboard you can get one by going to the abit site, under support or download and entering your model number.

Aug 16, 2011 | Abit IS7-V2 Motherboard

1 Answer

I didnt have any problems but i went to turn on the computer and the computer beeps one time then beeps again there is no patter just long beeps one after another what is going on!!!?


try replacing all the leads that attach to your hard drive including electrical extensions + IDE,SATA and the ones that attach from your motherboard to hard drive
good luck

Sep 02, 2010 | Abit IS7-V2 Motherboard

1 Answer

I installed everything the CPU, RAM, and everything else. Connected all switches at the right places and the BIOS is on normal operation. I turn on the computer and its a blank screen nothing shows up....


ok, looking at the specifications All I can recommend is the following. double check the Video card to make sure it is properly seated and that it does not exceed the capabilities of the motherboard. 2 Disconnect everything from the motherboard except the CPU and case wiring/power supply and turn the computer on. If the system completes the post test, you will hear at least 1 beep and should hear several for the video card not being connected, then start installing components 1 at a time till you find the one causing the problem. Start with the Video card and then the ram as these are most likely where your problem is unless you have a faulty power supply which will be the problem if you don't get a completed post with nothing else connected.

Jun 18, 2010 | Abit IS7-V2 Motherboard

1 Answer

Abit is7-e2g shuttdown


observe the CPU temperature,

it could be a heat issue,
try to reseat your heatsink then wipe the old thermal paste and put a thin layer of thermal paste

hope this thing helps

Jan 31, 2010 | Abit IS7-E2G Motherboard

1 Answer

Hey guys would you be so kind to try to help me out? a friend brought me a pc with an abit IS7 motherboard it can't boot instead, all fans start working then a red light, 3 short peeps and it stops. What...


The beeps might indicate the problem with RAM. Try plugging out the RAM modules and insert them back in one by one in different slots and then check.

Jul 17, 2009 | Abit IS7 Motherboard

1 Answer

Abit IS7-E2 monitor wont display anything


is this a brand new motherboard?
do you have onboard graphics or a card?
without testing i couldnt say for sure but it sounds like you are not getting power to your graphics on motherboard.
this is usally a common issue for asus motherboards. not easy to fix.
if your motherboard is new i suggest a replacement from the seller.

Feb 24, 2009 | Abit IS7-E2 Motherboard

2 Answers

No ethernet driver for is7-v2 in xp/vista/w7


Take a look here:
http://www.abit.com.tw/page/en/download/download_driver_detail.php?pFILE_TYPE=Driver&fSEARCHTEXT=is7-v2

Be sure to also install the chipset drivers, if that is missing it would explain why so many things do not work. If they still do not work after installing these, I would recommend returning it to the store and getting a replacement, it could be a lemon.

Feb 03, 2009 | Abit IS7-V2 Motherboard

1 Answer

ABIT is7-vs no ethernet


Have a closer look ... that appears to be in IS7-V2 board

http://www.abit.com.tw/page/uk/motherboard/motherboard_detail.php?pMODEL_NAME=IS7-V2&fMTYPE=Socket 478&pPRODINFO=Driver

If the link doesn't work right you may have to copy and paste the entire link into your browswer

Download the Realtek Lan driver you should be good to go

Robert

Please take a moment to rate this solution thank

Feb 03, 2009 | ASUS P4B533-VM Motherboard

1 Answer

Need help


if you have more than 1 device on the ribbon cable, make sure they are both on CS(cable select) or one is on master and one is on slave.

Next disconnect all the drives from the board and just hit the del key to enter the BIOS. Select advanced tab to make sure SATA is active, otherwise you will bypass any sata and go only to ide channels.

Once the sata is active, check boot sequence and select CD/DVD as 1st boot priority save and exit, on the reboot turn unit off and attach all cables to the board. Reboot.

Mar 19, 2008 | Abit IS7 Motherboard

Not finding what you are looking for?
Abit IS7-V2 Motherboard Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Abit Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an Abit Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...