Question about E-Machines eMachines Desktop PC

1 Answer

Lose video when the video drivers are installed

I just bought an EL1200-05w. Connected everything and went through the initial setup. Got to my desktop and a tools box opens and starts to download. It gets to 4 or 7 and the screen flashes and I lose video. The computer is still running, but I cannot see anything. If I reboot, it starts to load windows and then flashes off again. Any suggestions?

Posted by on

  • AngieB34 Mar 03, 2009

    How about the video driver does not work with my monitor? I tried two different monitors and got the same result. The data connector code pins are okay. new cable

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 86 Answers

I think its monitor problem .so you can check the data conector code pin .those pin are ok or not .if pin not ok you can change your data conector code. then the problem no solve. so you can show hardware enginer and he solve them.

Posted on Mar 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i fix the colors from my tv they are all wrong


Please use your remote to access the video portion of the setup screen. You should find a reset video to factory defaults there or in the initial setup portion. Your manual should point you to the proper section to find these.

Dec 01, 2014 | Vizio Televison & Video

1 Answer

I'm having problems connecting. I ran the initial CD setup and everything seemed to run fine but when I try to access the 10.0.0.253 I receive an error message. The camera is set to wired and is...


"I receive an error message" (sic) What is it exactly, what happens? Also Install everything as Administrator, ALSO set the setup/install program's .exe in, Compatibility Mode for XP SP2. and Run the actual program's .exe as Administrator, too. Ensure all network settings are correct too.

Feb 22, 2010 | Panasonic BL-C131 Network Camera

1 Answer

AGP Card not Displaying Windows XP Pro


I have an Asus motherboard and need to install a sound driver for it please help

Dec 15, 2009 | EliteGroup P4M800PRO-M2 (V2.0) Motherboard

1 Answer

EVGA e-GeForce 6200


http://www.evga.com/support/drivers/default.asp?switch=2

Try downloading and installing this one

May 27, 2009 | Evga e-GeForce 6200 GeForce 6200, (256 MB)...

1 Answer

Monitor stuck in standby..?


* Did the beeps go away when adding the new video card?

* Have you booted in "Safe Mode" (Press F8 before Windows starts).
In safe there are at least two options:

option - delete all the video adapter drivers then add the new one

option - change video adapter driver to Standard VGA

[If needed, write back for more instructions.]

* Also make & model of: computer (or motherboard) & monitor

Dec 03, 2008 | Computers & Internet

2 Answers

Unresponsive mouse XP unable to initialize device driver for Logitech LX8 laser mouse


Hello,

Is your mouse new? if new maybe got factory defect. did you try your mouse to other pc? if not please try. if encounter same problem then, mouse is really defective. if not then, maybe your pc cannot support the mouse to run in the system.

melnavz


Oct 17, 2008 | Logitech Cordless Mouse

1 Answer

USB/Installation problem.


Normal 0 Did you install the software with the camera connected to the computer? Disconnect the camera from the USB port and reinstall the software. When the program asks you to connect the camera, do so, and it should work. Hope this is of some help. Bud

Below is info for setting up Audio & Video to chat on line after you install , either Skype or a messenger program.


Web Camera’s have to be setup on the program they are to be used with. Just installing the camera on your computer does not set it up to broadcast on messengers or Skype.
Each program has Options that have to be setup in order for the Audio and Video to function properly.
A. Skype Setup:
After downloading and installing Skype set it up as follows:
  1. Go to TOOLS, then OPTIONS, and click on Audio Settings and set the Microphone and Speakers to the computer Audio Card.
  2. Then click on the Video Settings.
  3. The camera if installed properly will come up and show a picture.
  4. Then on the bottom of the page click on Save.
The camera and audio should function properly. Your friends and Family will now see and talk to you.
B. Yahoo Setup:
After downloading and installing Yahoo Messenger set it up as follows:
  1. Go to Messenger at the top left and click on it.
  2. Next go down to Preferences and click on it.
  3. Next Calling and Devices on the right and set the Microphone and Speakers to the computer Audio Card.
  4. Next go to the Test Audio section and (in blue writing) click on “Open the call setup assistant” and follow the instructions on the left window.
When done both the Audio and Video will function properly so you can chat and see family or friends you are connected to.
Hope this helps. Bud

Aug 08, 2008 | Computers & Internet

1 Answer

Sound only comes out of left channel, only dvd player works


I would Initialize Unit back to factory settings by turning off main power switch then hold both 6.1/7.1 surround and direct buttons ( they are next to each other near main power switch) in while turning un main power switch. Hold both buttons until you see all lights light up. Then check functions and setup like you bought it new.
Owners manual also explains how to initialize receiver

Feb 09, 2008 | Denon AVR-4800 Receiver

3 Answers

Drivers


I'm not sure if I understand clearly, you are having problems getting the driver cd to install?
Try a manual run by inserting the cd then go to Start>Run- then browse for the drive where the cd is located and then select open, you may need to choose install.exe of there isn't a setup.exe option

Jan 02, 2008 | Nvidia Geforce FX 5200 Graphic Card

Not finding what you are looking for?
E-Machines eMachines Desktop PC Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Machines Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Are you an E-Machines Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...