Question about Crossfire VR1000D Car Audio Amplifier

1 Answer

I am getting sounds only out of my tuner selection (radio) source

Kenwood kvd-815. I had this Deck for almost 4 years. All of a sudden, sound only plays when I have the radio (tuner) as the source. No sound comes out when I have Sirius Satelite radio, cd, or dvd. When I play the satelite radio, the display screen shows the channel and the name of the song thats playing but no sound. When I play a cd, the screen displays the track info and time ticker but no sound. When I play a dvd, there is no sound or picture but the screen displays a video time ticker and chapter display. I sent it in to Kenwood to get looked at. They called me back and said that theres nothing wrong with it and that it works fine. The only thing i didnt send to them is the black box tuner. What do you think it could be?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 149 Answers

I would start off by doing exactly that removing the black box tuner out of the equation. The next question is did you install the black box or did you have someone else install it for you. If the box is not installed propperly then the audio outs could not be wired up correctly. Double check all of your connections. It could be something as simple as bad or no power to the box.

Posted on Mar 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Kenwood KNR-D558BT with JL amp and speakers, I went to turn it on and lights come on but can't get any sound


You have to isolate the source of the problem..If you have another known good amp throw that in there to see what happens. If no sound also then your head (Kenwood) unit if fubar. If it works then it is your JL amp. Chances are your speakers are good unless you smoked them to death by over driving.!!!!

Sep 07, 2015 | Kenwood Car Audio & Video

1 Answer

My 1994 e150 sound system sounds puny compared to what I believe stock should be. All the speaker work there just isnt much volume, bass, or treble. Is there an amp that boost the sound? where is it?


well first i would change all the mid speakers out to kenwood speakers and not the cheap ones cause the cheap ones are like stock speakers the more higher priced ones like the 80 dollar ones are equal to 300 dollar speakers then you should get a 2 channel or 4 channel MTX amp each speaker can take 150watts. your system would be alot better than stock. if anything look on crutchfield.com that would be the best place if you dont want to go to a car stereo shop in your area. if you plan to keep the deck stock then you need a hi-lo adapter which will hook up to the right or left rear speaker and the remote wire needs to go to the ignition wire behind the deck

Aug 01, 2010 | Car Audio & Video

3 Answers

I have a Kenwood DDX 616, I have sound from the Tuner, and DVD, but when I hook up my IPod via the USB...I get no sound


It seems the system is working fine. If you have the manual, please do read it througly. Check the cables for the usb, it might be damaged. Also reset the whole unit by pressing reset button, it should work. Thanks

May 15, 2010 | Car Audio & Video

1 Answer

Still no sound coming out of subs?


your best bet is to get a new radio with tha ipod hookup so u dont have to deal with this problem in tha future

Feb 24, 2010 | Kenwood KAC-7201 Car Audio Amplifier

1 Answer

Does an mp3 player put out enough power for input to KAC-624 amp?


Have you connected the rca plugs to the radio or amp directly? If you've connected it to the radio make sure that the input level controls are adjusted AND available on that model (it will say AUX, INPUT, SUBWOOFER, REAR, etc.) Connecting your mp3 player directly to the amp will not have enough juice to hear sound you need to connect it to the radio first.

Oct 02, 2009 | Kenwood Car Audio & Video

1 Answer

Pioneer GM-6200F amp appears to have blown, but fuses are intact


I have used Pioneer before but have not run
across this before.sounds like you may have
drove it a little to hard, and and zap one of your amps inside.Take the top off and look
around and smell.
Maybe This Will Help

Sep 09, 2009 | Kenwood Excelon KAC-X811D Car Audio...

1 Answer

No sound coming from subs


You definitely NEED a source signal for the amplifier to amplify!

You should have a Main Power Wire, a Ground Wire, A Remote Turn on Wire, and RCA cables (or hi level speaker wires if your amplifier has them)
and the speaker wires to the subwoofers.

Thanks for using FixYA - a 4 THUMBS rating is appreciated for answering your FREE question.

Aug 30, 2009 | Kenwood Car Audio & Video

1 Answer

Kicker IX404 Rear RCA Input not working


possible out from radio is bad or rear input on amp put front rca in the rea and see wht happen if you get sound use two y splitter and make connection to amp

Apr 04, 2009 | Kicker IX404 Car Audio Amplifier

1 Answer

Amp Problems


Unplug the stereo input signal from the amp. If the amp does not do it with the wires unplugged, you may have a problem with the radio sending too much voltage to the input of your amp causing it to go into protect mode. If it continues it is in your power source to the units. Let me know and I'll see what Ii can do. Hope this helps...

Jul 14, 2008 | Kenwood KAC-859 Car Audio Amplifier

1 Answer

Car amp


Can you be more specific?

Oct 25, 2007 | Kenwood Excelon KAC-X541 88W x 4 Car...

Not finding what you are looking for?
Crossfire VR1000D Car Audio Amplifier Logo

101 people viewed this question

Ask a Question

Usually answered in minutes!

Top Crossfire Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4724 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6370 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Crossfire Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...