Question about VIA Technology (EPIA-800) C3 processor 100/133MHz Front Side Bus low power consumption integr Motherboard

2 Answers

Video quality is not good when playing dvd movies.

I noticed on the device manager that the video controller is not installed. i do not know my computer's motherboard model. But I know it's VIA Technologies

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 45 Answers

Hi, look for a program named Sis soft sandra, download, install and it will give you all the necesery information you need, even the integrated devices.

If you find out your model number and need help with drivers, please write me and i try to help you.

Thanks.


Posted on Mar 22, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

The model # should be on your motherboard somewhere.

Posted on Mar 01, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No audio output device is installed windows7


click start right click on computer select properties then device manager scroll to sound and video game controllers if you see a yellow question/exclamation mark or a red X the driver will need to update drivers
if you right click on sound and video then on high definition audio device select update driver software

click start control panel hardware and sound manage audio devices right click on your speaker select configure speakers

right click on the speaker icon in the bottom taskbar you will see an array of options select playback devices make sure it has a green tick and the correct speakers are selected

be updated if you computer came with a motherboard disk the drivers could be on it although once speakers are connected widows 7 should automatically update the drivers

click start control panel hardware and sound manage audio devices playback you might have to set a default go for via high definition audio then right click on speaker

you might have to configure them then select properties you will see tabs general level in this tab make sure your settings are loud enough also enhancements and advanced from the drop down

list in the advanced tab select dvd quality or another then apply

hope this helps W7

Apr 30, 2012 | Intel Motherboards

1 Answer

ECS G31T-M7 version 1.0 cant install audio driver!


click start right click on computer select properties then device manager scroll to sound and video game controllers if you see a yellow question/exclamation mark or a red X the driver will need to be updated if you computer came with a motherboard disk the drivers could be on it although once speakers are connected widows 7 should automatically update the drivers

click start control panel hardware and sound manage audio devices playback you might have to set a default go for via high definition audio then right click on speaker you might have to configure them then select properties you will see tabs general level in this tab make sure your settings are loud enough also enhancements and advanced from the drop down list in the advanced tab select dvd quality or another then apply
hope this helps W7

Mar 15, 2012 | EliteGroup ECS G31T-M Motherboard - Quad...

1 Answer

While playing MP3 and movies in the system . The sound automatically brakes .i have also reinstalled the audio software . while playing MP3 from the internet also there is a sound brake up. plz send me why...


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps
don

Mar 02, 2011 | Motherboards

2 Answers

Using your product I was able to convert my VHS video onto my computer. I then made a dvd but the dvd won't play on my dvd player.


Did you buy the software to convert the VHS into the proper digital file?You HAVE to have it in order for it to work.I priced it a few weeks ago and it's around $50-$60.I do not know how the quality will be though.If you only have a few movies,you may just want to buy the DVD unless it was from a camcorder.If you have any questions or need more help,just comment here and I will get an autolink to your post and reply ASAP.I really encourage responses so I can follow up properly as I know where you stand and asking someone else restarts all the explaining because we cannot see other 'Expert's' responses.Good luck,Greg

Jan 20, 2011 | Motherboards

1 Answer

My windows media player 11 don't have any video when i play any dvd movies.


Your system must be having media codec issues, please download and install this. click here. After the installation is completed, restart your computer and play any media with the windows media player or you can also play media with a play included with the software (media player classic).

If you need further help, let me know.

Good luck.

Thanks for using FixYa.

Aug 22, 2010 | Motherboards

1 Answer

Audio hardware


Check in your device manager
For XP, Start/Control panel/Performance Maintance/System/Hardware/Device Manager, go to CD/DVD, click on the + sign for the CD/DVD in question, right mouse the CD/DVD and go to properties, then check to see if this is working properly and also is this device enabled. If all of this is good, try updating the driver for this hardware.
If there is a problem with any of the hardware in device manager there will be flag by the hardware item. It could be that the driver is bad or missing or a variety of things.
If your using Vista go to Start/Control panel/device manager
If you cant find any problems in device manager and cant update the driver then the unit might be bad.
You can check all system drivers by downloading driver detective,
this can be found at http://www.drivershq.com/
Let me know if this helps.
Good luck

May 20, 2009 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

1 Answer

On my PC, video quality is not good when playing dvd movies.


Here is the link for the EPIA just look at your motherboard to figure out which one you have. Somewhere on the motherboard will have the numbers you need to figure it out. Hope this helps and don't forget to rate.

http://www.via.com.tw/en/products/mainboards/download_main.jsp

Feb 28, 2009 | VIA Technology (EPIA-800) C3 processor...

1 Answer

Video Controller


install video card driver

Oct 12, 2008 | ASUS P4S8X-X Motherboard

2 Answers

Drivers


You have via chipset MB.try http://driveragent.com/ and download the appropriate drivers for your PC

Feb 12, 2008 | IBM (49P1605) Motherboard

Not finding what you are looking for?
VIA Technology (EPIA-800) C3 processor 100/133MHz Front Side Bus low power consumption integr Motherboard Logo

Related Topics:

204 people viewed this question

Ask a Question

Usually answered in minutes!

Top VIA Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Tony

Level 3 Expert

2598 Answers

Are you a VIA Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...