Question about Pinnacle Studio Movieboard Plus Pci (230100124)

1 Answer

No sound device

No audio device on my dell latitude d600

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I have heard that some of these models have bad modems and this causes the onboard sound not to work. Try either disabling the modem within the OS you have or physically remove the modem. Let us know if this helps:)

Posted on Feb 28, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After reformatting no sound


After a fresh install of an operating system you have to set up your sound again
if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
if his does not fix the problem
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar for any further volume control settings you will need to right click on the volume icon system select adjust volume


click start control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speaker plug/outlets is usually at the back of the computer or if it

Oct 22, 2011 | TV Accessories

1 Answer

The audio does not work


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

Jan 31, 2011 | Pinnacle Dazzle DVC 90 (210100371) Video...

1 Answer

I got a new dell laptop and installed windows home edition and when i went to use it the wifi/wireless drivers were not installed how do i get them to be installed for a dell latitude d610 laptop?


Re-install the Operating System that was "factory-installed" onto the computer (Vista? 7?), and the correct device-drivers will be loaded.

You probably have "abandoned" other "ancient" Microsoft products (Windows 95, Windows 98, Windows ME, Windows 2000), and now it's time for you to get used to Microsoft's newest Operating Systems, namely Vista and/or 7.

May 07, 2010 | TV Accessories

1 Answer

My sound and audio device si not workind how do i fix it?


Hello.........
1 - r u facing NO Audio/Sound issue...?
2 - is ur Volume Control not responding ?
3 - is ur Sound and Audio Device in Control Panel Grayed out ?
4 - Do u get a msg "No Active Mixer Devices Installed....when u try to open Volume Ctrl etc etc ?

if ur ans to any one of them is Yes...then u are being spammed by Microsoft....ur Sound Control IRQ is being frozen by a recent update from Microsoft....and no file update or any sound driver update can fix it, neither Microsoft is issuing any patch to fix it….
Full solution is available in my website (Support page)...it's quite simple process to fix it, and I am not charging any money, just trying to do some service.
www+sureshayyar+110mb+com
Copy the above address in the browser, replace + with dots.....all the best...

Dec 17, 2009 | Soft Trading SteelSeries Siberia Sound...

1 Answer

I get the video, but no audio. I have tried several options and if I do get sounds it's just the loud noisy distortion like sound...


go to control panel click sounds, speech audio devices, then sounds and audio devices.click audio. choose if you are using usb jack or the realtek hd audio output....

Dec 03, 2009 | KWorld Xpert DVD Maker USB 2.0...

2 Answers

Dell Movie Studio Plus - Video But no Sound


Make sure your audio out from the VCR goes into your sound card's IN device. Then also go into your sound properties and make sure the level is up for the Line IN. After doing that, try another record(download) and test the sound. If it still doesn't work, check Dell Movie Studio Plus' preferences see if anything about what input your using. I'm not familiar with this specific software, but related packages sometimes in preferences there are options to select different inputs. (in case you have more channels or multiple sound cards)

If you are using Windows as your OS, make sure you have the newest drivers for your dell, check for drivers here.

Jul 25, 2009 | Dell Movie Studio Plus (2x125)

2 Answers

No sound on hdtv when hook up to hdmi


hi buddy u have to change ur sound setting from the Control panel.
ie by default the Sound is played through ur default sound card.but if ur using ur HDMI connection then u have to chage it frm control panel

Steps:Control panel>Sound N Audio Device>Click on the Audio TAB(the Third on frm the top_)>there u will find an option Sound played back and u will have Drop down option once u have connected the HDMI.afer u have selected the option click on apply>ok.then U will definatly get Sound frm ur TV.

May 26, 2009 | HP TV Accessories

1 Answer

Diamond Multimedia ( VC500) Video Capture After I installed the program files from the disc and set up all the three cables for the audio and video, everything is hooked on right and tight but once I plug...


I was having this problem also. I originally plugged my 3 video cables into the VCR outlets in the front of the vcr. I finally turned the vcr around and found two other sets of video out plugs. One was to a dvd/dvr and the other was a vcr out. I took the plugs from the front of the vcr and plugged it into the dvd/dvr out and it worked! Good luck with your problem. Hope the resolution is just as simple.

Mar 16, 2009 | Diamond Multimedia ( VC500) Video Capture

1 Answer

INPORT Installed, Sound Disappears


The Xitel site http://www.xitel.com/USA/support_inport.htm says when this happens, " 1. Go to START -> CONTROL PANEL -> SOUNDS AND MULTIMEDIA PROPERTIES -> AUDIO TAB
2. Make sure that in the Audio tab your soundcard appears as the Preferred Playback device with USB Audio or INport as the Preferred Recording Device. There should also be a check next to the option 'use only preferred device'.
3. When you start LPRecorder you should also make sure that Recording Device is set to USB Device or INport and Playback Device is set as your soundcard and that there is a check next to the option Simultaneous Playback."

Jul 20, 2008 | Xitel INport (HFLI1X1) Audio Input

1 Answer

No audio


go to control panel>sound speech and audio devices>sounds and audio devices and click audio tab and see if there are any drop down options to change the microphone recording device

Jun 14, 2007 | Zio Corporation CameraMate VideoSafe...

Not finding what you are looking for?
Pinnacle Studio Movieboard Plus Pci (230100124) Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pinnacle TV Accessories Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Soulvisitor
Soulvisitor

Level 3 Expert

1113 Answers

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

Are you a Pinnacle TV Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...