Question about Kenmore Washing Machines

1 Answer

Kenmore 700 series stopped with burning smell leftpile of black mtl under. motor hums now. rw

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

It appears your motor/motor controller has failed in this instance.

For replacement parts - head on over to PartSelect.com or RepairClinic.com and enter in your full model number for a full parts listing.
I recommend both sites because ...


FixYa has no affiliation with either site - I have been using and recommending them for years - trouble free.

PartSelect has a great schematic database for locating the part on your unit and great "testimonials" for each part that often times includes HOW-TO information.
RepairClinic has pictures of each part they sell and also a great how-to and troubleshooting for basic repairs.


If your unit has never been serviced - there should still be an original service manual enclosed in plastic taped to the inside of the shell.
In the service manual are Error codes, maintenance procedures, and troubleshooting steps you can follow.


Anything too complicated or beyond your scope should be handled by a professional.

If you think you want to tackle the repair - and have gotten stuck on a step - reply to your question and I will be glad to help you out.




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Posted on Sep 14, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a kenmore 700 series top-loader washing machine. Its about 8 years old but looks pretty new. My knob turns fine but the housing enclosure for the number does not turn with the knob. I have to...


The burnt plastic smell is probably the belt that drives the agitator. There may be something stuck (wrapped) around the shaft under the agitator that tightens the gears so the belt just slips and heats up. Remove the agitator and make sure the shaft is clear. also if it is belt and gear driven, check the gears. This means removing a panel or turning the unit sideways to inspect from below. The hum is the motor either not turning or turning with the belt too tight.
Hope this helps...

Oct 31, 2013 | Kenmore 24032\24036 Top Load Washer

2 Answers

My Kenmore Series 80 (Model #110.23822100) will do everything except spin. It drains and pumps the water out, and I smell a faint burn-type odor. I looked on the Kenmore parts site but could not find the...


#13 in THIS DIAGRAM
is your coupling insert.

This is the weak point in the transmission - and fails regularly.
You may be able to see black pieces of rubber under your washer.
The coupling is made of plastic - and has teeth that break off too. CLICK HERE to see the full assembly.

The coupling/insert assembly itself is about $20. Look at about 1 hour labor charge if you are having someone else fix it.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Sep 06, 2010 | Washing Machines

1 Answer

Humming sound and buring electrical smell


yes yes yes .you are absolutely right.its the coils in the motor burning.the motor needs replacement. Often the start relay for the motor sticks and makes the motor get too hot. This can cause the motor to over-heat and shut off on the built in safety sensor inside the motor. You may need to use a amp probe to test the motor properly, check model plate for proper amps.  If this is let go too long the motor windings can also be damaged ( they may look black instead of a nice copper color). The wires on the relay are also bad for burning off the wire terminals.   The wires at the motor should be checked to make sure they have not burned off or you can test the motor continuity with an ohm meter. See two newmotor wiring pictures.....here...and...here. The relay wires often burn off as well.

May 12, 2009 | Kenmore Washing Machines

1 Answer

Intermittent agitation and spin, mostly just hums, burning smell after replacing drive coupling


sound as if the motor or someting else is sticking release the belt on the motor. check belt for damage. check motor by turning it by hand to see if it is free.

May 12, 2009 | Washing Machines

1 Answer

Kenmore washer burning smell after motor coupling replaced


I have the exact same problem, which is why I found this post. Did it stop, or did you find a solution?

Mar 21, 2009 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

Washer works but smells like its burning.kenmore 90 series heavy


The burning smell could be the motor going out. When the water gets into the tub and makes it heavy it puts strain on the motor and the motor may be getting weak.

Feb 02, 2009 | Kenmore 24032\24036 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Jesus  Colon
Jesus Colon

Level 1 Expert

12 Answers

Fred Sops

Level 2 Expert

271 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...