Question about Gigabyte GA-8INXP Motherboard

1 Answer

Boot-Problem After several years of work the PC makes some noise that i thought the HDD was defect. I did not regard this so after a while the PC decided not to boot any longer. I changed the Memory and the PC bootet until the the monitor freezed with the message : press F1 to go on or ? to enter bios. Pressing F1 does not work and so did bios. After this event the monitor showed no further signs. So i changed the battery of the board - without any effect. I payed over 200 Euro for this board - and i am not willing to give up hope that one can help me with this problem. So if you have the solution tell me and be shure i am gratefull.

Posted by on

  • macintosch Mar 01, 2009

    @steve

    Thank you for your hint!. Yesterday i tried another mainboard (FSC D1875) an the drives worked well. The only sign that there could be a problem with the HDD`s was a double beep when i started first. A the second start the PC booted without trouble. So i believe there must be a problem with the Gigabyte-Board whatever it is.

    If anyone knows what else it could be .... please tell me!

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 32 Answers

Your harddrive is defetive..its not finding what it needs to make sure hardrive is number one for boot in your bios..steve

Posted on Feb 28, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Desktop hangs at "verifying dmi pool data"


Hello here is the MSI homepage:

http://www.msi.com/product/mb/P4M900M2-L.html#/?div=Driver&os=Win7%2064

Here is an overwiev of the problem:

http://www.computerhope.com/issues/ch000474.htm

Try to go into your BIOS and make sure that the harddrive with the Windows installed is correctly set as the primary boot device. Choose the HDD as primary boot device, followed by CD-ROM/Floppy. Also make sure that the HDD is set to auto-detect within the BIOS utility.

If you have any discs or diskettes in the CD-ROM or floppy drive(s) then please remove these and try and boot up again, this is to make sure the system is not trying to boot from another device.

Make sure ALL cables are 100% connected to the system and are not loose at any scale. If any of the above does not work then try and reset the CMOS using the CMOS jumper.

If still nothing above fixes the issue then you may have to replace/fix the master boot record on the harddrive, or renew the harddrive as this may be the cause of the problem.

Good luck

Apr 08, 2013 | MSI Bios Chip:P4m900m2-l Ms-7255

1 Answer

My PC is not rebooting. It reads on the black screen in white letters "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key." What would I do next to...


The computer is trying to boot but it can't access the hard disc drive with the operating system on it to boot up. Make sure the hard disc drive is properly connect to the motherboard. If it is properly connected then it is possible your hdd has failed and needs to be replaced and the operating system reinstalled. Another thing you can try is determining the maker of your hard disc drive and download thier utility from their website to run on the hdd to try and repair it.

hope this helps

regards

djbr1ck

May 12, 2011 | ASUS M4N68TM Motherboard

1 Answer

My system was working fine suddenly the MB is not booting or posting.and no display. Now I disconnected all the device except CPU ( AMD Processor) got the beep ...next connected RAM no diaplay HDD led no...


Double check cable from the motherboard to your hardisk likeIDE or SATA together with the power cord
just make sure if its fully inserted. boot up the pc press delete to check UPTHE BOIS IF THE HARDISK is connected. RAM( Random Access Memory) maybe defective. replace it to thenew one and boot up your desktop. sometimes if the onboard /vga, (video graphics adpter) are defective its also beepingrapidly. also try to clean up your ram using pencil eraser.

Feb 09, 2011 | ASUS K8V-MX Motherboard

1 Answer

PC wont last more than 30 secs on. It shuts off and is not transmiting video. I have an nvidia 6200. Pentium 4. Tried new batt on BIOS, it made no difference. I had given up and didnt use it for a year....


Hi Good day!! OK based on your troubleshooting, maybe the problem is on the board, maybe your board is over heating, try to check your cpu temperature at your bios setup. but before that pull out your Hardisk because we were testing only the board.
42degree = normal temperature
60+ degree = not good
90degree = critical state
100degree = boiling point and it will shutdown.

REGARDS
JR

Oct 14, 2010 | DFI 915P-TAG Motherboard

3 Answers

My PC with 865PE Neo2-FIS2R doesn't boot on SATA HDD... It actually runs windows server 2000. but after an unexpected power shutdown... the pc always boot on Managed PC Boot... upon checking on the Boot...


Hi Good day!! well i think your board didn't detect your HDD for some reason:
1. unexpected shutdown
2. cable not properly connect in HDD to motherboard
3. HDD have been damage because of improper shutdown.

here are the step to detect your HDD
1.pull out your cable from the HDD and then re-insert it make sure it its inserted properly.
2.go to CMOS and then in the "MAIN menu" check the primary master, primary slave, etc. in the primary master your HDD should be detect there. if not enter your primary master for auto detecting.
if nothing happens and still not detected you must replace the cable of your HDD.

Pls. Reply to help you more

Regards
JR



Oct 07, 2010 | MSI 865PE Neo2-FIS2R (MS-6728-030)...

2 Answers

Hello! My PC crashed once, and i can't reboot it. It aborts while " initializing usb.. " directly after starting. (Win7)


if there are any external HDD attached unplug them before you boot.. try that first...if that doesn't work,..reboot..then press F12 or F2 ( you might have to tap-tap to get into settings ) to go into bios settings. disable boot from usb and make sure that the boot setup starts with the cd-rom first then the HDD 2nd and nothing 3rd.and if that fails... hopefully you made a back up/repair disc. use that...9/10 times it will fix what the problem is.

Jan 26, 2010 | ASUS P5PL2 Motherboard

1 Answer

Fan running blank screen cant get into bios.was ok now this


Lets not jump to conclusions. Personally I feel that if give it a thorough cleanup without removing the Processor from under the heat sink, clean all the contact points, specially the power connection to your HDD(if its SATA it will make faster noises) and this could be due corrupted OS files too, but if the noise in the HDD persists, then its advisable to replace it if still under warranty, else use any working HDD and check to see if the same thing happens again. Don;t forget to repair your OS first. Also do checkdisk yiur HDD partitions particularly the one where the OS is installed and if it throws uo any bad sectors then the first thing to do is install the OS on a different partion. If it behaves properly then you have to make a desicion regarding repairing/replacing the HDD.....sodeep

Mar 31, 2009 | Acer (ACERMOTHERBOARD)

1 Answer

Hard drive not recognized in setup


Hi Rick

It seems like you have a faulty HDD which will not initialise properly as a result of internal defect. Have you tried shaking the drive, which sometimes settles the HDD. Try nudging it against your hand.

If this does not solve the problem you will require a new drive as repair may make it uneconomical.

Let us know if this helps. Good luck.

Feb 21, 2009 | ASUS P5PE-VM Motherboard

2 Answers

Sata DVD Ausus using K8V-MX


TRy to load the "optimized bios default setting" in your bios setup. If not solve the problem maybe in your windows issue.

try to boot up windows in safe mode and then start it normally and let the windows fixed the problem on it.

if still problem exist maybe you need to repair your windows installation using the new SATA DVD to resolve problem regarding the issue. or reinstall it. (Note: important files was no guarantee to retain, backup files when doing this).

note:

Jan 06, 2008 | ASUS K8V-MX Motherboard

2 Answers

Setup


HDD TO SECONDARY & DVD ROM TO MASTER

Dec 13, 2007 | MSI K8N Neo4-F Motherboard

Not finding what you are looking for?
Gigabyte GA-8INXP Motherboard Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Gigabyte Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...