Question about IBM ThinkCentre A50p PC Desktop

1 Answer

Lenovo system - Viewsonic display CONFLICTt

Hi I have Lenovo IndeaCentre K210 system with 3GB RAM, 500G HD with a video adapter/card integrated in an Intel Chipset31/33 along with a Viewsonic VX2433 Model VS12324 monitor and there appears to be a conflict / incompabilty problem somewhere.
The displays does not performing properly by that I mean that some pages either are cut off or overlap, when I open some applications the lines on the display do not line-up properly, for example when I open Taxcut, if there is a YES and NO box to be checked off, the YES box would line up next to the NO Box and the NO Box would line up under the NO box (next to nothing), instead of being next to the NO Box.
This is not only annoying but creates lots of problems especially when I am working with the Taxcut program because with things do not line-up properly, I am not sure where the correct entry should be made?
The Lenovo system and Viewsonic display are relately new (3 months) and I updated the Viewsonic VX2433 driver and installed the most current Intel Chipset driver but the problem still continues.
I contacted Viewsonic and they advised me "the lining up of the boxes is coming not from the monitor but the incoming signal (video card issue)" so it apperas that Viewsonic is advising me to purchase a new video/graphics adapter but when I check the specs for the video adpater on the Intel Chipset, it should be more than capable of supporting a 16x9 format 1920x1080 display.
Lenovo has replaced the Motherboard and the Viewsonic display has been exchanged so my guess is that whatever is causing this problem is probably not due to defective HW but by a SW conflict and I would appreciate your help.
Obviously the first question that I have is WHAT is causing this problem?
The next question would be what can I do to fix it?
Also, do I really need a new video adapter as Viewsonic suggests or is the problem be caused by the Viewsonic driver and I should look at getting a new monitor?
Thank you in advance for your help,
Bob

Thank you in advance for your help,
Bob

Posted by on

  • 12 more comments 
  • forregistry Mar 03, 2009

    I appreciate your help and thank you for getting back to me Raph, from the little I know, I thought taht this was a software conflict as well unfortuantely Lenovo, Viewsonic and (MS) Vista all point the finger at someone else and basically say "not me" so I tried to instal vga.sy.driver but couldn't find it on the MS Website. Can you please provide me a Website where I can download this driver (I assume taht it should be easy to uninstall the Intel driver and install the vga driver using Device Mananger). Thanks Raph,

    Bob

  • forregistry Mar 03, 2009

    I would like to apologize to you Beamsabre, I did not notice your reply and wrote to Raph. Believe me, I need ALL the help I can get so I did not intentionally ignore you, sorry. I changed the settings to 800 x 600 (very hard to work with) and opened the Taxcut program and the lines/boxes were NOT aligned properly (the same as they are when the display is set at 1980 x 1200). I woudl like to add one more bit of information which is that there is a Taxcut Personal and a Taxcut Business program, the Personal program works fine (everything is aligned), it's the Taxcut Business program that is not aligning properly. Also, Taxcut Business is not the only program/application taht does not align properly. When I open My Yahoo (which I use for my Home Page), some of the text at the begining of a paragraph either is cut off or partly displayed and soem icons are "all over the place" (i.e. not where they are suppose to be). Hope this helps Beamsabre and again, I apologize for the oversight. Bob

  • forregistry Mar 04, 2009

    Thanks guys, I am using Vista HP and I did try BeamSabres suggestion and "the problem" still exists even when the resolution is set at 600x800.

    Thought this might help

    tall

  • forregistry Mar 04, 2009

    Hey guts, a little more news (info) to report. I unistalled the Intel Driver and Vista installed (and ran) the vga driver and 2 things to report, the resolution on the screen was terrible (but I am sure you expected that) and the aligning problem still appeared.

    I then reinstalled the Intel driver and noticed something interesting when the system rebooted. Persistence Module has stopped working appeared during start-up and I also noticed a "Media Test Failed" message. I don't know if this means anything and/or is helpful and would appreciate your thoughts? Also, I am a "give a man a fish..." type of guy so if you can also provide a little explaination I would appreciate it and it might help me resolve a similar situation if it occurs again. Thansk, Bob

  • forregistry Mar 05, 2009

    Hi Raph, when I removed the Intel Driver, the *default) vga driver did run and terrible is giving it too much credit. The Intel driver is now re-installed.

    Any plan "B"? Thanks, Bob

  • forregistry Mar 05, 2009

    Hi guys, thank you again for all your help and I think I've uncovered something that is important and unfortunately I don't know how to interpret it (figure out what to do).

    I thought I noticed this yesterday but wasn't sure so I went back and re-ran the exercise of removing the Intel Driver, installing the VGA driver and the re-installing the Intel Driver and after the system restarted, I opened the Taxcut Business program (that was not aligning properly) and it was fine see attachment. So my guess is that the Lenovo system and Viewsonic Monitor get along fine but something apparently is updating once the Intel Drivers have been installed causing the conflict. Like I said, I am a little further along than a novice so I don't know if I am interpreting what is happening correctly and would appreciate your analysis of the situation and possible remedies. Also, I was planning on returning the Viewsonic display but am not sure if another display would be any better since the Viewsonic display works fine for awhile and then "something happens" to make it go out of whack. Thanks, Bob





  • forregistry Mar 05, 2009

    Hi, I've got another observation taht I hope might help you help me.

    When I look at my Home Page (My Yahoo) I notice that in the Driving Directiosn module that there is data superimposed in the ORIGIN and DESTINATION boxes. This apparently is another example of improper "alignment". BTW, the Taxcut Business progarm still is displaying / aligning properly so whatever update is creating the problem has not been made.

    Thanks,

    Bob

  • forregistry Mar 06, 2009

    The Viewsonic VX2433 is a 24" diplay / 16x9 screen and the resloution is set 1920 x 1080 at 32 bit

  • forregistry Mar 06, 2009

    Hi Raph, I've tried setting it at 1920x1200 several times and "the problem" still occurs. Further, I get a message (I assume from Viewsonic) advising that for best resolution the motitor should be set at 1920 x1080.

    Thanks,

    Bob

  • forregistry Mar 07, 2009

    Hey guys, I made another observation that I think would be helpful. When I was viewing My Yahoo Home Page with lots of "modules" on it, there are numerous areas where icons are tranposed from other modules (see the ScreenShot of the TV listing that I previously posted for examples), I click on Refresh and noticed that all the icons that were in the wrong places, moved back to the correct positions while the screen was refreshing and as soon as it stopped refresh, they went back to the wrong areas i.e. superimposed as they are on the attachment. I don't know how to interpret this but I believe that it is important and wanted to share it with you guys.

    Thanks,

    Bob

  • forregistry Mar 07, 2009

    Hey Raph, I had to do a little modification (reduction) on the attachment due to the 150KB limitation but I think it demonstrates the problem. Look under Boca Raton (Weather), above bookmarks and below Travel (Personal Assistant) and to the right of MSFT (Stock Protflio Watch), and you will see the 3 icons that have "relocated / moved" and are superimposed in areas that they are not suppose to be.

    As I mentioned, when I REFESH the My Yahoo page, these icons revert back to where they are suppose to be but Refresh only takes a second or so and they revert back to where they are in the Screen Shot when the Refresh is complete. The icons are suppose to be as follows: the one in Boca Rtaon ----> in the long Blue recutangle to the left, the one by Trave----> in the long Blue rectangle labels Weather Forecast and the one by MSFT---->in the long Blue rectangle to the left labeled CNN.

    Let me know what else I can do and for my personal knowledge/education, please advise what your thought process is in trying to figure this out?

    Thanks Raph,

    Bob

    Thanks,

    Bob



  • forregistry Mar 07, 2009

    Sorry, I see you also asked "are you encountering this on all programs or only on a specific". The Yahoo Home Page is full of these little glitches, the Taxcut Business progarm has the check off Boxes aligned incorrectly and when I read some articles on some Website sites (NYT, WSJ, SI...) the text on the first line sometimes is cut off (i.e. a spacing problem, the text is larger than the space allocated but line 2, 3 .... are file, only the 1st line is out of whack).

    Thanks,

    Bob

  • forregistry Mar 11, 2009

    Any further thoughts guys?

    Thanks, Bob

  • John Miller Jr May 11, 2010

    Can you see the display to reduce the resolution? Start at 800 x 600. See if things are clear here. I suspect with these specs you have Vista. Now test each resolution setting until you cant see the monitor clearly. If the display messes up, wait 15 seconds and it will change back to the last setting. I have to know: is there a reason for such a high resolution in the first place? Beyond 1600 x 1200 is a waste...

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

  • Expert
  • 94 Answers

Yup. possibly a SW conflict. what you can do is to uninstall your video card driver and see if it runs properly under vga.sys driver (microsoft default) if it doesn't run, then you have a hardware problem.

you can come back to me anytime if you need more answers.

Posted on Mar 03, 2009

  • 4 more comments 
  • Raph Quintos
    Raph Quintos Mar 04, 2009

    you dont' need to look for it. Since vga.sys is the default driver for microsoft (once you uninstall the videocard driver. It will be used by default. Even before or while installing windows. Btw, what version of windows are you using?

  • Raph Quintos
    Raph Quintos Mar 04, 2009

    And maybe you can follow the advice of beamsabre since this is the primary problem of most widescreens (setting the right resolution)

  • Raph Quintos
    Raph Quintos Mar 05, 2009

    I guess this indicates that a test has failed. Basically this is usually normal (unless you're experiencing problems) btw, when you used the default driver (vga.sys) did it ran? it should be running. I know its terrible but because we need to identify where's the problem.

  • Raph Quintos
    Raph Quintos Mar 06, 2009

    can you give me your LCD screen size and your resolution range (the minimum capacity is 640 x 480 or even 800 x 600

  • Raph Quintos
    Raph Quintos Mar 06, 2009

    can you set it on its maximum resolution? and check. If something happens, you can press esc key.

  • Raph Quintos
    Raph Quintos Mar 07, 2009

    then can you give me the screenshot of your desktop i may see what the problem really is? are you encountering this on all programs or only on a specific?

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can I fix my problem, am having trouble with my computer staying on line. have checked the Ethernet box and found no problems with it. sometimes I can get on line and others can NOT get on line.


Hi, it sounds like hardware problem. Try send back Lenovo claims warranty. If over warranty, try get a low profile network card fix in and try. This model H520s is integrated board that all components surface mount.

Sep 15, 2014 | Lenovo H520s Desktop Computer; Intel...

1 Answer

Lenovo H520s Desktop windowsxp drivers


install the Intel HD Graphic Drivers from intel web site or us driverspack solutions

Feb 08, 2013 | Lenovo H520s Desktop Computer; Intel...

1 Answer

Hi, excuse my poor english. How can I disable onboard video on a Lenovo M55e 9632AE2? Thanks in advance. Markus Brandl


There are two ways to disable the onboard video:

First Option:
When the machine boots up, watch for instructions such as "Press to enter setup, bios, configuration, ect." Within the BIOS setup should be an option to disable to onboard video. This can usually be found within an Integrated Chipset Features section or a Video section depending on your BIOS. Be careful though, messing with settings that you don't understand can affect your computer negatively.

Second Option:
Assuming you're disabling the onboard video because you have installed a video card, access the device manager by right-clicking "My Computer" and click Manage. Select the Device Manager on the navigation pane on the left, then expand the Display Adapters section. Right-click on your onboard graphics adapter and then click Disable and you're done!

May 25, 2011 | Lenovo ThinkCentre M55e 9632 PC Desktop

1 Answer

Is this system came with inbuilt speakers?


General
  • Type Personal computer
  • Product Form Factor Ultra-slim desktop
  • Width 7.6 in
  • Depth 7.6 in
  • Height 1.4 in
  • Localization United States
  • Desktop type Budget desktop system , Small-form-factor PC
Processor
  • Type Intel Atom N280 / 1.66 GHz
  • Installed Qty 1
  • Max Supported Qty 1
Cache Memory
  • Type L2 cache
  • Installed Size 512 KB
  • Cache Per Processor 512 KB
Mainboard
  • Chipset type Intel GN40
  • Data bus speed 667 MHz
Environmental Parameters
  • Environmental standards EPA Energy Star
RAM
  • Installed Size 2 GB / 2 GB (max)
  • Technology DDR2 SDRAM
  • Memory Speed 667 MHz
  • Configuration Features 1 x 2 GB
Storage Controller
  • Type Serial ATA - Integrated - Serial ATA-300
  • Storage controller interface channel qty 1
Storage Controller (2nd)
  • Type None
Storage
  • Floppy Drive None
  • Hard Drive 1 x 160 GB - Standard - Serial ATA-300 - 5400 rpm
  • Hard Drive (2nd) None
  • Hard Drive (3rd) None
Optical Storage
  • Type None
Optical Storage (2nd)
  • Type None
Storage Removable
  • Type None
Monitor
  • Monitor Type None.
Graphics Controller
  • Type Integrated
  • Graphics Processor / Vendor Intel GMA 4500M Dynamic Video Memory Technology 5.0
  • Digital Video Standard High-Definition Multimedia Interface (HDMI)
Audio Output
  • Type Sound card
  • Sound output mode Stereo
  • Audio output compliant standards High Definition Audio
Telecom
  • Modem None
Audio Input
  • Type None
Networking
  • Networking Network adapter
  • Wireless LAN Supported Yes
  • Data Link Protocol Ethernet , IEEE 802.11b , IEEE 802.11g , Fast Ethernet , Gigabit Ethernet , IEEE 802.11n (draft)
  • Compliant Standards IEEE 802.11b , IEEE 802.11g , IEEE 802.11n (draft)
Expansion / Connectivity
  • Expansion Slots Total (Free) 1 ( 0 ) x Processor , 2 ( 1 ) x Memory , 1 ( 1 ) x PCI Express Mini Card
  • Interfaces 1 x Display / video - VGA - 15 pin HD D-Sub (HD-15) , 6 x Hi-Speed USB - 4 pin USB Type A ( 4 in front ) , 1 x Network - Ethernet 10Base-T/100Base-TX/1000Base-T - RJ-45 , 1 x Display / video - HDMI - 19 pin HDMI Type A , 2 x Keyboard / mouse - Generic - 6 pin mini-DIN (PS/2 style) , 1 x Headphones - Mini-phone stereo 3.5 mm , 1 x Microphone - Mini-phone 3.5 mm
Printer
  • Type None
Miscellaneous
  • Features Security lock slot (cable lock sold separately)
  • Compliant Standards PC 2001
Power
  • Device Type Power adapter
  • Power Provided 65 Watt
Operating System / Software
  • OS Provided Microsoft Windows XP Professional
  • Software Acer Smartboot , Google Desktop , Google Toolbar , Acer PowerSaver , Acer Client Manager , Acer QuickMigration , Adobe Acrobat Reader , Veriton ControlCenter , CyberLink PowerDVD (OEM) , Acer eRecovery Management , McAfee Internet Security Suite (Trial) , Microsoft Office Professional 2007 (60 days trial)
Manufacturer Warranty
  • Service & Support 1 year warranty
  • Service & Support Details Limited warranty - 1 year
Card Reader
  • Card reader Card reader
  • Supported flash memory cards Memory Stick , MultiMediaCard , SD Memory Card , xD-Picture Card
Sustainability

May 27, 2010 | Acer Veriton N260GU2802CP (PSVA506017)...

1 Answer

New graphics card problems with my Presario SR5350F...


Make sure you plug in any auxiliary power cables are are required for the video card.

Is the card used. Has it ever shown signs of life?

Go into windows via integrated graphics and install the latest drivers.

After that I would go into your bios with integrated graphics and turn off intergrated graphics. Look around if there's like a setting that's like switch to PCIx graphics or something. After the restart try to use your monitor though your video card.

Apr 26, 2010 | HP Compaq Presario SR5350F Desktop PC...

1 Answer

Amibios post code on a gigabyte board, 8 beeps 2 beeps 1 beep on GA-6rx board, no video output, have changed cpu, memory, video card, keyboard, hd etc, still no boot----help!


Hope this helps ... from the Ami BIOS website ....

8.2 POST BIOS Beep Codes
Number of Beeps
Description
1 Memory refresh timer error.
3 Base memory read/write test error
6 Keyboard controller BAT command failed
7 General exception error (processor exception interrupt error)
8 Display memory error (system video adapter)
8.2.1 Troubleshooting POST BIOS Beep Codes

Number of Beeps
Troubleshooting Action
1, 3 Reseat the memory, or replace with known good modules.

6, 7 Fatal error indicating a serious problem with the system. Consult your system manufacturer. Before declaring the motherboard beyond all hope, eliminate the possibility of interference by a malfunctioning add-in card. Remove all expansion cards except the video adapter.
• If beep codes are generated when all other expansion cards are absent, consult your system manufacturer’s technical support.
• If beep codes are not generated when all other expansion cards are absent, one of the add-in cards is causing the malfunction. Insert the cards back into the system one at a time until the problem happens again. This will reveal the malfunctioning card.

8 If the system video adapter is an add-in card, replace or reseat the video adapter. If the video adapter is an integrated part of the system board, the board may be faulty.
Copyright 2008

Sep 26, 2009 | Gigabyte Computers & Internet

1 Answer

IBM Lenovo doesnt start. Fans are ok Ram and Graphics card attached with the system is ok( I checkd with another system). The led on front , the keyboard leds and cd driv leds turns on as soon as I press...


Sounds like your graphics card and display are not properly communicating. If the card doesn't sent out a signal to the display, you will see nothing on the screen. Did you check the graphics card on another machine using the same display? If so, something different may be wrong. I am assuming your display is powered on and plugged in properly. If there is more than one video connector on the machine, you may have it plugged into the inactive video connector. If all of this checks out I suspect you have some hardware problem with the system unit.

Jul 03, 2009 | IBM Lenovo ThinkCentre M55e PC Desktop

2 Answers

I want to run 3 monitors on my dell vostro


Hi,
 
Couple of points I’d like to mention. Vostro has two models slim and mini tower. Both of them are mostly similar so this should be applicable for whichever you have.
 
The default graphics card on the computer is integrated on the motherboard. When you add another video card, say to the PCI-Express 16x slot on the motherboard, this disables the integrated video card.
 
If the 2 monitors are connected to the video card, both would get display.
When the computer is turned ON, if you plug in the 3rd monitor to the integrated video card, you would not get any display on the 3rd monitor. BUT if you restart the computer with the 3rd monitor plugged in, the computer would give a signal to the 3rd monitor and disable the two monitors connected to the video card. This feature is added on purpose to diagnose any possible video card problems. Eg. Assuming there was a problem with the video card, if this feature were not available you would not get any display on the monitor from any of the ports and you would not be able to diagnose if the problem was with the monitor, integrated video or the video card.
 
Hope this helps. Please rate your feedback!
Thanks,
VJ

Mar 04, 2009 | Dell Vostro 200 Desktop Computer

2 Answers

Can't hook Dell tower to 32'' TV


you will need to make sure that you have the right jack to connect it then make sure the your pc has a video adapter software when you connect the pc to the tower run the video adapter on your pc and you will see options you need

Jan 11, 2009 | Dell Inspiron 530 Desktop Computer

1 Answer

No color I can't change rider or horse


The bulletted list contains the system requirements from Valusoft on this game:
  • Operating System: Windows® 98/Me/XP
If you are running win XP, then you probably meet the OS, Processor, and RAM specs.
  • DirectX®: 9.0
To find your version of direct x, click run and type dxdiag in the command box. The Direct X version is on the main page of the Direct X diagnostics page.
  • Processor: Pentium® III 700 MHz or 100% compatible (Recommended: Pentium III 1 GHz or higher.)
  • RAM: 128 MB (256 MB Recommended)
  • Hard Drive Space: 500 MB Free
  • Drives: 8x CD-ROM
If you are running Win 98 or Me, right click my computer and click on properties. The general tab of the system properties will tell you the CPU, Operating system, and RAM. (Almost all CD-ROM drives fit this minimum spec.)
  • Video Cards: 32 MB DirectX compliant video card (Recommended: 64 MB DirectX compliant video card), DriectX compliant sound card.
To find your video adapter, go to:
Start/control panel/system and on the hardware tab click device manager. Then click the + sign next to display adapter. Please report back what under display adapter.
(if it says Intel, Sis, or VIA, you have onboard graphics and the game will not work) You will need an upgraded video adapter to play the game.

Dec 30, 2008 | Computers & Internet

Not finding what you are looking for?
IBM ThinkCentre A50p PC Desktop Logo

587 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you an IBM Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...