Question about Pool & Spa

1 Answer

When I start my heater it ignites but goes right back out in about 2 - 5 seconds what is wrong withn it

Posted by on

  • Anonymous Apr 28, 2009

    when I light goes back out

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

First of all, when you start the pool heater the first thing that it does (I am talking about Jandy) is to start the Exhaust Fan to evacuate all the fumes...Is this happening????

After it does that, then the igniter glows and usually takes 17 sec before it reaches the temp.... Can you see it glowing through the eye glass???

When it reaches the temp, the Fan start in a low speed, then the gas valve open and is when the Natural Gas or Propane goes into the burners creating Flames.... If this happening???

Then, the flames are sensed by a "Flame Sensor" which if for any reason it does not sensed will shut down the pool heater... have you check the Flame Sensor????

Well, lets say the Flame sensor is fine and the gas ignites and you have a perfect combustion, so after a minute or two the Exhaust Fan is going to work in a high speed to evacuate heat and Fumes, but also it will shut down the heater if it can't kick on giving you an "Air Flow" message in your screen.

Check this and see if that gives you some ideas how to find the problem. If it does not work, I recommend to call the manufacture of the equipment an talk to then directly.

Good luck!

Posted on Mar 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The heater ignites, stays on about 20 seconds and goes off, after starting and stopping 3 times, it displays a service heater light.


It may not be detecting that ignition occurred. There is usually a sensor that detects ignition and if it is not working right the controller tells yo to service the heater. If you call Sta Rite technical support number they may be able to help you determine what device needs to be replaced. I hope this helps.

Aug 13, 2011 | Sta Rite 460763 Max-E-Therm Pool and Spa...

1 Answer

I HAVE PROBLEM WITH HEATER IS SWOING 1F IN THE SCREEN


YOur 1f code is actually a IF code which stands for "ignition failure".
This can be caused by many things, but the most likely is either the ignitor has failed, or the flame sensor has failed.

Make sure the gas manual gas valve is open. Remove from panel so that you can see the ignitor.
Turn off power, then turn back on. After 90 seconds, the ignitor should start to glow red hot. If this is not occuring, then it is likely the ignitor or ignitor wiring.

If the ignitor does glow, then the heater ignites, but still goes off showing the IF code, then it is the flame sensor.

If the ignitor glows, and the heater does not ignite, it is likely the gas valve or ignition control.

As stated above, the ignitor is most likely.

Dec 30, 2010 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

I have problem with the heater is swow in the screen f1


YOur 1f code is actually a IF code which stands for "ignition failure".
This can be caused by many things, but the most likely is either the ignitor has failed, or the flame sensor has failed.

Make sure the gas manual gas valve is open. Remove from panel so that you can see the ignitor.
Turn off power, then turn back on. After 90 seconds, the ignitor should start to glow red hot. If this is not occuring, then it is likely the ignitor or ignitor wiring.

If the ignitor does glow, then the heater ignites, but still goes off showing the IF code, then it is the flame sensor.

If the ignitor glows, and the heater does not ignite, it is likely the gas valve or ignition control.

As stated above, the ignitor is most likely

Dec 30, 2010 | Hayward H400fdp Low Nox Propane Swimming...

1 Answer

I have a problem where the heater ignites easily, stays lit for 30 seconds, then turns off, then kicks back up in 30 seconds. Burners look great? Not sure what could be wrong?


If you have a pilot their will be a flame sensor that's part of it. If this is a glow plug start it will be a probe that goes through the fire wall and is just above the burners. When you get flame the electrons align so that you will get a signal back at the ignition control that will let teg heater run. If it dosn't get a signal it shuts down so you don't get a build up of gas. Then it reset's and tries again. What your describing is a bad sensor or wire. Could be carbon build up on the sensor. If you can't find any problems with these you may have a bad ignition control box. First I would check the wire, connectors and probe itself.

Oct 09, 2010 | Pentair Minimax Ch 400,000 Btu Propane...

1 Answer

Ignites then goes out after 10-20 seconds


Problem with the thermocoupler its not producing a minivolt of 250 plus that is needed to open the main gas valve

http://www.laarsman.co.uk

Miles

May 16, 2010 | Teledyne Laars Laars Lite2 Heater 400000...

1 Answer

Module replaced, 2 uses later ignitor burned out, replaced ignitor, module burned out ...to the tune of 400.00, 3 service calls and are now looking at 200.00 more...now what?


If I understand your situation, you have already replaced the Module once, then the Igniter went out, so you replaced that, and now the Module is not working again. If this is correct, I would call the servicer and have them come out and see what they did wrong, Modules do not go bad in just a couple of uses.

I am not sure if you have any error codes, or know about the diagnostic lights on the back of the Digital Display panel, but I would first try and reset the heater. To do this you will need to turn OFF the heater by opening the right hand side door and turning the POWER toggle switch to OFF. Then find the circuit breaker that goes with the heater and flip that off. Wait between 15 and 20 minutes, then reverse the order. Circuit breaker on, heater on, then try and start the heater.

Watch for any error codes, like EO5, the heaters computer will flash a series of start up "codes" like 888, do not worry about those. If the display comes up, check the water temp that it is reading compared to what the water temp is actually. If different, the problem could be the Thermister and not the Module.

Jul 06, 2009 | Pentair Minimax NT Heater

1 Answer

I can't get the pilot to light gas is present can I light it


hayward millivolt htrs are very difficult to light manually.i'm assuming your piezo ignitor is mal-functioning.use a grill lighter withn a goose neck and follow aluminu pilot tube to pilot hood

Jun 06, 2009 | Hayward H Series Pool & Spa Heater 200k...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

408 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1224 Answers

David Spradling
David Spradling

Level 3 Expert

3539 Answers

Scott Corey-reid

Level 2 Expert

305 Answers

Are you a Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...