Question about Westell Wirespeed VersaLink (A99-327W11-00) Router (A99327W1100)

1 Answer

Versalik 32y stops working after upload MS Service pack 3

My internet works fine if I uninstall serice pack 3. However when I install serice pack 3 it stops working. Actually the model works fine because if I hook up th modem to my laptop it connects to the net

Posted by on

  • jake_gross Apr 01, 2009

    I tried to install service pack 3, it stopped installing half way through, I had to cancel the install, now I can't connect to the internet on that computer

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

Howdy,

Try reinstalling SP3. Go to this page: http://www.microsoft.com/downloads/details.aspx?FamilyId=5B33B5A8-5E76-401F-BE08-1E1555D4F3D4&displaylang=en

Disregard where it says DO NOT CLICK DOWNLOAD IF YOU ARE UPDATING JUST ONE COMPUTER. You need this download since you cannot get online to update. Download the WindowsXP-KB936929-SP3-x86-ENU.exe file. Be sure to select "Save File" to your desktop. Then transfer it a USB flash drive or a CD and take it to the disabled machine and run it. You can run it right from the USB or CD. It will install SP3 for you and hopefully solve all your problems.Good Luck.

J

Posted on Jun 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

It is not a problem but a question. Can I install Outlook in windows 7 and will ntelos support it as my mailbox?


Hi,

Yes, but you will need to make sure if the version of Outlook that you have is comaptible to windows 7.
Officially only Outlook 2003 and Outlook 2007 are supported to run on Windows 7. This is similar to Windows Vista which also did not support earlier versions of Outlook. You can install a version prior to Outlook 2003 on Windows 7 though but there are several issues which you could encounter.
In addition to these version requirements, even with Outlook 2003 and Outlook 2007 there are several compatibility issues which you could encounter on Windows 7. The most critical of these issues have been taken care off in prior service pack releases. So before starting Outlook on Windows 7, make sure your first apply at least Service Pack 3 for Office 2003 and Service Pack 2 for Office 2007.


Hope this will help...Your response is very much appreciated...

Jan 24, 2011 | Computers & Internet

2 Answers

I have a linksys WRT54G router so i can use my laptop but i have a huge lag.what can i do to fix this problem..it didnt use to do this..


Well, I want to know what you mean by "lag". If you think that your lag is caused by your router, try running a traceroute.
Open a "cmd" window and type the command
tracert 8.8.8.8
You will see output like this:
Microsoft Windows [Version 6.0.6002] Copyright (c) 2006 Microsoft Corporation. All rights reserved.
C:\Users\njs>tracert 8.8.8.8
Tracing route to google-public-dns-a.google.com [8.8.8.8] over a maximum of 30 hops:
1 3 ms 3 ms 4 ms 172.30.1.1 2 * 10 ms 10 ms fl-71-0-247-129.sta.embarqhsd.net [71.0.247.129] 3 10 ms 11 ms 10 ms fl-71-3-1-134.sta.embarqhsd.net [71.3.0.134] 4 10 ms 9 ms 10 ms host-233.embarqservices.net [74.5.253.233] 5 25 ms 25 ms 26 ms xe-10-3-0.edge2.Miami1.Level3.net [4.71.210.21] 6 29 ms 35 ms 35 ms ae-32-52.ebr2.Miami1.Level3.net [4.69.138.126] 7 35 ms 34 ms 31 ms ae-2.ebr2.Atlanta2.Level3.net [4.69.140.142] 8 58 ms 270 ms 72 ms ae-21-52.car1.Atlanta1.Level3.net [4.68.103.34] 9 26 ms 25 ms 26 ms GOOGLE-INC.car1.Atlanta1.Level3.net [4.78.208.114]
10 25 ms 25 ms 25 ms 209.85.254.243 11 31 ms 34 ms 37 ms 209.85.253.141 12 26 ms 26 ms 28 ms google-public-dns-a.google.com [8.8.8.8]
Trace complete.
C:\Users\njs>
Now what this does is steps through the internet, timing how long it takes you to get to each step. My first step is my local wi-fi router, it should take under 5 milliseconds. Next step (for me) is the default router at the ISP. That 10 milliseconds is typical. The next jump, hop 5, is where my data leaves my ISP to go to level3, one of the big backbones. Google connects straight to Level3, and end-to-end it is 26 milliseconds, pretty good. (8.8.8.8 is a public google nameserver, easy to remember and fast to type).
So if you have numbers like those from your traceroute, then, well, your lag is not network based.
I have seen laptops get riddled with spyware and then they became slow. I have even seen them slow the network connection because they were so hagridden that they were slowing down because they were doing nothing but forwarding connections for hackers and sending spam - one for three spammer outfits. Run a scan for spyware and for viruses.
Now if your lag is web based, well, you might try installing Google's Chrome browser. I like it a lot. It seems faster to me than IE. Also, look at your disk light. It you try to browse somewhere and you get a long lag with the disk light on, you might be a little overloaded on background stuff. There might be things in your tray you do not need. Kill as many as you can and see if the problem goes away. Good luck.

Feb 01, 2010 | Linksys Wireless-G WRT54G Router

1 Answer

Hardware.ID is missing warning


The Linksys might not be compatible with XP sp3. If it was working before, there is nothing wrong with your Linksys

Sep 10, 2009 | Linksys Wireless-G WRTP54G Router

1 Answer

Windows XP Service Pack 3 disables Vuze from connecting


you should be able to uninstall SP by going into add/remove programs make sure show updates is checked, drill down to "Windows XP Service Pack 3" and remove..I'd also dump IE8..been known be a problem as well

from MS website,if that doesn't work there are alternate methods

http://support.microsoft.com/kb/950249

Don't forget to rank the advice!

http://www.aa1consulting.com

Jul 27, 2009 | Belkin (54G F5D7230UK4) Wireless Router

1 Answer

Router install ok, but don't connect to internet


if you are from the east coast,you need to configure your new linksys router for a ussername and password which is usually provided to you by your Internet Service Provider
if you are from the west coast,after you connect the new linksys, you must be good to go for internet usage.

Dec 06, 2008 | Linksys BEFSR41 Cable/DSL Router W/4 Port...

1 Answer

Network connection lost since sp3


Go to Add/Remove Programs in the control panel.

Next find Service Pack 3 and select "Uninstall"

This will roll your PC back to XP SP2, if you had SP2 installed prior to installing SP3.
See this link from Microsoft:
http://support.microsoft.com/kb/936929

Scroll down till you come to "uninstall info for windows service pack 3 release candidate'.
You may have to copy and paste the link into your browser.
If I could be of further assistance, let me know. If this helps or solves the issue, please rate it.
Thanks, Joe

Sep 06, 2008 | Belkin Wireless G Plus MIMO (F5D9230-4)...

1 Answer

Nintendo usb connector


hi coolsoph,

Firstly, take note that Windows Vista doesn't support the Nintendo USB connector (currently there is now way of making it work on Vista, hopefully this will be resolved with the release of Vista Service Pack 1).

Secondly, and this is if you are using Windows XP as your computer operating system, try these steps to enable XP to share it's Internet connection with other computer (for ex your Wii):

1. Click Start -> Control Panel
2. In Control Panel open the Network Connections applet
3. Right-click on your active connection (will be named something like "Local Area Connection" if you use a cable to connect to your router or "Wireless Network Connection" if you use a wireless technology to connect to your router).
4. Click on Properties
5. Select the Advanced tab
6. Check the box named "Allow other network users to connect through this computer's Internet connection" in the Internet Connection Sharing area.
7. For good measure you can restart your PC after checking the box

I hope this is helpful information and thanks for using the FixYa services
Regards

Feb 12, 2008 | Computers & Internet

1 Answer

Wi Fi fine, ISP fine, no internet via LAN connection though.


Make sure your firewall is not blocking your ability to go to websites. I saw this the other day, somehow the users firewall was set to block all internet traffic out of the computer.

Jan 21, 2008 | NetGear DG834G Router

Not finding what you are looking for?
Westell Wirespeed VersaLink (A99-327W11-00) Router (A99327W1100) Logo

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Westell Wirespeed Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2259 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

yobo007
yobo007

Level 3 Expert

469 Answers

Are you a Westell Wirespeed Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...