Question about Growing Lights

1 Answer

Lumatek 600 have old sockets and they work for everything but myballast. The ballast works for the most part but will go out from time to time on its own. It is a hydrofarm 600w bllast lumatek 600

Posted by on

  • 1 more comment 
  • Mark Willison
    Mark Willison May 11, 2010

    is it the ballasts you are asking about or the sockets? i'm not really clear on the sockets part...



    the ballast just shuts off on it's own? how old is it?

  • Mark Willison
    Mark Willison May 11, 2010

    is it the ballasts you are asking about or the sockets? i'm not really clear on the sockets part...

    the ballast just shuts off on it's own? how old is it?

  • Mark Willison
    Mark Willison May 11, 2010

    how many sockets do you have that won't work for you?

    when you say they work for everything but your ballast, what do you mean? have you tried to test them with a meter?

    if you wire up the socket directly to a 120V 3-Prong plug, you can test whether or not the socket is conducting electricity by touching one prong of your meter to the bottom contact inside the socket and the other prong of your meter to the inner shell of the socket. if you get voltage, the socket should be good to go.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Off hand it sounds like a loose connection. Do you know if you have aluminum wiring? This can be dangerous heating and contracting causing a spark when it comes loose.
It could be that the ballast doesn't have enough air flow around it. Gets hot and shuts down.
Do you have another ballast you can swap it out see if same thing happens?

Posted on Jul 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My ballast making a humming noise but will not light up my 600w hps bulb?? small bit of purple light in the bulb when turned on but not lighting up?? tried a 400w bulb in hood with the 6oow ballast and...


NANOLUX BALLAST 400W-1000W
NANOLUX HPS and MH electronic ballasts can be light up
E-MAIL :cly@sznumber.com
Skype:sznumberballast
NANOLUX HPS and MH electronic ballasts can be light up

May 18, 2013 | Sunlight Supply 400 Watt Hps Sunsystem I...

1 Answer

One of my two hps bulbs is brighter than the other one the bulbs and one of the ballast are new the other ballast is a year old


Hi .. it could be the ballast .. an easy thing to do to troubleshoot this would be to swap the lamps. If the problem follows the lamp. then that is the problem. If the pronblem stays with the fixture, then I would replace the ballast in that fixture.

May 03, 2010 | Sun System 600 Hps Cool Grow Light System...

3 Answers

400 watt grow light


ballast is weak ,or the bulb. i would never by the combo lights /use a hi pressure sodium for both vegative state and flowering.you dont necessarily need a MH..

Jan 03, 2010 | Growing Lights

1 Answer

''UV'' light not working!!


I`ve always used one ballast to one light.i.e if your bulb is a 400 you need a 400 ballast only and feeding no more off it. Try this

Sep 29, 2009 | Sunmaster Conversion Lamp HPS Ballast

1 Answer

Ticking noise, not working


2 things are the bulbs good? if yes disassemble the light and remove ballast look at power loads and find equal on at home depot Loews or light store

Jul 14, 2009 | Hydrofarm 2 Ft Green Thumb Grow Light...

3 Answers

I have a floralux 400hps light that siopped working. there is an oily substance that came from where the onboard ballast rides. I'm assuming that the ballast is shot. Is it replacable, where do I puchase...


Souds like the capacitor has leaked. It should have some numbers on it and can probably be replaced for less than ten dollars -hell with a complete ballast kit or new ballast!
Good luck & be sure to unplug the thing before taking it apart. Mark your wires and be careful not to get zapped in case the capaitor is still retaining some power (you can short the leads to be sure). Dan in Des Moines

May 16, 2009 | Growing Lights

1 Answer

Hello...need help.. replaced 600mh bulb then


Have you tried the switch yet? The plastic switches inside some ballast boxes don't do well with the heat produced by the ballast. You can try to simply bypass the switch and hard wire the ballast to the plug to test whether or not that might be your issue. If you need a new switch, just call Sunlight Supply directly http://www.sunlightsupply.com/hort/contact.aspx they should be able to send you a replacement switch.

Feb 18, 2009 | Sunlight Supply 400 Watt Hps Sunsystem I...

2 Answers

400 watt HPS


The ballast may not be the problem. The problem may be the ignitor (starter). If the fixture humms, then the ballast is most likely working. Ballasts (transformers) do not go bad very often.

Oct 12, 2008 | Sunlight Supply 400 Watt Hps Sunsystem I...

Not finding what you are looking for?
Growing Lights Logo

Related Topics:

332 people viewed this question

Ask a Question

Usually answered in minutes!

Top Growing Lights Experts

nathan

Level 3 Expert

634 Answers

Ron Lucas
Ron Lucas

Level 1 Expert

10 Answers

Todd Zettlemoyer
Todd Zettlemoyer

Level 3 Expert

533 Answers

Are you a Growing Light Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...