Question about Actiontec (GT701) Modem

1 Answer

Actiontec gt701 went dead has onr red light on under internet have rebooted still nothing aleays just the red light.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 32 Answers

Did you Unplug the Modem from Your Electrical Outlet, AND Unplug the Telephone Line coming in too, for 5 minutes?? Give "it" a chance to Completely Re-set/Reboot..I have a GT701 DSL Modem, that's what I did, and it worked fine. "IF" that doesn't work I would go to "Support" at either Action-Tech or Your DSL/IP Provider. Hope this Helps you.

Posted on Feb 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Need to set up wifi security


Find your modem on this page: http://www.pcwintech.com/screenshots-actiontec-routersmodems

..once you've found your modem you can type "192.168.1.1" into your internet browser. There will be an option for wireless once you're in there.

Apr 29, 2011 | Actiontec (GT701) Modem

1 Answer

Do they have any upgrades for a actiontec gt701 wg modems


here's the page, check the firmware in your router and see if it's older than these
http://www.actiontec.com/support/product_details.php?pid=71

Apr 21, 2011 | Actiontec (GT701) Modem

2 Answers

I did a firmware upgrade on my Gt701-wg modem QW06.5.3.60.3.8.6 and now i can't acess the modem configuration page


First, the upgrade may have replaced the default functionality. Second the wireless signal capacity allowabel for most computers requires letting the system aware of the new setup to share signals. The software is on the computer however requirign to adjust the wireless distribution to accept new codes to retain usual fucntionality.

Jan 28, 2011 | Actiontec (GT701) Modem

1 Answer

I have a dsl modem and an actiontec gt701-wg gateway


Yes this is a normal method to setup a wireless network.
To set-up and secure the wireless router from unauthorized access, follow these steps :-
1. Connect the wireless router to your computer with a LAN cable.
2. Start your browser and enter the router's configuration URL IP address.
3. Enter the router setup, login and password
4. Change the admin password
5. Go to the wireless settings and change the default SSID and turn off SSID broadcast.
6. Setup encryption key the strongest is WPA2 (if not then WPA).
7. For further security measures - turn on MAC address filtering and enter the MAC address of the wireless cards on the computer/s you want to connect to this wireless router.
8. Record the settings you have made and keep it in a safe place and Save the settings.
9. Configure the wireless cards on the computer/s with the SSID and encryption settings of the router.
10. Remove the LAN cable between the router and the computer then the computers should be able to connect to the router.

Oct 31, 2009 | Actiontec (GT701) Modem

1 Answer

Loosing internet


Call Verizon and have them check the phone line. it sounds like a problem only they can fix.

May 30, 2009 | Actiontec (GT701) Modem

1 Answer

I have a Qwest Actiontec modem that has worked fine until today. Now the DSL light is blinking and the Internet light does not come on. I have rebooted, but no fix. thanks!


If the DSL light is blinking it means that there is no DSL carrier signal to your modem. Check the phone line and make sure you have no open lines and filters are on all the devices hooked up to your phone system except your modem. You can check for an open line by hooking up a phone to the phone line going into your modem and listen for a dial tone.

May 07, 2009 | Actiontec (GT701) Modem

2 Answers

Actiontec Modem Won't Work!


take a wire and carefully touch it to the two attachment points of the copper ring on the left side while it is plugged in. I first froze my system for 15 min then thawed out and touched the wire as instructed and all works fine.

To open the box remove the clear soft contacts on the bottom, should be four. Using a small philips remove them and pull the box in two. Then fix according.

Hope this helps

Aug 27, 2008 | Actiontec (GT701) Modem

1 Answer

Actiontec GT701R modem


what you running it from(computerwise)..sounds like you may have a driver/interface issue with computer.

got backup?

Feb 19, 2008 | Actiontec (GT701) Modem

Not finding what you are looking for?
Actiontec (GT701) Modem Logo

Related Topics:

858 people viewed this question

Ask a Question

Usually answered in minutes!

Top Actiontec Modems Experts

Cosma Papouis
Cosma Papouis

Level 3 Expert

404 Answers

Clive Gray

Level 3 Expert

1479 Answers

Jesse Walters
Jesse Walters

Level 2 Expert

274 Answers

Are you an Actiontec Modem Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...