Question about Microsoft Excel for PC

1 Answer

How to use Mail Merge & Pivot Table easily in Ms Excel 2003

I want to understand fast & quick how to use effectively Mail Merge & Pivot Table in Ms Excel 2003 please help me out im facing problem with these functions

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

NEED TO KNOW HOW TO PRINT MORE THAN 1 ENVELOPE AT A TIME. DO LETTERS AND ENVELOPES ONCE A WEEK BUT THE PRINTER WOULD ONLY PROCESS 1 ENVELOPE AT A TIME AND I HAD TO DO THAT ONE MANUALLY.


Hi there !

For printing bulky letters or documents of the same format, I suggest you use the MS word mail merge document. You need to set up the mail merge document and the data of the file. For examples, the list of names, addresses telephone numbers and others should be input to the envelops.

Here's how to create mail merge document file.


1. Open a new blank MS word document or if you have a format already in a MS word format, just use it as default letter.

2. Go to menu bars (Home, Insert, Page Layout, References, Mailing, Review and View) and choose Mailing.

3. From Mailing, click on select recipients, choose use existing lists and find the excel document files that stores all the information like list of customers, company names, addresses, telephone numbers and others.

4. Open it and select table will appear and just click ok to merge it automatically to your default envelope.

5. Now you need to set up or format your envelope. from the Mailing menu, Insert Mail Merge Field will appear and click it to display the headings of your data source. Put the headings wherever you want.

6. After that, press preview result to display the datas. Save your work and it is finished

7

Jan 06, 2011 | Lexmark X 546dtn AllInOne Laser Printer

1 Answer

How do you print envelopes?


More information is required so I will only assume you are using Excel as a database. Excel is a spread sheet program used by accountants or for mathematical formulas and ledgers. Access is the Database program, however, Excel has functions which is faster to sort and work with address, phone number, zip codes. I will confess, I use Excel as Database because it is quick and easy. I do not know what version of Excel you are using so I will describe it from Office 2007. From Excel make sure you have headers above each column i.e. First Name in Cell A1 Last Name in Cell B1 Address in Cell C1 ect.

Make sure your data is correct and case sensitive as you would like it. If you want zip+4 select the Colum and right click to format the cells using special and select Zip or Zip+4.
It is easiest to use Microsoft Word for the next step rather than format the cells, add page breaks, and customize the print size.
Save your document as an Excel document where you can find it to import it into Word.
Open word and select Mailings then Start Mail Merge and Step by Step Mail Merge.
Select Envelope and next. Select envelope options to change envelope size, font and print options.
Click on Next Select recipients.
Click on browse under select an existing list.
Select the Excel file with your address information.
From the Select Table check the First row of data contains column headers.
Click on the OK buton.
Arrange your envelope then Preview it and your good to go.
If you have an older version of word selects Tools and click on Mail Merge.
Select Get Data.
Pull down Excel for document type.
Select entire Spread Sheet.
Layout your document and complete the merge.
On old versions of word it may not recognize the Excel file. If this happens open the Excel file and save it as a Database File (.dbf) and it should work.
I hope this helps since I did not have enough information from your question.

Jul 15, 2009 | HP OfficeJet 6110 All-In-One InkJet...

1 Answer

I am having problems with a mail merge for tent card 5302 - can someone tell me how to merge an exisiting excel document into word?


In Word 2003:
Open the Tools Menu >> Letters and Mailings >> Mail Merge.
Select Labels and click Next
Click on Label Options and select your tent card and click OK and then Next
Select Use Existing List and click Browse to find your Excel document. Click Next.
Add in the fields you want on your cards to the first and then click Update All Labels.
Finish Mail Merge Wizard.
-- Word 2003 doesn't come with the 5302 label template. You'll need to download that from http://support.microsoft.com

In Word 2007
Select Mailings from the menu list at the top,
Click on Start Mail Merge and select Labels
Select Label vendor Avery US Letter
Select your product number 5302 and click OK
Click on Select Recipients from the top and select Use Existing List to browse to your Excel document
Using the buttons on the top for Address Block/Greeting/etc add in the fields you want to the first label.
Click on Update Labels
Click on Finish and Merge

Apr 28, 2009 | Computers & Internet

3 Answers

How can enable mail recipient as attachment excel


MAIL RECPEINT AS ATTECHMENT OPTION NOT VISIBLE IN MY OFFICE 2003 PROFESSIONAL

Apr 11, 2009 | Microsoft Office Excel 2003 for PC

1 Answer

HOW CAN I MATCH THE TWO WORKSHEET FOR RECONCILIATION


Try this:
1. Find the copy of the workbook on which you will merge the changes. In Excel, go to "File > Open" and find the file.
3. Click "Tools > Compare" and "Merge Workbooks." 4. Look for the files you want to merge and add them into the current file. 5. Click “OK” to merge the files. This is your master copy of this workbook. 6. Save the file.

Dec 21, 2008 | Microsoft OFFICE 2003 BASIC OEM ENGLISH MS...

3 Answers

Excel formula help


formula for the keys or short curt for excel

Jul 15, 2008 | Microsoft Excel for PC

5 Answers

Microsoft office excel encountered error


This problem may occur if a noncontiguous selection is included in any one of the following: • Sheet selection • AutoFilter • Publishing Excel data to a Web page • Conditional formatting • Pivot Table reference • Pivot Table area • Pivot Table location • Unknown XML

it that does not work then goto control panel and reinstall office

Jun 23, 2008 | Computers & Internet

1 Answer

Mail Merge Print Problem


Was a recipient address created in an Excel spreadsheet or a database? Data needs to be pulled from somehwere to be added to the envelope.

Dec 05, 2007 | Dell Latitude D800 Notebook

2 Answers

Ms access to excel


I do this on a routine basis.
In Access select the table or query that you want to convert to Excel.
Then File, Export,
You then will see a Dialog Box that allows you to select the format and file name.

That procedure can also be performed using Access Macros for an automated solution.

Hope this helps.

Oct 11, 2007 | Microsoft Office Standard for PC

Not finding what you are looking for?
Microsoft Excel for PC Logo

Related Topics:

883 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2642 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18344 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...