Question about Whirlpool Calypso GVW9959K Top Load Washer

1 Answer

Whirlpool washer shaking and vibrating how do we get to springs and pads

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

To eliminate the vibration and the movement of your washer you need to align the four legs of your washer using level tools. Just put the level on the top of the four sides (front side, left side, right side and backside and then make necessary adjustment if needed on the 4 leg of the washer.

Posted on Feb 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore Mod.#11027831600. When in spin cycle the washer shakes and move around the floor. I check that it is level. And that the clothes were in the evenly.


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.27831600&pathTaken=partSearch

and you'll see a list of major sub-components with diagrams and parts.

If you look at the section on "Machine Base Parts" you'll see a number of springs and vibration pads.

It's possible that one or more of the springs or pads has come loose or broken.

In order to get to them you have to remove the cabinet.

Here is a description of how to do it.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=90fdc122f6335c7c64f46f2ea1b1c887


Also see the Whirlpool Service Manual for top load washers. It has a troubleshooting section that describes the reasons for excessive walking or vibration.

WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


If it's not the springs or pads, you may consider that the "Agitator Cams" in the transmission are not raising the Agitator Gear high enough (about 1/16" ) when the washer goes into spin mode.

See the description of what the Cams do in the Service Manual.

We had the same problem, excessive vibration and noise during the spin cycle.

In order to solve that problem, :

Assuming that you know how to remove the cabinet, agitator (you don't need to remove the tub), pump, motor and transmission the agitator cam and follower use the same whirlpool part number 62580/01. This is a plastic set used to raise the agitate gear on the shaft.

Pull the transmission.

Remove the clutch (the spring holding the clutch to the spin pinion is a bear to replace.

Remove the 8 transmission screws carefully, the transmission is full (15 oz.) of 80-90 weight oil.

Remove the transmission cover.

Pull off the spin pinion.

Push down on the agitate spring and remove the spring clip. Note where is attaches to the main shaft.

The two plastic agitate cam parts pull right off. Don't lose the washer on top of the cams.

Replace the cams, washer, spring and clip, pinion, oil (assuming you drained the oil first), cover and clutch parts.

Line up the transmission so that the release cam on the brake drum will snap onto the clutch spring retaining clip and put all parts back in the washer.

The basic tools are screwdriver, small socket set with up to a 1/2" socket, vice grips or good pliers (to remove and replace clips)

It sounds a bit complicated but it really isn't too bad and (For a $15 part, saved buying a $170 transmission.)

Following is the Whirlpool parts list for their commercial washers although the consumer models use the same part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Aug 06, 2010 | Kenmore 27831 Top Load Washer

1 Answer

I have a kenmore heavy duty series 80 that vibrates excessively w/no no load in it. It does not hit the cabinet but shakes like crazy. It is level in all directions.


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

If you look at the section on "Machine Base Parts" you'll see a number of springs and vibration pads.

It's most likely that one or more of the springs or pads has come loose or broken.

In order to get to them you have to remove the cabinet.

Here is a description of how to do it.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=90fdc122f6335c7c64f46f2ea1b1c887


Also see the Whirlpool Service Manual for top load washers. It has a troubleshooting section that describes the reasons for excessive walking or vibration.

WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


If it's not the springs or pads, you may consider that the "Agitator Cams" in the transmission are not raising the Agitator Gear high enough (about 1/16" ) when the washer goes into spin mode.

See the description of what the Cams do in the Service Manual.

We had the same problem, excessive vibration and noise during the spin cycle.

In order to solve that problem, :

Assuming that you know how to remove the cabinet, agitator (you don't need to remove the tub), pump, motor and transmission the agitator cam and follower use the same whirlpool part number 62580/01. This is a plastic set used to raise the agitate gear on the shaft.

Pull the transmission.

Remove the clutch (the spring holding the clutch to the spin pinion is a bear to replace.

Remove the 8 transmission screws carefully, the transmission is full (15 oz.) of 80-90 weight oil.

Remove the transmission cover.

Pull off the spin pinion.

Push down on the agitate spring and remove the spring clip. Note where is attaches to the main shaft.

The two plastic agitate cam parts pull right off. Don't lose the washer on top of the cams.

Replace the cams, washer, spring and clip, pinion, oil (assuming you drained the oil first), cover and clutch parts.

Line up the transmission so that the release cam on the brake drum will snap onto the clutch spring retaining clip and put all parts back in the washer.

The basic tools are screwdriver, small socket set with up to a 1/2" socket, vice grips or good pliers (to remove and replace clips)

It sounds a bit complicated but it really isn't too bad and (For a $15 part, saved buying a $170 transmission.)

Following is the Whirlpool parts list for their commercial washers although the consumer models use the same part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Aug 04, 2010 | Kenmore 23822 Top Load Washer

1 Answer

Top load washer shakes around when high speed spin is going unit is level and load is balanced have replaced coupler and put pins back


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

If you look at the section on "Machine Base Parts" you'll see a number of springs and vibration pads.

It's possible that one or more of the springs or pads has come loose or broken.

In order to get to them you have to remove the cabinet.

Here is a description of how to do it.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=90fdc122f6335c7c64f46f2ea1b1c887


Also see the Whirlpool Service Manual for top load washers. It has a troubleshooting section that describes the reasons for excessive walking or vibration.

WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


If it's not the springs or pads, you may consider that the "Agitator Cams" in the transmission are not raising the Agitator Gear high enough (about 1/16" ) when the washer goes into spin mode.

See the description of what the Cams do in the Service Manual.

We had the same problem, excessive vibration and noise during the spin cycle.

In order to solve that problem, :

Assuming that you know how to remove the cabinet, agitator (you don't need to remove the tub), pump, motor and transmission the agitator cam and follower use the same whirlpool part number 62580/01. This is a plastic set used to raise the agitate gear on the shaft.

Pull the transmission.

Remove the clutch (the spring holding the clutch to the spin pinion is a bear to replace.

Remove the 8 transmission screws carefully, the transmission is full (15 oz.) of 80-90 weight oil.

Remove the transmission cover.

Pull off the spin pinion.

Push down on the agitate spring and remove the spring clip. Note where is attaches to the main shaft.

The two plastic agitate cam parts pull right off. Don't lose the washer on top of the cams.

Replace the cams, washer, spring and clip, pinion, oil (assuming you drained the oil first), cover and clutch parts.

Line up the transmission so that the release cam on the brake drum will snap onto the clutch spring retaining clip and put all parts back in the washer.

The basic tools are screwdriver, small socket set with up to a 1/2" socket, vice grips or good pliers (to remove and replace clips)

It sounds a bit complicated but it really isn't too bad and (For a $15 part, saved buying a $170 transmission.)

Following is the Whirlpool parts list for their commercial washers although the consumer models use the same part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


Jul 14, 2010 | Kenmore Washing Machines

1 Answer

Not self balancing


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

If you look at the section on "Machine Base Parts" you'll see a number of springs and vibration pads.

It's possible that one or more of the springs or pads has come loose or broken.

In order to get to them you have to remove the cabinet.

Here is a description of how to do it.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=90fdc122f6335c7c64f46f2ea1b1c887


Also see the Whirlpool Service Manual for top load washers. It has a troubleshooting section that describes the reasons for excessive walking or vibration.

WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


If it's not the springs or pads, you may consider that the "Agitator Cams" in the transmission are not raising the Agitator Gear high enough (about 1/16" ) when the washer goes into spin mode.

See the description of what the Cams do in the Service Manual.

We had the same problem, excessive vibration and noise during the spin cycle.

In order to solve that problem, :

Assuming that you know how to remove the cabinet, agitator (you don't need to remove the tub), pump, motor and transmission the agitator cam and follower use the same whirlpool part number 62580/01. This is a plastic set used to raise the agitate gear on the shaft.

Pull the transmission.

Remove the clutch (the spring holding the clutch to the spin pinion is a bear to replace.

Remove the 8 transmission screws carefully, the transmission is full (15 oz.) of 80-90 weight oil.

Remove the transmission cover.

Pull off the spin pinion.

Push down on the agitate spring and remove the spring clip. Note where is attaches to the main shaft.

The two plastic agitate cam parts pull right off. Don't lose the washer on top of the cams.

Replace the cams, washer, spring and clip, pinion, oil (assuming you drained the oil first), cover and clutch parts.

Line up the transmission so that the release cam on the brake drum will snap onto the clutch spring retaining clip and put all parts back in the washer.

The basic tools are screwdriver, small socket set with up to a 1/2" socket, vice grips or good pliers (to remove and replace clips)

It sounds a bit complicated but it really isn't too bad and (For a $15 part, saved buying a $170 transmission.)

Following is the Whirlpool parts list for their commercial washers although the consumer models use the same part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Jul 07, 2010 | Kenmore 24032\24036 Top Load Washer

1 Answer

Washer shakes and clicks when spinning even when empty I changed the clutch and it still makes the noise and shakes.


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

If you look at the section on "Machine Base Parts" you'll see a number of springs and vibration pads.

It's possible that one or more of the springs or pads has come loose or broken.

In order to get to them you have to remove the cabinet.

Here is a description of how to do it.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=90fdc122f6335c7c64f46f2ea1b1c887


Also see the Whirlpool Service Manual for top load washers. It has a troubleshooting section that describes the reasons for excessive walking or vibration.

WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


If it's not the springs or pads, you may consider that the "Agitator Cams" in the transmission are not raising the Agitator Gear high enough (about 1/16" ) when the washer goes into spin mode. Even if they aren't broken, they may be worn enough that the agitator shaft isn't raised high enough to disengage.
See the description of what the Cams do in the Service Manual.

We had the same problem, excessive vibration and noise during the spin cycle.

In order to solve that problem, :

Assuming that you know how to remove the cabinet, agitator (you don't need to remove the tub), pump, motor and transmission the agitator cam and follower use the same whirlpool part number 62580/01. This is a plastic set used to raise the agitate gear on the shaft.

Pull the transmission.

Remove the clutch (the spring holding the clutch to the spin pinion is a bear to replace).

Remove the 8 transmission screws carefully, the transmission is full (15 oz.) of 80-90 weight oil. (I replaced ours with non-detergent gear oil from a local auto parts store. A lot less expensive than that from Sears or Whirlpool)

Remove the transmission cover.

Pull off the spin pinion.

Push down on the agitate spring and remove the spring clip. Note where is attaches to the main shaft.

The two plastic agitate cam parts pull right off. Don't lose the washer on top of the cams.

Replace the cams, washer, spring and clip, pinion, oil (assuming you drained the oil first), cover and clutch parts.

Line up the transmission so that the release cam on the brake drum will snap onto the clutch spring retaining clip and put all parts back in the washer.

The basic tools are screwdriver, small socket set with up to a 1/2" socket, vice grips or good pliers (to remove and replace clips)

It sounds a bit complicated but it really isn't too bad and (For a $15 part, saved buying a $170 transmission.)

Following is the Whirlpool parts list for their commercial washers although the consumer models use the same part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf



May 15, 2010 | Kenmore 25842 Top Load Washer

1 Answer

Shakes roughly during spin cycle


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

If you look at the section on "Machine Base Parts" you'll see a number of springs and vibration pads.

It's possible that one or more of the springs or pads has come loose or broken.

In order to get to them you have to remove the cabinet.

Here is a description of how to do it.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=90fdc122f6335c7c64f46f2ea1b1c887


Also see the Whirlpool Service Manual for top load washers. It has a troubleshooting section that describes the reasons for excessive walking or vibration.

WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


If it's not the springs or pads, you may consider that the "Agitator Cams" in the transmission are not raising the Agitator Gear high enough (about 1/16" ) when the washer goes into spin mode.

See the description of what the Cams do in the Service Manual.

We had the same problem, excessive vibration and noise during the spin cycle.

In order to solve that problem, :

Assuming that you know how to remove the cabinet, agitator (you don't need to remove the tub), pump, motor and transmission the agitator cam and follower use the same whirlpool part number 62580/01. This is a plastic set used to raise the agitate gear on the shaft.

Pull the transmission.

Remove the clutch (the spring holding the clutch to the spin pinion is a bear to replace.

Remove the 8 transmission screws carefully, the transmission is full (15 oz.) of 80-90 weight oil.

Remove the transmission cover.

Pull off the spin pinion.

Push down on the agitate spring and remove the spring clip. Note where is attaches to the main shaft.

The two plastic agitate cam parts pull right off. Don't lose the washer on top of the cams.

Replace the cams, washer, spring and clip, pinion, oil (assuming you drained the oil first), cover and clutch parts.

Line up the transmission so that the release cam on the brake drum will snap onto the clutch spring retaining clip and put all parts back in the washer.

The basic tools are screwdriver, small socket set with up to a 1/2" socket, vice grips or good pliers (to remove and replace clips)

It sounds a bit complicated but it really isn't too bad and (For a $15 part, saved buying a $170 transmission.)

Following is the Whirlpool parts list for their commercial washers although the consumer models use the same part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf



Apr 13, 2010 | Kenmore Washing Machines

1 Answer

The upper agitator seems loose and the machine shakes wildly during the spin cycle. Is there a way to tighten this down so that it doesn't shake so much? There is an upper piece for detergent, but this is...


First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

Look at the section on the Sears site for Agitator, basket and tub.

It's possible that you have two un-related problems.

First,

If the bottom agitates fine the problem is likely the 4 "agitator dogs" designed to allow the top agitator to turn only one way.


Remove the fabric softener unit, lift the top agitator cap (use a screwdriver) and you should see a plastic part in the center of the top agitator with a 1/2" square drive.

Remove the drive and lift off the top agitator. Turning it over you should see the 4 "dogs", replace these and the top agitator should turn in one direction only.

Replace the 1/2" drive, the cap and fabric softener unit and the top agitator should work.

See the following illustrated steps to replace the "dogs"

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=136

The shaking could be related to the springs / pads.

If you look at the section on "Machine Base Parts" you'll see a number of springs and vibration pads.

It's possible that one or more of the springs or pads has come loose or broken.

In order to get to them you have to remove the cabinet.

Here is a description of how to do it.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=90fdc122f6335c7c64f46f2ea1b1c887


Also see the Whirlpool Service Manual for top load washers. It has a troubleshooting section that describes the reasons for excessive walking or vibration.

WHIRLPOOL INST AND MAINTENANCE INCLUDING HOW TRANSMISSION WORKS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Mar 30, 2010 | Kenmore Washing Machines

1 Answer

In the spin cycle my washers shakes uncontrollably. We have tried redistributing the weight,it doesn't help. It shakes on every load.


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump

removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

Whirlpool manufactured models start with the prefix 110.

If you look at the section on "Machine Base Parts" you'll see a number of springs and vibration pads.

It's possible that one or more of the springs or pads has come loose or broken.

In order to get to them you have to remove the cabinet.

Here is a description of how to do it.

http://www.american-appliance.com/catalog/newsdesk_info.php?

newsPath=16&newsdesk_id=131&osCsid=90fdc122f6335c7c64f46f2ea1b1c887


Also see the Whirlpool Service Manual for top load washers. It has a troubleshooting section that describes the reasons for

excessive walking or vibration.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If it's not the springs or pads, you may consider that the "Agitator Cams" in the transmission are not raising the Agitator Gear

high enough (about 1/16" ) when the washer goes into spin mode.

See the description of what the Cams do in the Service Manual.

We had the same problem, excessive vibration and noise during the spin cycle.

In order to solve that problem, :

Assuming that you know how to remove the cabinet, agitator (you don't need to remove the tub), pump, motor and

transmission the agitator cam and follower use the same whirlpool part number 62580/01. This is a plastic set used to raise

the agitate gear on the shaft.

Pull the transmission.

Remove the clutch (the spring holding the clutch to the spin pinion is a bear to replace.

Remove the 8 transmission screws carefully, the transmission is full (15 oz.) of 80-90 weight oil.

Remove the transmission cover.

Pull off the spin pinion.

Push down on the agitate spring and remove the spring clip. Note where is attaches to the main shaft.

The two plastic agitate cam parts pull right off. Don't lose the washer on top of the cams.

Replace the cams, washer, spring and clip, pinion, oil (assuming you drained the oil first), cover and clutch parts.

Line up the transmission so that the release cam on the brake drum will snap onto the clutch spring retaining clip and put all

parts back in the washer.

The basic tools are screwdriver, small socket set with up to a 1/2" socket, vice grips or good pliers (to remove and replace

clips)

It sounds a bit complicated but it really isn't too bad and (For a $15 part, saved buying a $170 transmission.)

Following is the Whirlpool parts list for their commercial washers although the consumer models use the same part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Mar 13, 2010 | Kenmore Washing Machines

1 Answer

My washer shakes and rattles.


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

If you look at the section on "Machine Base Parts" you'll see a number of springs and vibration pads.

It's possible that one or more of the springs or pads has come loose or broken.

In order to get to them you have to remove the cabinet.

Here is a description of how to do it.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=90fdc122f6335c7c64f46f2ea1b1c887


Also see the Whirlpool Service Manual for top load washers. It has a troubleshooting section that describes the reasons for excessive walking or vibration.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Dec 06, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

I have a Kenmore topload washing machine, model 23034101. It vibrates & walks. I have adjusted the front feet to insure it is level, locked the nuts on the feet, and have reset the back feet - several...


First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.23034101

Look at the section for the Machine Base.

Kenmore / Whirlpool top load washers use a set of springs between the top and base of the tub, along with a set of vibration pads to control vibration and walking of the machines.

It's possible that one or more of the springs has come off or the pads have worn enough that the top frame is rubbing against the lower frame.

See the following Whirlpool / Kenmore service manual to better see how these springs / pads are used.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

You will have to remove the cabinet to get to the springs / pads. Here is a description of how to do it.

It appears that your washer may not have end caps on the console that remove. If so, slip a thin putty knife under the ends of the console to release the clips that hold it to the cabinet.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=ad0510c0d20a18338ae7d4adf956f0ca

Oct 27, 2009 | Kenmore 24032\24036 Top Load Washer

Not finding what you are looking for?
Whirlpool Calypso GVW9959K Top Load Washer Logo

Related Topics:

349 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Mike Cairns
Mike Cairns

Level 3 Expert

3053 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...