Question about Holmes Products HM500-UC 1 Gallon Humidifier

1 Answer

No mist my hm500-uc1 use to work fine until one day it just stopped spraying the mist. Everything works, the fan, the speed controls, just no mist! Why is there no mist? what am i doing wrong?

Posted by on

  • Anonymous Feb 28, 2009

    Same problem! Everything on the inside looks fine but no mist is coming out.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 114 Answers

I would try cleaning the coils for the heat portion. if they are to scally that could be one reason why it's not making any mist. but if it looks pretty clean or if you have cleaned it and it's still not making any mist then it's something internal. now if your under warranty still that's a good thing. you can always call the manufacturer and they can replace theunit for you under warranty . if you have any other questions please let me know.

Posted on Aug 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a sunbeam sul2512um ultra sonic humidifier . I have had it for a less than a year . When I turn it on it makes a very loud noise where the mist comes at the base . Is there anything I can do to...


unfortunately thats the noiise a humidifier makes perhaps there are less noiser models on the market now you know as time goes by so technology becomes more amazing.

Nov 10, 2014 | Humidifiers

1 Answer

Lights on but no fan, no mist


"Take the humidistat out of the humidifier and look for the 3 slits below the restart button, take a hair dryer and send some warm air into those slits for 5 minutes. That usually recalibrates the humidifier."

Feb 06, 2014 | Honeywell QuietCare HCM-6009 Humidifier

2 Answers

Humidifier not working


Mine is a SUL495 Filter Free unit and worked fine last year and the first couple of days recently, but I'm having the same issue, motor running , no mist, and trying to talk to someone @ in customer service today is a joke, I've cleaned everything but still no luck, I paid $40.00 for this unit in Jan. 2011 and have about two weeks until the warranty runs out, and the other wonderful thing is the nearest service center is about 50 miles away, I may wait until Monady to try to speak to someone, but I probably won't like the answers.

Nov 25, 2012 | Sunbeam SUL496-UM Ultrasonic Humidifier

1 Answer

I have a brand new hm500 humidifier and when I turn it on I can see the mist being produced in the reservoir but it won?t come out the top. How do I correct this?


If you can see the mist, then, it is working. The outlet
port of your humidifier could be closed/stucked up/clogged. Please check this the outlet port.

Jan 06, 2010 | Holmes Products HM500-UC 1 Gallon...

2 Answers

We have a Sunbeam Cool Mist Ultrasonic Humidifier that we bought just over 2 months ago. Up until a couple of days ago, it was producing mist and running just fine. I cleaned it with the brush and got the...


I have this same problem. And cool mist humidifiers DO produce mist. I have had my humidifier for a while now (6 years) and have never had any problems. But after the most recent cleaning, it worked at first, but now seems to not be working anymore... Am also wondering if there is anything I can do to remedy the situation?

Mar 17, 2009 | Sunbeam 701 Humidifier

1 Answer

Family Care cold mist humidifer


cool mist humidifiers don't put out any mist. only the warm ones do. now if you put your hand over the area where it's coming out for about 2 minutes and take it away your hand should feel damp. almost clammy. if it feels like that the unit is working fine. so your not doing anything wrong. if you have any other concerns please let me know.

Mar 13, 2009 | Family Care HM1555 Humidifier

2 Answers

No mist!


unfortunately on a cool mist unit the mist shouldn't show up. on most units that's what it does. the warm mist units show the mist.. the best way to tell is if you put your hand over the spout that the mist is suppose to come out of for about 2 minutes and you pull it away and it feel clammy then it's working. if your hand is still dry please let me know and i'll see what else i can do for you.

Feb 26, 2009 | Holmes Products HM500-UC 1 Gallon...

1 Answer

Wondering if damage to Holmes HM500 humidifier is fixable...?


unfortunately running the unit for too long will permanently ruin the unit. there isn't really a way to fix it. i do deeply apologize for that. so unfortunately you might have to replace the unit.

Nov 22, 2008 | Holmes Products HM500-UC 1 Gallon...

Not finding what you are looking for?
Holmes Products HM500-UC 1 Gallon Humidifier Logo

Related Topics:

590 people viewed this question

Ask a Question

Usually answered in minutes!

Top Holmes Products Humidifiers Experts

cwradio73

Level 3 Expert

899 Answers

Tom Chichester

Level 3 Expert

24604 Answers

Are you a Holmes Products Humidifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...