Question about Mercury P4VM800M7 Motherboard

3 Answers

Speaker Problem in 5200 nokia mobile

I have changed the speaker/Ringing also but sound is not coming for 5200 nokia mobile

Posted by on

  • punithkumar8 Mar 06, 2009

    mercury mother board audio drivers problem

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 28 Answers

Fiend your solution direct from mercury. Here is your solution.....
Speaker Problem in 5200 nokia mobile - 71707e3.jpg
http://www.mercury.com/motherboard/prob676ijt65/solution

aamknr-14

Posted on Aug 29, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

U must check if the speaker is alimented or not, if not u have than to repair the source of alimentation

Posted on Mar 22, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 271 Answers

Hi,

Click following link to download your audio driver.

Mercury P4VM800M7 Motherboard.

Don't Forget To Rate !!!

Thanks

Posted on Mar 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

EVGA no sound


if your computer came with a motherboard disc the sound drivers could be on it

click start control panel administration tools computer management device manager scroll to sound video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to

reinstall drivers

click start control panel sounds and audio volume advanced speakers make sure you have selected the

(appropriate speakers) also audio you will find 3 drop down lists make sure you have the selected correct speaker settings there

click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it

if his does not fix the problem

click start control panel sounds and audio devices you can adjust the volume there also select speaker

volume you can change your settings there you can also tick in the box place icon in taskbar for any

further volume control settings you will need to right click on the speaker volume icon system select adjust volume


click start control panel sounds and audio volume advanced speakers select the appropriate speakers


from the drop down list or navigate to the device manager scroll to system devices + to expand system

speaker right click properties then select use this device (enable) also you might check


the speaker plug/outlets is usually at the back of the computer or if its a laptop on the side

you will have to open up the computer to check the lead attached to the rear of the input plug make

sure the connection is good with no dust as dust causes static electricity


clean your computer of dust using a fine air blower from a compressor making VERY sure that there is

no MOISTURE in the air line specifically around the sound card and the CPU central processing unit

dust causes static to build up in a computer


hope this helps

Jul 28, 2012 | Motherboards

1 Answer

How to connect single desktop speaker without amplifier to mother board


Motherboard normally comes with an on-board speaker. If you are to connect a speaker without an amplifier in the audio out, sound will probably come out but very soft and hard to hear.

Dec 29, 2010 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

1 Answer

Hello: I have a logitech X240 speaker and all of a sudden there is no longer any sounds coming from the computer


Another sound device (usb mic/speaker - skype phone) may have changed your default playback device, have a look ( right click on your speaker icon in system tray, or sounds in control panel.)
If this is not your problem, get back and we can take it from there

Aug 10, 2010 | Motherboards

1 Answer

The speaker of my computer have no sound when i bought it it have sound and when i change the speaker to head phone the head phone have sound and then when i plug the speaker and unplug the head phone the...


If you can get sound from the headphone from the same audio output and not getting any sound from the speaker, it is obvious that the speaker is not working

Jul 18, 2010 | Motherboards

1 Answer

My New sound card did work, but i had to Format my comp.


CAREFULLY remove your sound card and then try to boot up.

if it does not boot up then your computer has a problem and you need to consult your MFG.

if it does boot up then check the specks on the sound card and check if it is compatable.

if it is compatable, make shure that the contacts are clean (use a compressed air cleaner), and that the sound card is not damaged, then reconect (with the computer off).


______________________________________________________
In the way of only one speaker working, you probably have a loose connection; bad cable; or a bad speaker.

Aug 18, 2009 | Pine Technology XFX Mach4 KT400ALH...

1 Answer

Sound only playing out of one speaker in Windows XP


Go into Sound Settings under control panel. There should be a left-right audio control setting in there.

If that doesn't work, try updating the sound driver for your computer.

Jun 01, 2009 | Intel Motherboard

1 Answer

No sound


the problem is either with the speaker or with the sound card......if the speaker is not working means.....you will not get sound....or if the sound card is also not working means....you will not get sound....so try it with different speaker.....so that you can identitify the problem exactly where it is....try this...it will work 100%....

Sep 20, 2008 | Intel Motherboard

1 Answer

Sound problem


@manojkadam_1 : do you have the same K9VGM-V motherboard too? if so then please read this , maybe can help
Let's we analyze the problem. The problem can be
1. The speaker (please change the speaker) if the other can do provide the sound then the problem comes from your speaker.
2. Since this specification of motherboard provide 8.1 channel audio, and when you use the desktop speaker (only 2.1 desktop speaker) or (only 2 desktop speaker with no booster) you must adjust the setting of the environment through the control panel...
If both of you still doesn't know how to do this, email me at profsoh_bk@yahoo.com , i would be glad to help you both...

Aug 13, 2008 | MSI K9VGM-V Motherboard

Not finding what you are looking for?
Mercury P4VM800M7 Motherboard Logo

Related Topics:

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Roshan Rijal
Roshan Rijal

Level 2 Expert

361 Answers

Are you a Mercury Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...