Question about Microsoft Office Word 2003 for PC

1 Answer

Missing shortcuts in MS Word 2003

The left pane with shortcuts to my recent documents, my documents, my desktop etc in the "OPEN" and "SAVE AS" dialogue boxes in MS Word 2003 and other MS Office 2003 applications is missing. The shortcuta re very handy. How can i activate it

Posted by on

  • welumash Mar 30, 2009

    Thanks a lot ljwmis can't believe it was something that simple, had really struggled. Thanks again

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Open WORD

Go to TOOLS

Select OPTIONS

In VIEW tab check 'Startup Task Pane'

Close WORD to save changes

Open WORD and Task Pane should be back!

Posted on Mar 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

.-is there any site that


MS Office is NOT a free program. If you are looking for a free office suite program you can download a program by the name of Open Office at It works very much the same as Microsoft Office and you can use it to open documents created in MS Office and save documents in MS Office format..
If you have any additional questions contact me by clicking on the "Add a comment" link located under your problem description on FixYa. Also, if you believe that this information was helpful to you, please rate my solution using FixYa's "Solution Helpful" rating scale.
Best regards,
Yavacotech

Apr 05, 2011 | Microsoft Office Word 2003 for PC

1 Answer

I have MS office installed on my PC but somehow have lost MS Access. How to reload MS Access ?


Hello:
First, verify that you have the correct version of Microsoft Office. Microsoft Access was only included in the Professional version of Microsoft Office 2003.
Second, Microsoft Access is probably still on your computer, but you no longer have a shortcut to it. You can create one by following these instructions:
  1. Open a file browser by navigating to Start>Computer (Start>My Computer on XP)
  2. Navigate to C:\Program Files\Microsoft Office\Office 11\
    (C:\Program Files (x86)\Microsoft Office\Office 11\ on x64 systems)
  3. In this folder is a file called MSACCESS.exe. This is Microsoft Access.
  4. Right-click on the file.
  5. Hover/click on the "Send To" option.
  6. Click on the "Desktop (Create Shortcut)" option.
  7. You now have a shortcut to Access on your desktop.

Jan 31, 2011 | Keystone Microsoft Office 2003 Essentials...

1 Answer

Hacer documentos


Create a New Document
There are several ways to create new documents, open existing documents, and save documents in Word:

  • Click the Microsoft Office Button officebutton.gif and Click New or
  • Press CTRL+N (Depress the CTRL key while pressing the "N") on the keyboard

You will notice that when you click on the Microsoft Office Button and Click New, you have many choices about the types of documents you can create. If you wish to start from a blank document, click Blank. If you wish to start from a template you can browse through your choices on the left, see the choices on center screen, and preview the selection on the right screen.

newdoctemplates.gif

Opening an Existing Document

  • Click the Microsoft Office Button officebutton.gif and Click Open, or
  • Press CTRL+O (Depress the CTRL key while pressing the "O") on the keyboard, or
  • If you have recently used the document you can click the Microsoft Office Button and click the name of the document in the Recent Documents section of the window Insert picture of recent docs

Saving a Document

  • Click the Microsoft Office Button officebutton.gif and Click Save or Save As (remember, if you're sending the document to someone who does not have Office 2007, you will need to click the Office Button, click Save As, and ClickWord 97-2003 Document), or
  • Press CTRL+S (Depress the CTRL key while pressing the "S") on the keyboard, or
  • Click the File icon on the Quick Access Toolbar

savefile.gif

Renaming Documents
To rename a Word document while using the program:

  • Click the Office Button officebutton.gif and find the file you want to rename.
  • Right-click the document name with the mouse and select Rename from the shortcut menu.
  • Type the new name for the file and press the ENTER key.

rename.gif

Working on Multiple Documents
Several documents can be opened simultaneously if you are typing or editing multiple documents at once. All open documents will be listed in the View Tab of the Ribbon when you click on Switch Windows. The current document has a checkmark beside the file name. Select another open document to view it.

switchwindows.gif


Document Views
There are many ways to view a document in Word.

  • Print Layout: This is a view of the document as it would appear when printed. It includes all tables, text, graphics, and images.
  • Full Screen Reading: This is a full view length view of a document. Good for viewing two pages at a time.
  • Web Layout: This is a view of the document as it would appear in a web browser.
  • Outline: This is an outline form of the document in the form of bullets.
  • Draft: This view does not display pictures or layouts, just text.

To view a document in different forms, click the document views shortcuts at the bottom of the screen documentviewsshort.gif or:

  • Click the View Tab on the Ribbon
  • Click on the appropriate document view.

documentviews.gif

Close a Document
To close a document:

  • Click the Office Button
  • Click Close

Jan 04, 2011 | Microsoft Office Standard 2007: Windows

1 Answer

How to convert MS Office 2007 file into MS Office 2003 file


Hi there, Open the file you want to convert click on the office button at left top corner in the window and select save as Word 97-2003 document.

Sep 04, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

How to clear document history in ms word



Show or hide the list of recently used documents on the File menu Show or hide the list of recently used documents on the File menuIn Office 2003:


  1. On the Tools menu, click Options, and then click the General tab.
  2. Select or clear the Recently used file list check box. When the Recently used file list check box is selected, you can specify the number of recently used files that appear on the File menu.



In Office 2007


1. Click on the Microsoft Office Button (Top Left ball icon), and then click WORD OPTIONS on the lower part of that panel.

2. Click Advanced

3. Under Display, in the Show this number of Recent Documents list, click 0.

Jul 13, 2010 | Microsoft Office Word 2003 for PC

2 Answers

Convert ms powerpoint 2003 to ms powerpoint 2007


If you have MS Powerpoint 2007 installed on your computer, open the document with MS PowerPoint 2007 and use the save As ... menu.
Click the Yellow Globe at the top left corner of the main window. Select the Save As submenu. On the list of options select Save as PowerPoint Presentation.

Some formatting may be lost but you should be able to save most features.

Jul 08, 2010 | Microsoft Office Standard 2007: Windows

3 Answers

How can open password protected microsoft word document


I recommend you three password recovery tools, anyone of which can solve your problem with great ease.
This first one is Word Password Recovery 5.0. which is specially to remove ms Word passwords including password to open and password to edit.
The second one is Office Password Unlocker, which is office password recovery kits. Including password recovery tools for ms word and ms excel.
The third one is Password Unlocker Bundles. This program is an all-in-one password recovery kit. It contains rar password recoverytool, windows password recovery tool, office password recovery tool, ms word password recoverytool, ms excel password recoverytool, winzip password recovery tool and pdf password recoverytool ,ect

Jan 10, 2010 | Microsoft Word 2000 for PC

2 Answers

How to open ms office file in different version


you need to open the file on the same version then save it again but on the version that you need, cause an older version could not open a newer, on the newest you have the option to save files at any version that you need

Jul 28, 2009 | Microsoft Business & Productivity Software

1 Answer

I need MS Office 2003 free download software, due to my laptoprecovery i'd lost it. !!! ??


MS Office 2003 does not have a free download; but you can go to Open Office, the download is free and you can save your files as <.doc, .xls, etc.> so others can open them with MS Office

May 10, 2009 | Microsoft Office Professional 2007 Full...

2 Answers

Windows excel file can't open


From Excel, try clicking on the 'down' arrow in the 'Open' button, then select, "Open and Repair," then select the file.

Nov 27, 2008 | Microsoft Office Access 2003 (077-02871)...

Not finding what you are looking for?
Microsoft Office Word 2003 for PC Logo

457 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...