Question about X2Gen MG15VT 15" LCD Monitor

1 Answer

Sound problem (I have vista business)

I have X2gen 19" silver I can't get any sound from my nomitor anymore WHY?

Posted by on

  • mankossa Feb 28, 2009

    Yes I upgraded from XPPRO to Vista business. In fact I have a X2gen 19" silver

    Thank you very much

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 203 Answers

Have you recently upgraded to vista?
maybe you need to install new drivers for your sound on pc?
maybe your sound card is not compatible with vista?
if you write back with more details i can give you a bit more advice.

Posted on Feb 25, 2009

  • sean sutton
    sean sutton Feb 28, 2009

    what computer are you using?
    motherboard product number would help me.


×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My power cord does not work anymore, i need to purchase another one, i was wondering what the price would be


http://cgi.ebay.co.uk/12V-X2Gen-MG19VT-replacement-power-supply-/400197777357?pt=LH_DefaultDomain_3&hash=item5d2da577cd

Mar 03, 2011 | X2Gen MG19VT 19" LCD Monitor

1 Answer

Shaded areas on my X2gen 19 inch monitor do not Show up.


It sounds like the PC video color setting is at 16 instead of 24 or 32 bit color setup. You need to check the display properties setting on the PC (Right click on the desk top). Also try it on other PC and also check the VGA cable.

Apr 07, 2010 | X2Gen MG19MY 19" LCD Monitor

2 Answers

I have a X2gen MW19A monitor that will not display anymore. The green power button just blinks no matter what computer it is attached to. Any ideas on how to fix it or even how to open it up to see what is...


What kind of operating system ex. (Vista, XP, Win 7, etc.) are you using? Trying going into display settings. Start > Control Panel > Hardware and Sound > Display >Change Display Settings > Then click detect. If your computer cannot find it then there is a problem with the actual screen.

Feb 01, 2010 | X2Gen MG19MY 19" LCD Monitor

1 Answer

No sound from monitor speakers


you have to enable the onboard sound card as a primary sound of your computer

Jul 11, 2009 | X2Gen MG19MY 19" LCD Monitor

1 Answer

Ghosting of images and buzzing when on mostly white screen X2gen 19" monitor (HP/Vista )


Please bring the unit to an authorized service center as there's an internal electronic part/s of your monitor that is cold soldered / defective. regards

May 27, 2009 | X2Gen MG19VT 19" LCD Monitor

1 Answer

Out of Range


Usually with the resolution your computer's set resolution for ur display is to high for the screen
try using a different screen to change the frame refresh rate and resolution to ur monitor

Oct 21, 2008 | X2Gen MG19MY 19" LCD Monitor

2 Answers

X2Gen 19 inch LCD adapter


this ac adapter has short circuit protection there must be short circuit in main pcb find out by miltimetre check nearst diodes and transistor if short replace it

Oct 18, 2008 | X2Gen MG19MY 19" LCD Monitor

1 Answer

Display area extends beyond the area of the monitor


Hopefully there is a cable loose or something like that. Try reseating the cabling. I think it is a monitor problem but it wouldn't hurt to try the monitor on anouther computer. It sounds lke a heat problem in the monitor scanning circuitry. It may be repairable if the picture is still looking good. Youll need a schenmatic and some patience and a soldering iron or a reputable service tech.

Sep 20, 2008 | X2Gen MG19MY 19" LCD Monitor

1 Answer

X2gen Monitor


you should be able to go to your control panel and on sound speech and audio devices,click on it and you can adjust your volume there,after you adjust it remember to click apply,this should help.

Jul 04, 2008 | X2Gen MG19MY 19" LCD Monitor

Not finding what you are looking for?
X2Gen MG15VT 15" LCD Monitor Logo

Related Topics:

114 people viewed this question

Ask a Question

Usually answered in minutes!

Top X2Gen Computers & Internet Experts

Sandy Moore
Sandy Moore

Level 2 Expert

101 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Jack Hunter

Level 2 Expert

139 Answers

Are you a X2Gen Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...