Question about Soyo KT400 Chipset MotherboardAMD Socket A CPU, Model "SY-KT400 DRAGON Ultra(Platinum Edition)" -RET... (SYKT400DU)

2 Answers

No beeps, No video but fans and lights come on...

I rescently bought an intel pearl creek clssic series DG31PR motherboard and after assembling it...nothing. The lights and fans went on but the BIOS didnt show because there was no video on top of that the regulatory BEEP was'nt produced by the motherboard speaker.

Oh and the LEDs come on when the power is turned on including the one's on the board and on the case as well. i've tried disconnecting and connecting numerous times....HELP!!! I have the same symptoms here. No video and no beeps (except when I power off case)< but motherboard lights. This system ran fine for a year or so then it slowly started having issues.These may not be in the correct order , but I had onboard sound issues and added a sound card , thenI loat omboard usb ports and added a usb card, then I had a hard drive failure, and finally the video card failed. I replaced the video card and still nothing. The power supply tested fine with my meter. I removed ram one at a time, I have reset the cmos, and still nothing. I am trying to determine whether the problem is the Athlon xp2600 cpu or the board which has no bad physical signs. I have no spares to swap out for testing, Due to the prior failures I am leaning toward a bad motherboard. Does anyone have any other ideas or comments.

Glenn

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have had a Soyo KT400 for many years. My daughter used it in school, and it developed problems. They were cured when I took it apart and vacuumed it thoroughly. I recently decided to use it again, and it would not post. I removed the fan from the AMD heatsink and vacuumed the heatsink directly; the board posted immediately afterward. The problem may be sensitivity to high temperatures at the heat sink, but each time I have had a problem, cleaning has been the solution.

Jan

Posted on Jul 08, 2009

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 2 Answers

Do you have a graphics card installed in the AGP or PCIE slot on *********** board?
If so take that out and test to see if the computer beeps. If it does it could be your graphics card.

Posted on Feb 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The green LED light on the board is lighted. When I push on/off button the CPU fan moves for 1/2 a second .I tried a different power supply, but that did not work. I replaced the CPU fan, but that did not...


Hello here is the homepage:

http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Desktop+Boards&ProductLine=Intel%C2%AE+3+Series+Chipset+Boards&ProductProduct=Intel%C2%AE+Desktop+Board+DG31PR

Any abnormal beeps at startup ???

http://www.computerhope.com/beep.htm

The problem could be a ram module failing, or the graphic card if installed on the mainboard.
Or a short circuit somewhere.

Look also here:

http://www.tomshardware.co.uk/forum/243625-13-turns-wont-boot

Try starting with only 1 stick of Ram, the monitor and the keyboard connected, no other USBs to be connected.

Look also for bad caps on the mainboard:


1_28_2013_2_50_28_pm.jpg

If they look like this, the mainboard is dead.
It does not pay, to let them be changed.

Good luck

Jan 28, 2013 | Intel DG31PR Motherboard

1 Answer

Intel dg31pr motherboard create some problems so that display is not available


The first step is to try video with a different video card.
If this does not work remove the ram and try to power on the motherboard. If the machine gives a series of long beeps when the ram is not installed, it is a good thing. This determines if the motherboard is posting.

If the beep code occurs, try using different ram, preferably that is known to be good.

If the beep code does not occur then the motherboard itself is bad, and short of using a multimeter to determine what component on the mobo is actually bad, a replacement would be in order.
//halfs

May 25, 2010 | Intel DG31PR Motherboard

1 Answer

SIR I M BAYING YOUR COMPANY MOMHER BOARD DG31 DT-11.01.10 I NO FOUND VGA DRIVER SO PLS HELP ME


go here my friend
http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Desktop+Boards&ProductLine=Intel%C2%AE+3+Series+Chipset+Boards&ProductProduct=Intel%C2%AE+Desktop+Board+DG31PR

and download this

Video: Intel® Graphics Media Accelerator Driver for 3 Series Chipset Based Intel Desktop Boards

Jan 11, 2010 | Intel DG31PR Motherboard

1 Answer

I have Intel DG31PR series motherboard with 2GB


The number of the beeps is a specific post
error code and should help diagnose. e.g.:
my computer has 3 beeps to indicate RAM
failure. Note the beeps and find in your manual
or from Intel support.

Here's some help to get started:

Beep Codes

Intel Support

Jul 12, 2009 | Intel DG31PR Motherboard

1 Answer

Intel dg31pr motherboad not booting.


Unhook everything except power and your monitor. Put one stick of memory in and attempt to boot. Post here with results, what power supply you're using, what memory, and what processor.

Jun 07, 2009 | Intel DG31PR Motherboard

3 Answers

No boot, Intel Classic DG31PR, had been working ok


Do you get any beeps sounds when u start your computer? Try removing the memory card and insert it again or try another memory card slot.

Oct 12, 2008 | Intel DG31PR Motherboard

8 Answers

No beeps, No video but fans and lights come on...


Its the DG31PR bios!
Put a non 45nm CPU on it, update the bios to the latest one , put back your 45nm processor and all should work just fine....this board is awesome.
Cheers!

Apr 18, 2008 | Intel DG31PR Motherboard

Not finding what you are looking for?
Soyo KT400 Chipset MotherboardAMD Socket A CPU, Model "SY-KT400 DRAGON Ultra(Platinum Edition)" -RET... (SYKT400DU) Logo

170 people viewed this question

Ask a Question

Usually answered in minutes!

Top Soyo Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Govind Deepak Kumar
Govind Deepak Kumar

Level 2 Expert

167 Answers

yadayada
yadayada

Level 3 Expert

63661 Answers

Are you a Soyo Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...