Question about Jl Audio 500/1 Car Audio Amplifier

1 Answer

Jl 500/1 amplifier will not turn on

I have a 500/1 jl amp hooked up to a 10" w7. i bought the subwoofer brand new and the amplifier i bought used off of a freind but its in good condition. Everything is wired correctly and tuned to low settings, just to be safe. I have been running this system for about a month now.  I was driving the other day and had the volume up pretty high for a considerable amount of time (maybe 10 minutes max). Then as my music was playing, the subs just cut out and will not turn back on. I checked the amp, and indicator lights to see if it was getting power but all of the lights were off and the amp will not turn back on. This happened two days ago. I checked the wires and everythings hooked up. I never installed an inline fuse and there is no fuse in jl amps. no smoke or anything came out of it. could i possibly have blown it?

Posted by on

  • 504FUDGE Mar 09, 2009

    I HAVE THE GREEN LIGHT ON AND I HAVE INPUT BUT NO OUTPUT ON MY JL AUDIO 500

  • Perry Babin May 11, 2010



    With your multimeter set to DC volts, the black meter probe on the ground terminal of the amp (not on the point where the ground wire connected to the vehicle) and the head unit on (so the amp will have remote voltage applied), touch the red probe alternately to the B+ and remote terminals of the amp. If the voltage is below ~11 volts, you need to check the wiring feeding whichever line is too low.



    As a side note, running without a fuse is a good way to lose your vehicle. If the wire shorts out in the rear of the vehicle, the wire will heat to approximately the melting point of copper for the length of the wire. It will ignite all combustible material (carpet, padding, plastic panels, insulation on wires, seats...) for the length of the wire. There will be essentially no way to extinguish it until the wire fuses open (when it reaches ~2000°F).

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

You may have burned the channel you were using..try taking the cover off the amp and checkin for burned spots or any wires that may be loose or touching within the amp.

Posted on Feb 26, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Whats the difference between jl audio 500.1 amp & jl audio 500/1v2? why is the price range so different?


500/1 is JL upper line, and the 500.1 is their lower line. They also have another line altogether that is under a different brand name.

Sep 28, 2010 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

No sound


ok if u have a radio with sub controll make sure its on an make sure that you have the gain bassboost turned up an if it has a crossover switch make that its on

Jul 24, 2010 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Installin car systems


you dont want to connect both of those amplifiers together. You could run them separately to separate subs or the jl to your sub and your alpine to your front speakers. But you dont ever want to mix and match amps to the same sub. Even if you had 2 jl500/1's you wouldnt want to just hook them up together. Because they both have to be putting out the exact same amount of power. Which no 2 amps are ever exactly the same. Some companies make bridges to properly connect 2 exact amps together. I Hooked up 2 JL 1000/1's to each voice coil on a 13.5 W7 and i smoked the sub. So i definitely dont reccommend doing it unless the amps are conneccted to separate things.

Apr 28, 2010 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

My Jl Audio 500/1, power light comes on but no power to subs


maybe it dont have enough to push it ,,did you try it before you buy it?

Mar 01, 2010 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

I hooked up my jl audio 500/1 and it turns on but there is no response from the subs.


-Did you verify that you have an input signal?
-Is the amp going into protection?
-If they are bridged mono, are they bridged across the appropriate terminals?
-If there is a subwoofer line out on your head unit is it muted or turned off?

Jan 04, 2010 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Got jl300/2 amp confused which subwoofer sounds good


Hello drsubhakar26,

JL W6's will perform well with from 150-600 watts RMS. W7's with from 150-500 watts. Less expensive Alpine Type R's work OK with from 200-500 watts RMS. Either of the brands will sound good. None of them will perform to their full potential with 300 watts RMS. Powering any sub with a 2-channel amp is a compromise. A monoblock is more efficient.

Hope this helps.

Jul 12, 2009 | Jl Audio Slash 300/2 Car Audio Amplifier

1 Answer

1 10 jl jl 250/1 mono block amp cuts off an on help


your subwoofer is wired incorrectly to your amplifier. Figure out which ohm load of subs you have and then what ohm load options your amp is stable at. Next go to either the Crutchfield website. find their learning center. go to subwoofer wiring diagrams. or go to www.the12volt.com and find their section on it

Jun 11, 2009 | Jl Audio 250/1 Car Audio Amplifier

1 Answer

I bought a 500/1 jl audio amp and also a w7 10 sub


if its cutting off and right back on then check your ground and your power wire makes sure both are connected good and none of your fuse's are blown, either that or you got a wire hooked up backwards in the sub.. but my guess is that the sub is hooked up wrong... that sub should be hooked up in a series or in parallel,

ok if your running just one speaker, it should be hooked up like this and 2 speakers are a different way...

this is parallel :pos to pos , neg to neg, then one wire coming from pos on sub to pos on amp then neg on sub to neg on amp but bridge the amp on your amp should be 2 pos and 2 neg in two different channels take the pos off the sub into the pos on 1 channel and then the neg from sub to the neg on the other channel,

this is series : on the sub it will go pos to neg then the other neg and pos will go to the amp, but make sure the pos and neg r on different sides of the sub, dont hook them both to the same coil

if your need more help give me your email and ill send you a pic of how to do it...


Aug 12, 2008 | Jl Audio 500/1 Car Audio Amplifier

2 Answers

500/1 problem


Hi i wish to help u but i will need more info on the type of subwoofers u want to use -are the DVC-or single ...are they 8ohm or 4ohm speakers?

Jun 22, 2008 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

500/1 v2 and one kicker VS12L7


It will work fine. This amp is stable to 1.5 Ohms, but is designed to put out about the same amount of power at 2 or 4 Ohms (unique).

Feb 03, 2008 | Jl Audio 500/1 Car Audio Amplifier

Not finding what you are looking for?
Jl Audio 500/1 Car Audio Amplifier Logo

393 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Amplifiers Experts

matthew walsh

Level 1 Expert

69 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

Are you a Jl Audio Car Amplifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...