Question about Compaq Presario Notebook

1 Answer

Problem in compaq 3424tu after installing vista sevice pack1

After installing vista service pack 2, error: no audio output device is installed. The link given to install the driver is not working: ftp://ftp.hp.com/pub/softpaq/sp39501-40000/sp39972.exe.
Please help at the earliest as tomorrow is my presentation.

Thanx, in advance.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 46 Answers

Try to reinstall the drivers

Posted on Feb 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No audio output devise is installed


1. Go into Control Panel
2. Switch to Classic View
3. Open the Device Manager
4. Open the Sound folder
5. Clicked on the device
6. Disable the device
7. Enable the device

It should now detect the audio device

May 24, 2011 | Microsoft Windows Vista Home Premium with...

1 Answer

Bluetooth not support


You need to download the bluetooth driver as vista has a generic driver and xp does not.

May 05, 2009 | Compaq Presario Notebook

2 Answers

NO AUDIO OUTPUT DEVICE IS INSTALLED


its a known issue --if you u upgrade vista home to vista ultimate.just u need to uninstall the audio driver and install it again

Dec 22, 2008 | Microsoft Windows Vista Home Premium with...

2 Answers

No Audio Output Device is Installed


go to start - control panel - system and maintenance - system - device manager, locate your sound card and uninstall your sound drivers, rebbot the computer and vista should reinstall them for you and they should work again

Dec 12, 2008 | Microsoft Windows Vista Home Premium with...

5 Answers

C500 compaq presario Audio driver installation


Hi
i have mixer device driver not installed error

Aug 22, 2008 | HP Compaq Presario C500t Notebook

1 Answer

How can i install XP sevice pack2


1) Service Pack 2 is a service pack, not an operating system - you first have to install XP itself, which you'll have to buy.

2) It's entirely possible that there are no XP drivers available for one or more components of your laptop, so XP won't install on it. (Linux probably will.)

Aug 19, 2008 | Computers & Internet

1 Answer

Can't Find An Audio Driver For (ALI M5451 PCI AC-Link Controller Audio Device) Working On Windows Vista 32bit


hi friend

here is 24 hour online service tecnision link tell your problem to him i shoure he will guide u give a good sujesion here is link for hap 24 hour online sevice technision

http://welcome.hp.com/country/us/en/contact/chat_1.html

May 24, 2008 | Computers & Internet

5 Answers

Unable to install Audio driver


have installed XP in Compaq Presario 707TU Laptop. I have configured audio as below. Install Microsoft UAA sp31994, then install High-definition audio driver sp33443. But I get the error message "Driver Installation Failed: Could not find the MEDIA device for this driver."...

Feb 12, 2008 | HP Compaq Presario v3000z Notebook

1 Answer

Audio prob while changing vista to win xp..


hi,
this is one of the most common problem while downgrading from vista to XP.. get the driver of your sound device...now u can't directly install the setup it wud display no audio device... so do the following...
1. Righty click my computer...click the hardware tab..
2. click device manager... now you will see a yellow mark on the uninstalled audio device. right click on it and update driver from a specific loaction( where you have downloaded your audio driver ).

this would work...but remember to install the microsoft unversal audio architecture before this.

hope to get rated as fixya!!!
regards
bzoy

Jan 01, 2008 | Computers & Internet

Not finding what you are looking for?
Compaq Presario Notebook Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...