Question about M-Audio Delta 1010LT Sound Sound Card

1 Answer

I can't get audio to play out of my m-audio delta 1010lt, all the driver software and everything seems to be installed properly.. i just get no audio out of my speakers even though volume is registering on the meters in the playback devices/etc.. any help would be greatly appreciated

Posted by on

  • Anonymous Mar 11, 2009

    I have similar problem the audio is just an errie silence ,i have had it several times.my solution is to reinstall the software driver for the card.

    i tried an update but that also did it .i am using sonar7.i think it happens when i install new software.

    bill brown

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I cannot uninstall or upgrading my audio drivers to my note book compaq prasario c700

Posted on Feb 26, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

More audio driver installer for gateway windows xp.?


You can download the drivers for your modelGateway laptop from this WEB site, make sure you select your model laptop andthe correct XP or Vista drivers. Click on this link to download the drivers: -
http://driver-pro.com/related/english/hardware-drivers/?a=12221&gclid=COmm19XHtpwCFSMSagodPRuwnQ&hit=1

Feb 13, 2011 | M-Audio Delta 1010LT Sound Sound Card

1 Answer

Unable to install the M-Audio Delta 1010lt sound card in Vista


Hi, Your driver CD does not have the drivers for Windows Vista on it. You need to download the driver from the internet. Below is a link for Vista (as long as you're running the 32-bit version). You can click on it or cut and paste it into your browser address bar. Click on the fastest response speed underlined link on that page to download (and remember where you download it to on your computer.) Click on the file and it should install the driver for you. Hope this helps! Hal

http://www.driversdown.com/ViewDownloadUrl.asp?ID=98906&brNum=3&show=0

Jun 06, 2009 | M-Audio Delta 1010LT Sound Sound Card

1 Answer

No sound is detected on the PC


go to control panel and here open sound and supoort icon.... chk it is performing well.....if it is not wrking then may be reinstall the driver of sound driver and then play the audio

Mar 23, 2009 | M-Audio Delta 1010LT Sound Sound Card

3 Answers

Drivers


Try using nLite to slipstream the drivers into your xp installation. Tutorial can be found Here.

Jan 08, 2009 | M-Audio Delta 1010LT Sound Sound Card

3 Answers

M audio sound cards


I don't believe that is going to work, the reason being the operating system will only accept one input device recording at a time...meaning you cannot record with 2 cards simultaneously....the only way you MAY be able to pull this off is if you record with 2 separate programs , and make each program use a different input device....

Oct 06, 2008 | M-Audio Delta 1010LT Sound Sound Card

1 Answer

Monitoring problems


i have a prolem in the play back device

Apr 20, 2008 | M-Audio Delta 1010LT Sound Sound Card

1 Answer

Delta1010 on Hacintosh


WORKING DRIVER HERE FOR M-audio PCI:

 M-Audio Delta 44 (verified)
 M-Audio Delta 66 (verified)
 M-Audio Delta 410 (verified)
 M-Audio Delta 2496 (verified)
 M-Audio Delta 1010 (works for some)
 M-Audio Delta 1010LT (verified)
 Terratec Phase 88 / EWS88MT / TS88PCI (tested only on EWS88MT)
 Terratec EWX2496

I tested on my M-audio Delta 1010 with box today and everything incl. SPDIF is working great on my osx86 v_7 10.5.8 system! The only thing not working is midi as told on website. Im submitting file for the above sound cards! Dont Forget to donate some money to this guy!!!

http://www.audio-evolution.com/drivers/

http://www.insanelymac.com/forum/lofiversi...t25145-150.html

Mar 22, 2008 | M-Audio Delta 1010 Sound Card

1 Answer

No sound


Try installing this driver : http://www.m-audio.com/index.php?do=support&tab=driver&serie_ID=1&PID=2b0aae232aeed5529a4916b0c8c33c4b&OS=15 May or may not be compatible cause this driver is for windows xp. I don't see a vista driver yet.

Aug 16, 2007 | M-Audio Delta 1010LT Sound Sound Card

Not finding what you are looking for?
M-Audio Delta 1010LT Sound Sound Card Logo

Related Topics:

470 people viewed this question

Ask a Question

Usually answered in minutes!

Top M-Audio Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Gareth Cockram
Gareth Cockram

Level 3 Expert

657 Answers

Jazz Boyce
Jazz Boyce

Level 1 Expert

728 Answers

Are you a M-Audio Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...