Question about Blue Wave Aruba 15' Round 54" Resin Pool with 8 " Top Rail

1 Answer

Pump is running ever 5 minutes. The heat in the

Pump is running ever 5 minutes. The heat in the hot tub is up to the right temp but still runs every 5 minutes

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 125 Answers

Sounds as if the 'mode' for the tub is set to sense the temperature of the water. see if there is a setting on the control box to a 'timed' setting for filtering and heating instead of controlled by the temperature setting. the problem is the the control box is away from the water and when it calls for heat it is because the water is cooler there than in the hot tub. so when it calls for heat and the water starts to circulate it gets the hot water from the body of the hot tub and then shut down because it senses the 'hot water'. make sense?

Posted on Feb 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My hot tub will not heat up and the one pump is running. I can not turn the lights on or adjust the controls


check the fuses if no heat sounds like the pump that isnt running is the recirculation pump (which heater is connected to) if fuses keep blowing try disconnecting the heater element maybe shorted

Mar 04, 2015 | Jacuzzi Pool & Spa

1 Answer

My dream maker hot tub is running flashing at 60 but not heating how to fix it?


the 60 is probably the temp of the water if not its a bad temp sensor check to see if heater element is ok also make sure recirculation pump is working

Oct 05, 2014 | Pool & Spa

1 Answer

I have just replaced my circuit board (balboa 53247) for my eclipse hot tub and as soon as I plugged the unit in, I got an OH reading from the top-side control. Then I noticed that if I pulled the temp....


Unfortunately, I would have started with the sensors and then escalated from there. A hot tub is one of those items that I generally recommend hiring a technician to sort out, it's just flat not worth the headache of troubleshooting without the know-how.

As for your particular problem, the OH code on a Balboa control pack is "O.ver H.eating" it means that the heat sensor detected high temp and shut down to prevent damage to the system (as well as cooking you like a pink lobster) The sensor could be bad or the control board could be malfunctioning. A new sensor is $75-85 if memory serves me and is relatively easy to replace. one sensor is in the heating tube and the other is screwed into the tub shell to monitor tub temp. I would suggest new sensors, both of them because when one goes out the other usually isn't far behind. Make sure you shut the power to the tub off at the breaker box before doing any kind of tub repair. If you have shutoff valves on your tub you can replace the internal one without draining the tub. the one in the shell you need to drain to replace (at least to the sensor hole level) I hope this helps you to get your tub working properly again, if you still experience issues after this, I suggest biting the bullet and calling in a tech. Thanks for your question =)

Oct 28, 2013 | Dream Maker Spas Dream Maker Ez Spa Hot...

1 Answer

I have a Jacuzzi J340 Hot Tub. I am having trouble with the heating. When the pump is on, the water circulates just fine. once the heater kicks on, it runs for about 10 seconds, then clicks to OH, and...


make sure the heating element isnt touching the casing inside the heating tube. if its an indoor tub, make sure the filtration cycles are not set to constant. constant filter cycles on an indoor tub will generate residual heat from the circ pump running 24/7, causing tub to heat past 104 degrees

Sep 15, 2013 | Jacuzzi Pool & Spa

1 Answer

I received my brand new ez spa today and once I got the water in and pushed test on the gfci the spa came on and so did the jets. I understand that the motor needs to run to heat the water but does the...


Yes, the jets will run anytime the heater is operational. This is neccessary to keep the plumbing from melting, and also to evenly distribute the heated water. Most hot tubs only take 4-5 hours to heat up, but the easy spa takes very long because they use a very small heating element. Usually only 1.5KW.

Jul 26, 2011 | Dream Maker Spas Dream Maker Ez Spa Hot...

1 Answer

Just filled my dream maker brand new has been filled for a couple of hours but all the temp says is ice do you know what that means


This spa is heated by waste heat from the pump. The manual says it can take up to 20 hours to get to 100F. I assume that is starting from 60F. Keep the cover on and let it run at least a day and you should have 100F+ water temperature.

Mar 01, 2011 | Dream Maker Spas Dream Maker Ez Spa Hot...

1 Answer

My hot tub will not heat up. The motor is running


sounds like the heating element has gone to the next life,.....you can test it with an ohm tester,....MAKE SURE POWER OFF WHILE WORKING ON IT!!!! but no doubt it just needs a "heating element" cracklin joe

Jan 05, 2010 | Dream Maker Spas Dream Maker Ez Spa Hot...

1 Answer

I got in the tub one night after the filter had been cleaned out by the roomate who kept the tub running. That night the temp read 94 but was set to 99. Then the OH light came on with Balboa topside...


at pump housing is an upper/lower bleeder ( about 1/2 inch bolt ) unscrew the bolt letting air out until water runs out than tighten turn on unit and loosen bleeder again bleed out any leftover air tighten

Oct 25, 2009 | Dream Maker Spas Dream Maker Ez Spa Hot...

1 Answer

No jet flow hot springs highlife 1990


you might have an air lock, when you first start filling the spa, start the water running in the skimmer first. that should force air out of the pump and should pick up prime right away. if not, you may have a valve problem.

Mar 30, 2009 | Dream Maker Spas Dream Maker Ez Spa Hot...

Not finding what you are looking for?
Blue Wave Aruba 15' Round 54" Resin Pool with 8 " Top Rail Logo

395 people viewed this question

Ask a Question

Usually answered in minutes!

Top Blue Wave Pool & Spa Experts

Steve Slater

Level 1 Expert

44 Answers

Robco Water
Robco Water

Level 2 Expert

221 Answers

kakima

Level 3 Expert

98829 Answers

Are you a Blue Wave Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...