Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

Customized status bar is located on the bottom of the word file, in which page no. is not refresh for eg. we r formatted 1 of 12 pages, whem we click on next page then paging no. is not refresh. plz give me any solution

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 165 Answers

On the Word 2007 ribbon,

1. Click on "Insert" tab
2. Under "Header & Footer" section, click on "Page Number"
3. From the drop down menu, highlight "Bottom of the page" and select appropriate method of displaying page number.

This will ensure that you have appropriate page numbers in the way you want to see.

Posted on Mar 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to delete Page breaks in Excel


Move a page break Important To enable dragging of page breaks to another location in a worksheet, make sure that the cell drag-and-drop feature is enabled. If this feature is not enabled, you may not be able to move any page breaks.
To verify that drag-and-drop is enabled, do the following:
Click the File tab.
  1. Under Help, click Options.
  2. In the Advanced category, under Editing options, select the Enable fill handle and cell drag-and-drop check box, and then click OK.
  3. Select the worksheet that you want to modify.
  4. On the View tab, in the Workbook Views group, click Page Break Preview.
    1. za010165475.gif
    2. Tip You can also click Page Break Preview za010181030.gif on the status bar.
    3. Note If you get the Welcome to Page Break Perview dialog box, click OK. To not see this dialog box every time you go to Page Break Preview view, select the Do not show this dialog again check box before you click OK.
  5. To move a page break, drag the page break to a new location.
Note: Moving an automatic page break changes it to a manual page break.

Delete a manually-inserted page break Note You cannot delete page breaks that Excel has added automatically. Adding manual page breaks, changing the page orientation, or adjusting column widths and row heights may affect automatically-inserted page breaks.
To delete a manually-inserted page break, do the following:
  1. Select the worksheet that you want to modify.
  2. On the View tab, in the Workbook Views group, click Page Break Preview.
za010165475.gif
Tip You can also click Page Break Preview za010181030.gif on the status bar.
Note If you get the Welcome to Page Break Perview dialog box, click OK. To not see this dialog box every time you go to Page Break Preview view, select the Do not show this dialog again check box before you click OK.
  1. Do one of the following:
    • To delete a vertical page break, select the column to the right of the page break that you want to delete.
    • To delete a horizontal page break, select the row below the page break that you want to delete.
Note You cannot delete an automatic page break.

Jul 20, 2014 | Microsoft Excel 2010

3 Answers

My Business Cards


You need to set the print size to match the size of the card.

you either need to resize the document or change your print preferences to match the size of the card.

May 16, 2008 | Avanquest MyBusinessCards (824592)

1 Answer

PAGE NUMBER


On the insert tab, in the Header & Footer group, click Page Number. Now Click on Remove Page Numbers.

If this does not work, follow the link below to Microsoft Office's website. At the bottom of the artical is all the steps to remove page numbers.

http://office.microsoft.com/en-us/word-help/add-and-format-page-numbers-HP001226513.aspx

Hope this helps

Apr 04, 2012 | Microsoft Office Professional 2007 Full...

1 Answer

I need to have 3 sections in a document. First, no page numbering at all. Second, roman numerals centered 1 inch (not cenntimetre) from bottom. Third, ordinary numerals at top right of page. how do i...


You use headers and footers to set these. You control location by specifying locations for these and you can specify Inches, Centimeters and Pixels. The header tool allows you to specify if either or both are present on the First page. Look under page formatting, and then in the header tool bar are the header / footer selections.

Jul 23, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

How to create book type header in docx file means double header, one for tile which must be apply for whole doc. while other tiltle may change after few nuber of pages


this will set the head on every page till you remove it.


On the View menu, click Header and Footer to open the header or footer (header and footer: A header, which can consist of text or graphics, appears at the top of every page in a section. A footer appears at the bottom of every page. Headers and footers often contain page numbers, chapter titles, dates, and author names.) area on a page.
  1. To create a header, enter text or graphics in the header area.
  2. To create a footer, click Switch Between Header and Footer on the Header and Footer toolbar (toolbar: A bar with buttons and options that you use to carry out commands. To display a toolbar, press ALT and then SHIFT+F10.) to move to the footer area, and then enter text or graphics.
  3. If necessary, format text by using buttons on the Formatting toolbar.
  4. When you finish, click Close on the Header and Footer toolbar.

Jul 21, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

How to create headletter using openoffice 3.1


  • To add a header to a page, choose Insert - Header, and then select the page style for the current page from the submenu.
  • To add a footer to a page, choose Insert - Footer, and then select the page style for the current page from the submenu.
note.png The page style for the current page is displayed in the Status Bar.



  • You can also choose Format - Page, click the Header or Footer tab, and then select Header on or Footer on. Clear the Same content left/right check box if you want to define different headers and footers for even and odd pages.
  • To use different headers or footers in your document, you must add them to different Page Styles, and then apply the styles to the pages where you want the headers or footer to appear.

You type inot the headere space the text you want to seeEG


DR J JONES MBBS FCAS (logo)
address or other information

You can add a smal,picture or logo the exit HEADER and back tpo the main body of the docuement for your Dear Sir/Madam etc.

All this information is in the HELP file of OO


Please rate our help to keep the FREE service online++++Thanks for using FIXYA




Sep 11, 2009 | Sun OpenOffice

2 Answers

Status bar appears but page turner is missing.


With a multi-page project open on the program workspace, click File in the menu bar and choose Print Preview.

In the Print Preview window that appears, click the Zoom In button and click Close to return to the project. The Page Turner button will now display.

Aug 28, 2009 | Broderbund The Print Shop 22 Deluxe Full...

1 Answer

Footer manual formatting


In Microsoft Excel, it is easier than in Word for formatting. On the Customise Footer page, use the A for formatting. Use the # for Page No and the double + for total no of pages. If you want the footer to show Page 3 of 5 Pages, this is what you have to do:
1) Type the word Page followed by a space,
2) Click on the # to display the correct page number,
3) Press the space bar and type the word "of"
4) Click on the double+ sign to insert the total number of pages
5) Press the space bar and type the word "pages"
In Word it is almost the same procedure.
Best of luck
luciana44

Aug 26, 2009 | Microsoft Office Professional 2007 Full...

2 Answers

Hi all i want to launch a form when i click the data base file in MS access 2003 (the form is created inside the mdb file of access)


hi,

on MS Access 2003:
goto Tools Menu --> Startup --> select your form for "display form/page" dropdown
uncheck the "display database window checkbox and display status bar checkbox

Hope this helps.

Thanks.

Apr 01, 2009 | Microsoft Access 2003 for PC

1 Answer

Status bar (that shows sum of highlighted cells) has vanished


The status bar is located at the bottom of the Excel window. It is to the left of the View buttons. If you right click, a customixe status bar menu appears and you can select what you want to show. If is does not come up, you should run Microsoft Office Diagnostics located under the Office tools menu.

Mar 22, 2009 | Microsoft Excel for PC

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

Related Topics:

158 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...