Question about Autodesk AutoCAD LT 2008 - Upgrade for 5 Users Upgrade Version for PC (05728-051452-9315)

4 Answers

AutoCad R14 to Vista - bab-Mem-Pointer error message

This version of AutoCad worked perfectly in NT - now that I upgraded PC's and have Vista - when I load the app - it gives me the above error message, and won't even OPEN autoCad. This is a program my husband needs to use daily - anyone have a solution??

Posted by on

4 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Anyone can please help me how to solve my problem is can't run autocad r14 with windows 7 mem.bad pointer?

Posted on Feb 29, 2012

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

Apparently, autocad is not compatible in vista.. Might as well, go back to wndows xp.. Please see the required specs to run R14

Posted on Mar 31, 2010

  • vladi29a Mar 31, 2010

    Apparently, autocad is not compatible in vista.. Might as well, go back to wndows xp.. Please see the required specs to run R14

×

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

You are still using AutoCAD R14? If you are that might be the problem. If you are running Vista, then AutoCAD R14 might be too old of a version to run. You will probably need to upgrade to a newer version of AutoCAD. I know this isn't a solution, but I am just trying to look at it from a different point of view. You can also go to autodesk.com and join their discussion groups. It is free and you can post questions. You usually get a fast response with an answer that really helps. I will do a little more research and add more when I get a chance. Good luck and I hope that I helped.

Posted on May 11, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,606 Answers

Did you install on vista or just upgrade windows? It should work or give an error of some kind if installed. If you upgraded vista then you need to reinstall so vista can find certain parts of the program.

Posted on Jul 09, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

I am trying to install AutoCAD 2004 on my new computer with windows 7 and wont install. Any ideas?


AutoCAD 2004 and Windows 7 are NOT compatible. You will need to upgrade to AutoCAD 2010 either 32-bit or 64-bit. Even with the upgrade, there are known limitation issues.
http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=14056444&linkID=9240617

Jan 03, 2010 | Autodesk AutoCAD 2004 for PC

2 Answers

Unable to load autocad 97 on windows vista


I don't believe Autocad will work at all on Windows Vista.

The only other solution I can think of is to download Virtual Box from http://www.virtualbox.org/

You will need to have an XP cd to install, and basically you will be installing an XP virtual machine, at which time you can then install Autocad 97 onto that virtual machine.

Hope this helps!

Jul 19, 2009 | HP Media Center m1080n (PC099A#ABA) PC...

1 Answer

Error in Palm Desktop on PC


You need version Palm desktop v6.2 (not v4) to run under Vista. If you have the 64 bit version of Vista you will have to use Bluetooth to transfer data, not USB. Enjoy and please rate this post.

Mar 21, 2009 | Palm Tungsten T3 Handheld

3 Answers

Windows vista will not open autocad 2004 after being loaded


All you need do is got to autocad website and download the autocad lockeds1. its a patch it works for pirated autocad as well.

Mar 02, 2009 | Autodesk AutoCAD 2004 for PC

1 Answer

Help me for this problem please


Hi Hamzawork Autocad 2004 is designed to be used with Microsoft Windows XP (Professional, Home Edition, or Tablet PC Edition), Windows 2000 Professional, or Windows NT 4.0 (SP6a or later) therefore I'd suggest to run your Autocad 2004 using Compatinity Mode --> Right click on the program icon--> properties-->Compatibility--> select one of the versions above

Nov 07, 2008 | Autodesk AutoCAD 2004 for PC

2 Answers

How to Autocad LT 97 install to VISTA PC


I have autocad 97 and want to install it on windows 7 can you help please

horriel

Jul 19, 2008 | HP Media Center m1080n (PC099A#ABA) PC...

2 Answers

AutoCad LT 2006 incompatible with Windows Vista


some of the older versions of autocad does'nt tend to work in vista.try installing autocad 2008 or 2009.it is recently released and well compatible with vista.REMEMBER, if u r using it for architectural purposes,try downloading autocad architecture 2008.it is especially made for architects.try downloading it on torrentz.com

Jun 12, 2008 | HP Pavilion dv2000t 14.1" Notebook Laptop...

1 Answer

Conflict with Autocad 2004 (using Windows Vista)


Autocad 2004 is designed to be used with Microsoft Windows XP (Professional, Home Edition, or Tablet PC Edition), Windows 2000 Professional, or Windows NT 4.0 (SP6a or later) therefore I'd suggest to run your Autocad 2004 using Compatinity Mode --> Right click on the program icon--> properties-->Compatibility--> select one of the versions above


May 23, 2008 | Autodesk AutoCAD 2004 for PC

1 Answer

Windows Vista and Autocad r14


try this thread from autodesk it is having solution

Feb 02, 2008 | Microsoft Windows Vista Ultimate Edition

Not finding what you are looking for?
Autodesk AutoCAD LT 2008 - Upgrade for 5 Users Upgrade Version for PC (05728-051452-9315) Logo

Related Topics:

727 people viewed this question

Ask a Question

Usually answered in minutes!

Top Autodesk Computers & Internet Experts

kakima

Level 3 Expert

102366 Answers

Clive Gray

Level 3 Expert

1479 Answers

john smith

Level 2 Expert

381 Answers

Are you an Autodesk Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...