Question about InFocus LP70+ Multimedia Projector

1 Answer

LP530 green Iamge

I have an infocus lp530 says it is 1080i capable I hook it up to a comcast hd cable box the image on the screen is green can see all images just has a green tint to entire picture. I used 3 different connectors m1-component (one with male end one with female) ends, m1vga-vgacomponent none worked. I used them all on my lp70+ and they all worked fine. can someone tell me what could possibly be wrong.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,236 Answers

Make sure the resolution on the projector matches the input resolution.

Posted on Sep 03, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When i hook up my lp530 to my computer all it says is no signal found what do i need to do to make this projector work


there should some function key and Fn button combination on the pc that directs the screen image to the external vga connector. check in the pc manual

Jul 08, 2011 | InFocus LP 530 Multimedia Projector

1 Answer

Hey my InFocus LP530 wont detect my pc/laptop, ive changed the auto sorce select to on but still nothing, so i changed it to off and tried all sorces manually but still nothing, Any ideas?


set the pc screen resolution to a low setting.
connect the vga output on the pc to an external monitor and check that the video appears on the external monitor. change the mode of operation on the pc until it does appear.
then disconnect the external monitor at the end of the vga cable, and connect the free cable end to the projector and auto source search for the vga input signal

Apr 20, 2011 | InFocus LP 530 Multimedia Projector

2 Answers

I have a Infocus Lp530 that as soon as you plug it in, all the lights on the top will continually flash green and an audible clicking sound can be heard. These two things occur before the power button is...


You can try removing the main board & reseating it. Also try plugging into another outlet & make sure the plug has a ground prong on it. Itshould have 2 flat & 1 pin shaped prongs. Otherwise the clicking sound may be the lamp trying to ignite. Normally when you plug in the LP530 the green power light is on steady & then you press it to start the lamp. If its flashing as soon as you plug it in it's likely that the main board is bad, the button board is bad, or the ballast/power board is bad.
You should remove the lamp & inspect it. It should be clear without bulging in the little bulb behind the lamp glass. I service LP530s all the time & something like that is usually the main board.
Good luck,
Jim

Apr 15, 2011 | InFocus LP530V Video Projector 2000 ANSI...

1 Answer

My image appears green on the screen


if the image is like this with out any cables hooed to it it is likely the light tunnel and will have to be fixed by a tech. If it happens with the cable hooked up, try new cables.

Nov 13, 2010 | InFocus ASK Proxima M2+ Multimedia...

1 Answer

Infocus LP530 will turn on and work great for 15 minutes then shuts down and the green light turns orange and blinks. The Bulb only has 283 hours on it.


The ambient temperature in the room is to high.
Try lowering the room temperature. If that doesn't work get a small fan and place it near the projector ro provide extra cooling. The projector is running border line on high temperature and just needs a little extra cooling.

Jul 20, 2010 | InFocus LP 530 Multimedia Projector

1 Answer

No sound on my infocus lp530 - laptop thinks its connected, audio cable is good, sound is up on the projector. suggestions?


make sure the settings on the projector are set to internal speakers and (obvoiusly) the sound is on and up on the laptop.

Oct 16, 2009 | InFocus LP 530 Multimedia Projector

3 Answers

I have an LP530. Need main circuit board


Try LumenArc. They stock a range of ballasts. If yours is not listed, then email them.

May 09, 2009 | InFocus LP 530 Multimedia Projector

1 Answer

LP 130 PROJECTOR SCREEN IS GREEN WHEN I HOOK UP DVD WITH COMPONE


the cable might be the problem. swap out with another cable. other than that, make sure that the correct input is selected and the resolution matches.

Mar 11, 2009 | InFocus LP 130 Multimedia Projector

2 Answers

InFocus LP530 projector not powering on


the power supply needs to be replaced. it goes after a while in this model.

Feb 09, 2008 | InFocus LP530V Video Projector 2000 ANSI...

1 Answer

Infocus lp530


I called InFocus and was walked through several steps to determine if it was a bad cable or an internal problem. My InFocus unit would power up and stay powered up with no problem until I connected it to the computer using the analog computer cable (blue connectors). They had me try it with a different computer and then with the S-Video cable. Each time the InFocus unit powered down within seconds of connecting to the computer. The problem is internal. The unit had to be sent to InFocus for repair ($180). If the unit works with the S-Video cable then your problem is a bad cable.

Jan 08, 2008 | InFocus LP70+ Multimedia Projector

Not finding what you are looking for?
InFocus LP70+ Multimedia Projector Logo

285 people viewed this question

Ask a Question

Usually answered in minutes!

Top InFocus Multimedia Projectors Experts

Juan Carlos Pacheco

Level 1 Expert

36 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

5625 Answers

Are you an InFocus Multimedia Projector Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...