Question about Makita MAC5200 Electric Powered Air Compressors

1 Answer

MOTOR 220V ON HOT TUB WATER PUMP WILL NOT START.THE CAP. CHECK GOOD.CAN YOU HELP? THANK GORDON

Posted by on

  • JODY BRIDGERS May 11, 2010

    GFI TRIPPED? THERMAL OVERLOAD ON MOTOR? ARE YOU GETTING 220 VOLTS TO THE MOTOR WHEN YOU ARE SUPPOSED TO. DOES THE WATER LEVEL HAVE TO BE A CERTAIN HEIGHT FOR IT TO WORK - MAYBE FLOAT SWITCH?

  • Jim London
    Jim London May 11, 2010

    Hi, Do you have a model for the pump? Have you checked the brushes if it has any? How about the impeller? Have you checked the impeller area to see if it sucked up some foreign object? Can you move the impeller? Get back to me and let me know what you find. Good Luck!

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 25 Answers

Check the start switch on the end inside the motor. If the contacts are scorched they become non conductive. 4000 grid sandpaper will clean them. Rivets in the pc board material can also loose connection. Contacts are polished so sanding them is a stop gap. The centrifugal part of the switch could also fail. That is the part that contacts the start sw.

Posted on Feb 25, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hot tub motor won't run


A motor that will not operate will be caused by just a couple of things.
  • check voltage coming out of the spa control going to the motor
  • check the wiring to make sure the 220v wires are in the correct place on the motor.



Rod
US Parts Center
888-521-6813

Mar 02, 2013 | Waterway Pool & Spa

1 Answer

Hot tubs


Check the connections and the pump motor. There is a good chance the pump motor has pooped out

Sep 07, 2012 | Pool & Spa

2 Answers

Will not drain


Hello,
Most the time when it does not drain it is plugged, or partially plugged. You would have to go in and make tubes are free of food particles. A lot of times what happens is down on the bottom where the pumps are, things get trapped, tooth pick, or piece of maybe a plastic fork, orange peeling. First thing is dump out as much water as you can, using a portable device to dump water ( small yogurt container, plastic cup etc.) then you will find a filter in the back of the tub that has a grated cap over it. Empty the tub of water, removed the filter cap and clean it out , tub under the cap and put it all back together. Think of this like regular filter that is designed to block any big things, just like a sink drain. They will get caked up, and just need cleaning. Yes the worst part about this project is getting the water out to get to it. Can also use a wet/dry shop vac to **** out water. Thanks Mike

Oct 09, 2011 | GE Dishwashers

1 Answer

What power do I need to get to the hot tub?


You will need to check on the control box under the hot tub. Most tubs can be wired ether way. Others no. If it can be wired ether way 220v runs cheaper and will heat the water a lot faster. But you will have to check on the face or door of the control box. I had a 110v outlet by mine then found it only runs on 220v. It cost me to run the 220v but I'm glad I did, it heats from 75 to 100 in less than an hour. Less run time and less power when it runs.

Oct 20, 2010 | Pool & Spa

2 Answers

Our hot tub uses a Waterway Pump. We emptied the water and refilled it with clean water. The pump now just hums... and doesn't pump. Did we do something wrong? Is there a solution. It is 220V. The...


Was the pump working prior to the cleaning or had it been sitting dormant? The motor relies on a starting circuit within it to operate. One of the components can be bad or the pump can be siezed up.

Turn off the power and remove the back cover from the motor. Try to turn the shaft by hand. Is it free to turn? If so, the problem is inside the motor. If not, look for the obstrction.

A local electric motor repair shop can help you if you find damage in the motor and/or pump.

Dec 27, 2009 | Waterway Spa Pump Executive 56 Frame 4hp...

2 Answers

Motor is hooked up correctly according to directions Green ground, white nutral, red,high speed and black low speed. This motor was the replacement for a cal spa hot tub. The motor does not run on high...


You have 220v running into your motor, the red and the plack are in most cases the same 110v line and what your calling a white netural is a common line. In other words the second half of your 220v line. If your red and black are the two opposing 110v lines that make up your 220v and they are put on the motor and turned on they short aginst each other and blow the breaker. One of your 220v lines should come into your hi -low switch and then split to your high and low on the pump. The other half of your 220v line will go to the common or what your calling nuteral. The difference is a netural completes a 110v circut and a common completes the 220v circut it will take to run the motor. One of the splits will complete the low speed circut and the other will complete the high speed circut. You need to check your voltage comming into the spa, the way the spa is wired (110v-220v), and how the motor is wired (110v-220v). For your spa this will be in your owners manuel or on a scematic inside a panel or door and is quite often a plug you change from one spot to another. On your motor will have a scematic on the back of the motor that will tell you haw to adjust the wireing already in place on the wire board of the motor. This may sound deep but if all your voltages are set the same and your high and low are the same leg of power, this should fix your problem.

Oct 30, 2009 | Pool & Spa

1 Answer

1hp Water Ace dual jet water pump hums, doesn't pump


DOES YOUR NEW MOTOR HAVE A START CAPACITOR BUILT INSIDE OF IT TO HELP IT START. OR DOES IT REQUIRE A CAPCITOR START / RELAY BOX ABOVEGROUND. ALSO IF YOUR OLD MOTOR WAS 220V AND THE NEW ONE IS 115V YOU HAVE 2 HOT WIRES AND NO NEUTRAL. THE NEW MOTOR REQUIRES 1 HOT AND 1 NEUTRAL. HOPE THIS HELPS, JODY

Jul 18, 2009 | Plumbing

1 Answer

Fills with water, sounds like it starts to pump water then stops, then start again. It attempts to start pumping water 3 or 4 times them turns off leaving the water in the tub. I have read about the water...


you have a wash pump problem. can be 1 of 3 things. most likely something is caught in the pump impelor if not the wash pump motor may be faulty or ceized or it could be the capacitor for the wash pump motor is faulty. you can try removing the wash pump yourself and check the impelor if it spins freely then you will have a motor problem.
hope this helped

Feb 18, 2008 | Maytag MDB7100AWB Dishwasher

Not finding what you are looking for?
Makita MAC5200 Electric Powered Air Compressors Logo

Related Topics:

298 people viewed this question

Ask a Question

Usually answered in minutes!

Top Makita Air Tools & Compressors Experts

John Trevino

Level 3 Expert

1383 Answers

Joe Garcia
Joe Garcia

Level 2 Expert

205 Answers

JOHN LAPIER

Level 3 Expert

2422 Answers

Are you a Makita Air Tool and Compressor Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...