Question about RTO 2 Person Spa Hot Tub 8 Hydrotherapy Jets 3/4 Hp Pump

1 Answer

Electric supply to whirlpool bath

Hi,
Is it ok to have the power socket under the bath,as i carnt get the plug and lead through the wall because of the huge box on the plug lead,or does the socket have to be outside the bathroom. thanks

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 547 Answers

Remove box then put through wall put it back on other side

Posted on Feb 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

CLOCK SOCKET, CLOCK NOT OPERATING betwen 1 & 2, FULL RESISTANCE. Clock circuit open OR closed). Betwen 3 & 4, FULL RESISTANCE. Clock circuit closed. Betwen 3 & 4, NO RESISTANCE clock circuit OPEN.


Huh?
if you supply an image, that'd be great!
what are we talking about?
A spa Time Clock, with 5 positions for wire connections?
Some clocks are numbered 1-5 but only 4 are used with most spas. The one not used is #4
Is this what we are being asked to assist with?

25713837-bkfwkrwug2b2j5al1txauev5-3-0.jpg
Or something similar?
Two most common brands are: Diehl and Grasslin.
On this particular brand, The two bottom most left spade connections, are numbered one and two. These two connections, are for the two electrical supply wires - either 110 V for 240 V, ensuring that you have the correct timer for the proper incoming supply of electricity, will operate the internal timers MOTOR.
This is so it will keep accurate time of day, 24-7
The next three spade connections moving to the right, are for the operation of a two speed pumps LOW Speed wire or single speed pump. Normally, an always hot wire from the circuitboard or a contactor, will go to position number three, skipping number four, and then the toggle load to the pump will be position number five, which then provides the power to pump.
if this helps you out, fantastic, if not, please provide additional information with more specifics. Somebody will be glad to assist you.Good Luck,

May 26, 2015 | Pool & Spa Pumps

1 Answer

Hi there i carnt get miy heater to come on and filter sysyum , bought new pump and curcit board but still same could u help


First make sure that the Pump runs, if water does not flow thru the heater assembly, the heater will not turn on..., else the water would super-heat. If water is flowing thru the heater assembly, check your output from your thermostat if it is working. If not replace thermostat. If it is ok, then check to see if Pressure switch is working by using a meter and see that it is open circuit when the spa is off and a closed circuit when the pumping water. If not, then you may be able to adjust your pressure switch if it has that capability. If not, replace pressure switch. If however, the pressure switch is ok, then you should test the voltage at the heaters element. If there is voltage, then you need a new heater element. If not, then I need a more detailed description of the problem.

Hope this helps,
Dan Osko
Osko Pool n Spa
http://www.oskopoolnspa.com

May 12, 2014 | Pool & Spa Pumps

1 Answer

Lanark spa bath


Not really sure but it sounds like there is a sensor that may not be reading properly preventing the pump to turn on.
Rod @ US Parts Center

May 12, 2013 | Pool & Spa Pumps

1 Answer

How to replace the capacitor on emerson 1081 pool pump motor


remove the bump on the motor make sure power is off then discharge by shorting a screwdriver from the leads to the case then take a picture of wiring or make a note then match it up at a electrical supply store then replace

Jul 07, 2012 | Emerson Pool & Spa Pumps

1 Answer

When the motor/pump is powered on sometimes it makes a humming noise ans after a few seconds it sets the breakers off. If I manually attempt this a couple of times the pump starts up OK. This does not...


Your motor is covered under a 1 year manufacturers warranty. The issue you describe can be one of a couple problems all of which will lead to permanent motor failure if not corrected. I'd suggest you go back to the place of purchase or contact AOSmith for a warranty center near you.

You can find the warranty center online at:
http://www.aosmithmotors.com/AOSECatalog/ServiceshopLocator/ServiceShopLocator.aspx

John

Jun 28, 2011 | Hayward 2hp Pool Pump Motor A O Smith...

1 Answer

I have a nitro wall cliber nc51 it will run for about 5 mins then stops I checked the power supply. It carrys 32 dc volts. The power supply stills has voltage even when the unit stops in the pool. I was...


Thank you for posting your question here on Fixya.com.


It is not recommended you go past the power supply since testing the rest of the unit requires breaking open the seals on the cords and motors. Smartpool should have given you access to their network of service centers of which we are one. If not they can be reached at 1-888-560-POOL or try their web-based locator at: http://www.smartpool.com/LOCATE/ServiceCenterLocator/tabid/79/Default.aspx

If you wish to proceed anyway you'll need to disassemble the pump motor and look for water penetration signs. If you find any do not bother going any further as the motor is shot. If not, follow the cord to a terminal and check the voltage there. If it has dropped below 28 the cable is bad.

There is a second plug near the cable terminal that runs to the drive brush. You can try to disconnect that wire and see if the pump motor continues to run longer. If it does the drive motor is bad.

If your unit is still covered under warranty breaking open electrical connections can void the coverage so please consider if it is worth pursuing the repair yourself carefully before proceeding.


If this answer does not fix your problem, please comment with additional details prior to rating the answer. You may also contact me thru our website at www.arrowpools.net. Positive feedback is appreciated once your problem is solved!

Mar 29, 2011 | Smartpool Nitro Robotic Cleaner and Caddy

1 Answer

The gfci power cord is not lighting up


One of two things. First check the power to the outlet. If this is outside, their is probally a GFCI on this line ether on the breaker or in the house on one of the outlets in the laundry or bath room. Or the GFCI in the cord has gone bad. If you have good power to the outlet and it trips when plugged in their is something wrong in the spa and will need to be addresed. If your good with electric you can check this by going step by step with the power till you find what causes the GFCI to trip. If not it may be time for a repairman. Good luck.

Mar 06, 2010 | Pool & Spa Pumps

1 Answer

Burnt out part on mother board


Which board? There is one in the power supply that you plug into the wall and in turn plug the cleaner cable into. There is another that is not replaceable inside the grey or white colored motor assembly that is inside the cleaner itself.

If it is the one inside the power supply, there are several versions available. We can try to help you idnetify which one and quote you the replacement cost if needed.

Jun 08, 2009 | Dolphin Maytronics Diagnostic Robot...

Not finding what you are looking for?
RTO 2 Person Spa Hot Tub 8 Hydrotherapy Jets 3/4 Hp Pump Logo

159 people viewed this question

Ask a Question

Usually answered in minutes!

Top RTO Pool & Spa Pumps Experts

Jay Finke
Jay Finke

Level 3 Expert

1222 Answers

Rich Florenzen

Level 2 Expert

333 Answers

Mike

Level 3 Expert

4331 Answers

Are you a RTO Pool and Spa Pump Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...