Question about Kenmore 15944 Top Load Washer

1 Answer

Mod 20922 top load washer will not agitate or spin.

I believe this is the motor mount because there is a sound like broken plastic. I am unable to remove the agitator and inner tub. I need to remove the agitator and inner tub to get the the motor. How do I do this.

Posted by on

  • Paulo May 11, 2010

    Is this a Kenmore washer? The broken plastic sound you describe makes me think it's a motor coupler.
    Also just to clarify, it will not agitate or spin?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

The following advice is for replacing the “Agitator Dogs” on Kenmore and Whirlpool TOP LOADER style washing machines. This simple repair can save you a fortune in repair costs as the replacement parts are very inexpensive at a cost of less than $10. The replacement kit part number is 80040. You can order on line at various appliance parts websites, or use this part number and go to your nearest appliance parts retailer.

What are “Agitator Dogs”? These are small plastic pieces (usually 4) that are located under the agitator center cap that grip the agitator and turn it during the wash cycle. They can (and do) wear out dependent upon the use of the washer. If you are in the habit of doing large load sizes frequently, or wash large items such blankets or afghans, this can wear the teeth off and reduce the life of the agitator dogs.

SYMPTOMS REQURING REPLACEMENT: The agitator fails to turn during the wash cycle, or will not turn with a heavy load. The timer will run normally through all cycles, and you will be able to hear the gearcase (transmission) engage and run. The washer will also drain normally. The only indication that something is wrong will be the agitator slipping or not turning at all. The result will be clothes that do not wash properly and will sit on the bottom of the wash tub.

To replace the Agitator Dogs, follow these steps:


1.Remove the agitator center cap by either pulling straight up or gently placing a flat blade screwdriver into a slot located in the cap.
2.If the agitator is equipped with an inner cap with a handle, remove this as well by pulling straight up.
3.Remove the center bolt of the agitator. You will have either a 7/16” hex bolt or a recessed square plastic nut. If you have the square recessed type, use a 3/8” to ½” ratchet adapter to remove.
4.Remove the agitator by grasping the bottom flange and carefully pulling straight up. Try to keep all the parts assembled while doing this, so do not pull too hard. This will make this repair much easier.
5.Place your hand over the top of the agitator and separate the upper portion of the agitator from the lower portion and turn the top half over in your hand. The agitator dog assembly will come out in your hand.
6.With the agitator dog assembly in your hand, lay the rest of the agitator aside. Pay careful attention to how the dogs are installed. Remove the worn dogs and reinstall new ones. It’s that simple.
7.With all the dogs replaced and the assembly still in your hand, place the upper part of the agitator over the top of it, upside down, ensuring the inner assembly tabs align correctly.
8.Now keep your hand over the agitator top to hold all the pieces together and turn the entire assembly over (upright position).
9.Carefully align and reinsert the upper portion of the agitator to the lower portion. Again, making sure the two pieces align correctly.
10.Place the entire agitator assembly back on the gearcase shaft and reinstall center nut. NOTE: DO NOT over tighten the nut, or the agitator will not spin correctly. Just make the nut snug. Reinstall center cap and inner cap (if equipped).

These instructions should give you the basics on how to perform this repair. Since there are various agitator types in use by Whirlpool and Kenmore, assembly can vary.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Posted on Sep 14, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Our Whirlpool WTW5550sq0 does not agitate any more. Initially it sounded like there were a few gear cogs that were stripped, but it still agitated (mostly). Now no more stripped gear sound, but no more...


Hello there:
Many washer brands use a reversing motor. For agitation the motor runs in one direction, for spinning and draining, the other. It's possible for a motor to burn out in one direction and continue to operate in the other. If this happens, you need to replace the entire motor. Drive pulleys The motor or transmission drive pulley may be worn and unable to turn the drive belt. If so, replace the pulley. Transmission The transmission could have either of these problems: Older washers produced by Whirlpool® have a transmission with an electro-mechanical shifter. If the shifter becomes even partially defective, the unit may not agitate properly or at all. The transmission may have a worn or broken gear, or some other internal problem. If you suspect a transmission problem, you may have to call a qualified appliance repair technician to repair it. Many washers produced by Whirlpool® use a small, relatively inexpensive motor coupling. It's plastic and rubber and is mounted to the shaft of the motor on one side, and to the transmission on the other. Over time, the coupler wears out and fails. If this happens, you need to completely replace it.

Sep 26, 2010 | Whirlpool WTW5550S Top Load Washer

1 Answer

Washer: Won't spin or agitate. Has fast clicking and motor sounds


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.20922990&pathTaken=partSearch

and you'll see a list of major sub-components with diagrams and parts.

Look in the section for the motor, pump gearcase and you'll see the Motor Coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

A Motor Coupler (a common part that most appliance parts stores have) costs about $20 and is an easy replacement.

Jul 01, 2010 | Kenmore 24032\24036 Top Load Washer

1 Answer

My 2090 Kenmore model washing machine (serial #cj3302826) is slow on the spin cycle. If any clothes are on the agitator,it will not spin. Remove clothes off and along the edge, it will spin. Also, does the...


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

Look in the section for the motor, pump gearcase and you'll see the Motor Coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

As far as the agitator spinning during the spin cycle:

It's not supposed to. It may spin simply because of the oil in the gearcase turning the agitator shaft but it shouldn't be driven by the gearcase. See the following Whirlpool Service Manual on how the transmission / gearcase works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf

What should happen is:

When the washer goes into spin mode, the gearcase reverses direction moving two plastic cams (Agitate Cams) together which push up against a spring which lifts the agitate shaft away from the agitate gear.

If the agitate cams (about $12.00) are worn (not necessarily broken) they may not lift the shaft high enough (about 1/8") so that the agitator will spin along with the drum.

Also see the Whirlpool Parts list for their Commercial washers, although the consumer models use the same transmission.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

If you suspect the agitate cams:

It's a bit messy to fix (16 oz. of oil in the transmission) but very inexpensive.

See the following for how to remove the transmission.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators.

The top agitator uses a plastic 1/2" drive bolt. A 1/2" socket extension works well.

You don't have to remove the drum.

You can also see this site for removing the transmission.


ILLUSTRATED DESCRIPTION OF REMOVING CABINET THRU TRANSMISSION.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside, remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission. Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft, remove the 8 screws carefully the transmission holds 15 Oz of 80-90 weight gear oil. (Available at auto parts stores)


Remove the transmission cover.

Pull off the spin pinion.

Push down on the agitate spring and remove the spring clip. Note where is attaches to the main shaft.

The two plastic agitate cam parts pull right off. Don't lose the washer on top of the cams.

Replace the cams, washer, spring and clip, pinion, oil (assuming you drained the oil first), cover and clutch parts.

Line up the transmission so that the release cam on the brake drum will snap onto the clutch spring retaining clip and put all parts back in the washer.

The basic tools are screwdriver, small socket set with up to a 1/2" socket, vice grips or good pliers (to remove and replace clips)



May 18, 2010 | Kenmore 24902 Top Load Washer

1 Answer

My kenmore washer will not agitate or spin. It makes a noise when it is trying to agitate the clothes or in the spin cycle.


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

May 11, 2010 | Kenmore 24032\24036 Top Load Washer

1 Answer

My kenmore mod. 110 20702 990 still makes a motor noise but the agitator does not move or feel engaged


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump

removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.20702990&pathTaken=partSearch

and you'll see a list of major sub-components with diagrams and parts.

Look in the section for the motor, pump gearcase and you'll see the Motor Coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Apr 09, 2010 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

Slow agitator in Sears Kenmore 800 Series washing machine


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. .

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Jan 19, 2010 | Kenmore 15864/15862 Top Load Washer

1 Answer

Washer agitator seems to have quit working


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

First (and least expensive) thoughts are a broken motor coupler.

Look in the section for the motor, pump gearcase and you'll see the Motor Coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Jan 11, 2010 | Kenmore 24032\24036 Top Load Washer

1 Answer

Will not agitate or spin


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number and you'll see a list of major sub-components with diagrams and parts.

The top load, direct drive, neutral drain Whirlpool / Kenmore washers use a "Motor Coupler" between the transmission and motor.

When the motor goes into drain / spin mode, it reverses and drives the pump to drain the washer.

If the motor coupler is damaged / broken, the motor cannot get power to the transmission to agitate or spin.


This is a relatively easy fix for the basic Kenmore / Whirlpool washers.

http://www.fixya.com/support/r385250-replacing_motor_coupling_kenmore_top

Follow the instructions for removing the cabinet and pulling the pump, motor and motor mounting plate.

The coupler has two plastic pieces with three prongs each. In between is the rubber coupler with six holes.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Oct 05, 2009 | Kenmore 24032\24036 Top Load Washer

2 Answers

Washer won't spin or agitate


if the motor runs than it is just a belt,not a big deal to install
be carefull because the new ones are direct gear connect and it is a bit harder to place the warn off plastic gears

Apr 21, 2009 | Kenmore 3.2 cu. ft. Plus Top Load Washer

Not finding what you are looking for?
Kenmore 15944 Top Load Washer Logo

182 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Jesus  Colon
Jesus Colon

Level 1 Expert

12 Answers

Fred Sops

Level 2 Expert

271 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...