Question about ASUS P5GD1-VM Motherboard

1 Answer

Hard disk drive in slave position

I have on my Motherboard hard disk MASTOR 6B200 GB SATA 3rd MASTER.
I want to install 2nd hard disk ST 3160021A SEAGATE 160GB IDE SLAVE.
BUT on the BIOS the 2nd appear on 1st MASTER.
Please can you help me. sorry for mi inglish.

Posted by on

  • Nicolas
    Nicolas May 11, 2010

    You know that you dont need ta set a SATA drive as master or slave, only IDE disks needs those jumper settings. And as you only have one IDE disk, the new one you gona connect, leave it as it is, factory settings is master.



    Nic

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 67 Answers

Check your jumper settings... Following link is for your hard disk ST3160021A instructions.

http://www.seagate.com/images/support/en/us/cuda_sata_block.gif

Good Luck :)

Posted on Feb 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I connect 2nd and 3rd hard disk my system wont starts......


Just because it has a CPU, it is not a brain
It is ok to set up 2 or 3 harddrives BUT... make sure one is a master, (C:)the others are slaves D-Z
Look at all drives, most now have jumpers and they are master,slave,cselect.
To make it easy, slaves/masters

Jul 24, 2010 | Intel D915GAV Motherboard

1 Answer

I have a abit 1c7g motherboard intel 3.2ghz processor twin western digital raptors sata raid 0 config ... 1 sony dru 710a on ide 1 (slave) trying to install plextor 880sa dvd burner having conflict with...


Suggest you connect the plextor to the SATA port 3 and set it's jumper to Master. All SATA drives are seen as Master drives. (Check the serial number on your WD SATA drive "Primary".
Enter the bios menu. Within page 3-7 section 3-3 Advanced bios features. Check, 1st, 2nd and third boot devices.
Floppy disk drive as, 1st boot device. 2nd boot device, "Primary WD SATA port 1". 3rd boot device, CD-ROM drive SATA port 2, Plextor 880sa drive". Save and exit the bios. If you no longer have you're manual you can download it from the link provided below;
http://ftp.abit.com.tw/pub/download/fae/ic7-g_eng_v101.pdf
Check page 3-13. See OnChip serial ATA Mode. As noted, the RAID option is available when the item "OnChip serial ATA" is set as [Enhanced Mode].

Cheers'
Mike

Jun 27, 2010 | Abit IC7-G Motherboard

1 Answer

Weird problem. CPU recognizes the sata, windows will not boot, recycles to start-up over and over. Tried with xp disc to repair, came back as "no hard drive listed. If I changer driver from master to slave...


It is possible that Bios/Cmos battery is not maintaining its charge. You might want to pull the cmos battery & check its voltage with a volt meter. It should retain 3volt DC. If it reads lower than 3v replace the battery. Once replaced you will need to reset all bios settings. If the battery checks out ok than continue.
The soulation to your problem lies within the Bios not your hard disk drive. Set the jumper you moved to slave back to master. Re-connect the SATA data & power connector to the motherboard. Boot up your PC & start pressing the Delete key on your keyboard every two seconds untill the Bios menu opends. (See page 2-14 section 2.3) in your manual.
You can not use your mouse while in the bios. Read page 2-12, section 2.2.1). This will explain how to move about while in the bios. Once the Bios opends you will be at the main menu. If your SATA drive is correctly connected you will see its model number listed there.
If you have two SATA drives connected you should see both. Take note of which is the master SATA1 drive. All SATA drives run as master drives. While in the Bios, SATA drives are shown from top to bottom. First /top drive will be the master drive. Next drive down is considered as slave.
Than open (OnChip SATA controller). Set this to [Native Mode] or to [SATA]. See page 2-16, section 2.3.5
Than open Boot. See page 2-30, section 2.6, Open Boot Device Priority section 2.6.1 Here is where you need to set the boot order.
(The boot order is not set correctly & this is why windows does not see your hard disk drive & showed the message "No hard drive listed").
If you have a floppy disk drive connected to the system set it as,
[1st Boot device]
Change 2nd Boot Device to [CD-ROM]
If you have two CD/DVD-ROM drives in your system make sure you set the Master CD/DVD-ROM here & not the slave CD/DVD-ROM drive.
3rd Boot Device should be the primary [SATA1 drive], connected to SATA1 port on the motherboard. See page 2-30 section 2.6.2
The drive with windows installed shoud be listed as 1st.
Save your changes & exit the bios. Your system will auto re-start.
If you had a working operating system on the drive it should load.

If you need the motherboard manual or drivers you can download them from Asus web site link below;
http://www.asus.com/Search.aspx?SearchKey=P5S800-VM

Cheers!
If you are still having troubles, post your question here.
Mike





Sep 24, 2009 | ASUS P5S800-VM Motherboard

2 Answers

New SATA Hdd detection problem


Have you checked in the bios setup of the motherboard if your SATA ports are enabled?

Let me know if you need further assistance.
Regards,
Graemevm

Apr 19, 2009 | MSI Mother Board (MSM865PEN2V) Motherboard

2 Answers

How do i install seagate st3500320as 500 gb sata internal hard disk on a msi 845pe max2 series motherboard. i have installed the hard disk, but it is not detected. presently i have a 40 gb ide hard disk...


ther are jumpers betwwin the data cable and power cable of hard disk...ur 40gb hard disk will be on primary...if u are attaching ur hard on same cable u should put jumper on Secondry

Mar 10, 2009 | MSI : 845PE Max2-FISR...

1 Answer

Disk boot failure when I installed a new SATA DVD writer


Start the system & enter you're bios & use you're manual to help guide you on this. Go to the Boot section of the bios. You can set the boot order. Normal boot order is like this:
1st boot device, floppy disk (if one is connected).
2nd boot device, cdrom drive
3rd boot device, hard drive
(Drive the has windows installed on it).
Save & exit the bios. The system will restart & windows should load. If it does not, than you picked the wrong hard drive.

Good luck!
Mike

Jun 17, 2008 | Foxconn (755A01-6ELRS) (K8S755A6ELRS)...

1 Answer

Installatin problem xp


do you still have the other hard disk? Is xp installed there?
Then you can use the old disk as master and the new disk as slave disk.
Don't you have another hard drive? Then you just need your xp cd and put it in your cd drive. start computer and installation will automatically start. Make sure BIOS is set to boot from cd

if you need more help, just reply

Apr 04, 2008 | Computers & Internet

1 Answer

Hard disk installation


Bummer I couldn't even find that MB on Gigabyte's site, however a more to the point question for you would be: Are you going to use a XP operating system? If yes than down load the drive's Mfg disk software. Usally you can than creat a boot disk to setup your drive. Pay attention to the jumper settings listed on the drive. If its a PATA drive = serial ATA-133/66/33 you will need to set the jumper for a master or slave or master with a slave. If its a SATA and your board supports SATA II you will need to remove the jumper to allow up 3.0gig transfer rates. If your board does not support SATA II than leave the jumper on. If your board does not support SATA I = 1.5gig tranfer rate, than you can not use this in your system.

Dec 04, 2007 | Gigabyte 7VM333M-RZ (GA-7VM333M-RZ)...

6 Answers

Problems Installing my 160 GB Seagate SATA HDD


Check the SATA/RAID controller setting. It could have been set to [Disabled] Refer to your user?s manual for a detailed description on how to enable the onboard SATA/RAID controller by adjusting the jumper or BIOS settings. Regards SparkGap

Sep 24, 2007 | ASUS P5RD1-VM Motherboard

Not finding what you are looking for?
ASUS P5GD1-VM Motherboard Logo

207 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

David
David

Level 3 Expert

756 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...