Question about Computers & Internet

Open Question

SPDIF sound test

Cant hear sound from this playback device, it effects some other softwares; such as cubase LE 4.1.3
my speakers works ok, but SPDIF not.
thx

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Will this work with cubase le4?


cubase le is a learning series. you can try in cubase sx or nuendo for good result.

Apr 06, 2010 | Steinberg Cubase System 4 USB Audio...

1 Answer

Getting mic setup thru cubase le 4


Make sure phantom power is enabled on the Tascam audio interface and you must enable the input in cubase that corresponds with the interface input on the track you are trying to record to.

Sep 28, 2009 | Tascam US-144 Sound Card

1 Answer

Cubase audio problem


the settings in the cubase le - devices - device setup are not set properly or the driver has been removed from the computer.

Id suggest you remove both the cubase le and the hardware device you use with it, then reinstall the cubase and your device. you may need to set the setting again in the device setup and it should work fine.

Jan 03, 2009 | Steinberg Computers & Internet

1 Answer

Vista Home Premium fails to work correctly with 3rd party audio-ware, even though ALL audio product Vista drivers updated, and Vista OS software updated. Apparently the Vista audio problem is a common...


you will have a very hard time finding drivers for xp. dell will not support and dell does not have drivers for xp for your system. try vista sp1. i have no problems with my 1530

Aug 11, 2008 | Alesis Multimix 8 USB 8-Channel Mixer...

2 Answers

Headphone jack


when the sound device is installed it should give you sound effect manager or sound device,to access this go to START then CONTROL PANEL then SOUND SPEECH AND AUDIO DEVICE,open Sound Effect Manager,then Sound Effect,select Headphones from the Enviroment Dropdown and click ok.test this output now.

If this doesn't resolve the problem ,
reinstall device again.

Jul 09, 2008 | Acer Aspire 3680 Laptop

3 Answers

Cubase REcording/Playback Problems


check first the sample rate maybe its to high like instead of 44k. its in 48 96 or something like that so the buffering isnt catching with the recoding . alogn with your lattency configuration must devices are ok in 512 latency.
and also be shure not to be recording directly to tyour external hard drive
in case of plugin overload issue it would not stop recording suddenly it would slow down first with some crackles and then stop or must shure freeze.
so impretty shure its somethin else.
hope it works

good luck

May 10, 2008 | Steinberg Cubase SX3

1 Answer

Sound problem


Hi,

I have a creative SoundBlaster LIVE! 24 Bit External Sound Card and this annoyed me for weeks.

depending on your surround sound reciever depends on the solution.

i have an Acoustic Solutions surround sound system with coxial and optical inputs, aswell as stereo red & white jack inputs.

not knowing the method or connection your using makes it difficult to give you a single solution so i'll list a few.

The soundblaster software shoudl include the Creative Audio console with all sorts of effects, one is CMSS (CMSS-3D) Stereo widening which is still stereo but gives a surround sound effect.. but i'm guessing you payed for 5.1 and you want 5.1 onto the next part

5.1 surround sound can only be produced when the actuall audio your playing contains 5 channels of audio, for example you cant play a stereo song in 5.1 surround sound without some sort of hardware or software sound manipulation. Luckily my surround sound system has Pro Logic II built in and some other effects which convert a 2.1 signal to a 5.1 signal and it works brilliantly. I'm not sure of a software alternative.

setup for your soundcard will be different under XP and Vista also, but there should be a properties option for your sound device where you can select your speaker setup such as headphones, built in speakers, 2.1 speakers, 5.1 speakers, 7.1 speakers and you should be able to manage this from the creative software.

If using Coxial / Optical or SPDIF under vista you MUST set the playback device as SPDIF, at least you have to with my sound card and drivers and seems to be a limitation of the actual sound card drivers for vista.

Personally i was looking forward to hearing the windows login melody in 5.1 surround sound too, but this doesnt happen.

Infact i find that almost all programs bar a few will not play Dolby Digital or DTS 5.1 surround sound via any or my output options hence the next solution..

if you have the 5.1 sound but winamp simply just plays it in stereo try the following.

You need to use DirectSound Output:

Preferences (Ctrl-P) > Plug-ins > Output > Select "DirectSound Output"

That should work in most cases, but if not, then:

Checkmark: "Allow hardware acceleration" in DirectSound Output config,
and make sure your sound card/chip is selected as Output Device.

Note that any changes will take effect only after playback is restarted.
In some cases, a Winamp restart is required.

If that doesn't work make sure you have the latest version of DirectX
(v8.x or higher is required)

Winamp 5.25/5.3 and higher:
For actual multi-channel files (ie. aac/wav/ac3/ogg/wma files encoded in 5.1ch surround, as opposed to standard 2-channel stereo mp3's), you need to checkmark "Allow surround sound" in 'Winamp > Prefs > Playback' for the music to play in its original 5.1 channel format (Note that this setting is checkmarked by default).

Windows Vista:
In addition to the above instructions, Vista users will also need to go to:
Control Panel > Sound > Playback tab > Speakers > Configure:
Select: 5.1/7.1 Surround.
Then:
Control Panel > Sound > Playback tab > Speakers > Properties > Enhancements tab
and checkmark "Speaker Fill"

Hope this helps

Anthony Kinson

Apr 22, 2008 | Audio Players & Recorders

3 Answers

Tascam us 144 sync problems with cubase le


Hey lea,

i have a similar setup (Cubase LE & Tascam 144) and each time i start up Cubase i have to make sure there is no digital input going to the tascam. once cubase is started up but no project loaded i plug in my spdif from my DAT machine and then open my project and all is fine. does that answer part of your question?

i have a different problem though, i'm trying to record my DAT tapes which are recorded at 32khz and cubase doesn't recognize that sample rate properly. it'll record no problem, and play them back fine, but exporting always creates mismatched sample rates in the exported file. sucks big time and i have got no idea on how to fix it either.

Mar 04, 2008 | Tascam US-144 Sound Card

2 Answers

I can hear sound through midi only


ok my friend i will try with you
just try to install the software of card sound correctly if you dont have drivers just go 2 this web site www.touslesdrivers.com and contact me 2 tell you how 2 install the driver ik-bg@hotmail.com

Nov 03, 2007 | Steinberg Cubase SX3

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18385 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...