Question about MSI 915G Combo-FR Motherboard

1 Answer

Dears - I am instaling with 915G combo, HDD-ID IS DETECTING AS SLAVE BUT NOT AS MASTER, KINDLY HELP

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 67 Answers

Did you look at the jumper settings at the back of the hard drive. It should show you how to set the jumpers for slave or master or cable select. Once you set your jumpers it should work.

Posted on Feb 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Today I installed SATA HDD at red SATA port 1 . But in BIOS, it shows Primary IDE master not detected....Primary IDE slave not detected....Third IDE master detected..I wanna know why my HDD is not detected...


there is no diffrence between primary & third ide hdd ,if you install nay booteble hdd in master so system try to from that frist . boot sequence of motherboard is try to boot from primary master first then Primary slave then secondary master and then master secondary ..................,

Jun 12, 2011 | ASUS P5GC-MX/1333 Motherboard

1 Answer

Not detecting hard disk. when i plug my IDE hard drive the red and yellow LED in my computer always light


Be sure about Master-slave pin jumper. If it is sharing same cable from main HDD please set it as slave, but if alone, then set is as master or Cable Select.

Dont forget to rate!

Jun 17, 2010 | Seagate U6 (ST340810A) 40 GB Hard Drive

1 Answer

Slave is ok but master freezes...


you can install even if it is a slave disk. also you can try setting the jumpers to master mode, check the sides of the hdd, it has a jumper setting and set it to master, using the shorting pin, just plug it out and connect it to the right setting

Jun 03, 2010 | Seagate Notebook Hard Drives: 40GB...

2 Answers

POSITION OF SLAVE/MASTER JUMPER on rear of unit Toshiba-Samsung SH-M522 Combo


You'll find jumper instructions in the user manual which is available on Samsungs website (http://www.samsung.com/us/support/detail/supportPrdDetail.do?menu=SP08&prd_mdl_cd=SH-M522C%2FBEBN&prd_mdl_name=SH-M522C&prd_ia_sub_class_cd=P ). However, most drives have jumper setting key on the drive label. The choices are usually master or slave or cable select.

Oct 25, 2009 | Samsung (SH-M522C/BEBN) CD-RW/DVD-ROM...

1 Answer

My computer shows to setup array and does not detect one hard disk


Please try to system reformat/reinstall OS to your HDD under SATA connection. then kindly check the jumper setting of HDD under IDE connection which I suggest to place it at Master while the SATA HDD will be automatically recognized as Slave by your computer. best regards

May 16, 2009 | ASUS Computers & Internet

1 Answer

Problem with sata HDD probably?


check the bios settings first. if you can see your sata hdd and dvd rom drive then you can install it with no problem. or else try to replace the cables of the hdd if the hdd is not showing up in the bios.
also check that the hdd is set to master drive and dvd also set to master as they are on different connections.

Apr 21, 2009 | EliteGroup ECS 915-A Intel 915GV Chipset...

1 Answer

I have a problem .i.e my seagate barracuda 160gb HDD is not detecting in bios .it is a new HDD


Its a master/slave problem. Put it to cable select mode
http://www-307.ibm.com/pc/support/site.wss/42470_hdd4.gif
Put the jumper to CS then reboot.

Nov 14, 2008 | Seagate Barracuda 7200.7 40 GB Hard Drive

1 Answer

DVD Writer not working


Make sure the jumper on the back of the new drive is set the same as the old one. EXAMPLE: Slave, Master, Cable Select

Jun 13, 2008 | Computers & Internet

6 Answers

Problems Installing my 160 GB Seagate SATA HDD


Check the SATA/RAID controller setting. It could have been set to [Disabled] Refer to your user?s manual for a detailed description on how to enable the onboard SATA/RAID controller by adjusting the jumper or BIOS settings. Regards SparkGap

Sep 24, 2007 | ASUS P5RD1-VM Motherboard

Not finding what you are looking for?
MSI 915G Combo-FR Motherboard Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top MSI Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a MSI Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...