Question about EliteGroup KM400-M2 V3.0 (KM400M230) Motherboard

1 Answer

Will not start up - EliteGroup KM400-M2 V3.0 (KM400M230) Motherboard

Posted by on

  • davebmw May 11, 2010

    Any more info to help??? does it beep and how many times etc etc

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,223 Answers

Check Ram or VGA two things that stop system from booting up , remove all PCI cards just leave vga card if u have extrnal one and then try removing RAM and then re install it try changing ram if problem persists lemme know and pls elaborate ur problem does it have power does it beep or what

Posted on Feb 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have replace my mother board and now itstart up untill it ask start nomal en then it reboot can someone help me


Windows not work with you new hardware.
1.Start windows in safe mode (press F8 before windows start).Maybe now windows recognize your new hard.
if reboot continues...
2.Insert Windows disc and start with disc.In the menu select repair start.

Sep 25, 2013 | Biostar Motherboards

1 Answer

My pc doesnt start,is unable to start.it said is unable to start windows 7


Hello here is the homepage:

http://www.asrock.com/mb/VIA/P4V88/?cat=Download

Your mainboard is too old to run windows 7.

Continue using windows xp, or buy a new mainboard that supports windows 7.

Good luck

Feb 22, 2013 | Asrock P4V88 (P4V88 RAID) Motherboard

1 Answer

The system start´t up and start´s again


try taking out your ram and reseating it.

Mar 06, 2010 | Compaq (283983-001) Motherboard

1 Answer

Pc not always booting,


blow out dirts on bord, then you pack the board to avoid any bridging with the cassing

Jul 20, 2009 | Motherboards

1 Answer

After swith on my CPU it take 40 min to on my computer


well try taking ur motherboard out cuz it may be shorting on something or ur cpu mite be on its way out so just make sure u check that

Jan 13, 2009 | ASUS Intel 815E Chipset CUSL2-M...

1 Answer

NO Display, POST or speaker beep


clean your cpu and put new heatsink compount
clean ram contact using student eraser
if you have postcard so you can judge problem


Oct 27, 2008 | Intel D845GLLY Motherboard

3 Answers

My pc get dammage


try replace RAM Modules Or Graphique card and tell me what u got

plz rate this post

Oct 10, 2008 | Intel Motherboard

1 Answer

Motherboard


Hi Sir! my problem is that when i start my computer it doesn't starts instead it gets restarted automatically and doesn't starts Windows,it gives me 4 options ,one of them is "Start Windows Normally"but even after Starting Windows Properly it restarts.Sometimes it also gives BIOS Update message.

Kindly tell me what to do.
Thanks!
M.Mujtaba .

Sep 21, 2008 | Mercury P4VM800M7 Motherboard

1 Answer

Problem with mercury pvm7 motherboard


may i know the complete specs of the RAM youre using..

thanks

Aug 16, 2008 | Mercury P4VM800M7 Motherboard

Not finding what you are looking for?
EliteGroup KM400-M2 V3.0 (KM400M230) Motherboard Logo

Related Topics:

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an EliteGroup Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...