Question about Microsoft Office Standard for PC

1 Answer

Create batch file

I want to bring more than one worksheets/ workbook into one worksheet

Posted by on

  • David Shaub May 11, 2010

    You can merge the worksheets.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 67 Answers

Did you try the following?

  1. Open all of the workbooks that contain the scenarios you want to merge.
  2. Switch to the worksheet where you want to merge the scenarios.
  3. On the Tools menu, click Scenarios.
  4. Click Merge.
  5. In the Book box, click a workbook name.
  6. In the Sheet box, click the name of a worksheet that contains the scenarios you want to merge, and then click OK.
  7. Repeat this process if you want to merge scenarios from more worksheets.

Posted on Feb 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to convert .shs file to .xls format in office 07.pls help......


1. Open a blank Excel workbook by selecting "New" from the "File" menu.
2. Drag and drop the .shs file on to the new workbook by highlighting the scrap file icon on the desktop and dragging it onto the worksheet. Alternatively, you can copy and paste. To do this, click the scrap file icon, and then right-click and select "Copy" from the pop-up menu. Left-click on the Excel workbook, and then right-click and select "Paste" from the pop-up menu. The information stored in the scrap file should now appear within the worksheet.
3. Save the file. Select "Save As" from the "File" menu, and then enter a file name in the box at the top of the window that opens. By default, Excel saves files in the workbook format native to the version. For versions prior to Microsoft Office 2007, this is the .xls format. If you have Excel 2007 or later and want to save the file as .xls, select this format from the "Format" drop-down menu below the box where you entered the file name.

Feb 11, 2015 | Business & Productivity Software

2 Answers

What is a workbook?


A workbook is a spreadsheet file. By default, each workbook in Excel contains three pages or worksheet

The term spreadsheet is often used to refer to a workbook, when in actual fact, spreadsheet refers to the computer program, such as Excel.

So, strictly speaking, when you open the Excel spreadsheet program it loads an empty workbook file consisting of three blank worksheets for you to use.


Jun 25, 2011 | Microsoft Office Excel 2007 Full Version...

1 Answer

How do you combine three excel documents into one


For simplicity I'll assume each Excel document is one worksheet.
We'll call them Document1 Document2 and Document 3.

We'll move Document2 and Document3 to Document1

Open all three documents. In Document2 click the EDIT menu, then select MOVE OR COPY SHEET... In the box TO WORKBOOK, select Document1, then click OK.

In Document3 click the EDIT menu, then select MOVE OR COPY SHEET... In the box TO WORKBOOK, select Document1, then click OK.



If you have a mouse with right click you can do it as follows:

Open all three documents. In Document2 right click the worksheet tab and select MOVE or COPY. In the box TO WORKBOOK, select Document1, then click OK.

In Document3 right click the worksheet tab and select MOVE or COPY. In the box TO WORKBOOK, select Document1, then click OK.

Jun 17, 2011 | Microsoft EXCEL MAC UPGRADE 2008 Upgrade...

3 Answers

How can enable mail recipient as attachment excel


MAIL RECPEINT AS ATTECHMENT OPTION NOT VISIBLE IN MY OFFICE 2003 PROFESSIONAL

Apr 11, 2009 | Microsoft Office Excel 2003 for PC

1 Answer

I have worksheet one & worksheet 2. I want to compare the data from worksheet 1 to worksheet 2 but some of the data from worksheet 1 are not available in worksheet 2. How do i do that?


depends on your version of Excel

2003 - unfortunately not so apparent - easiest copy one worksheet to another (new) workbook then go to Window>>Compare Side by Side with option (while both workbooks are open)

2007 - on the Window section of the View tab - click New Window then View Side by Side icon (next to Split) - you may have to arrange the two windows to be side by side as it may come up one on top of the other (click on Arrange All in the Window section to choose Vertical vs. Horizontal)

Mar 26, 2009 | Business & Productivity Software

1 Answer

Automatically creating a new worksheets


You can not do it by formulea but there is something called as ***-in you need to create add -in for this

I will suggest you that get a small program for doing this which will do all buisiness processing automatically will give you lots of benifits such as notification error catching and all.

If you need anything else,let me know.

Dec 17, 2008 | Microsoft Office Excel 2003 for PC

2 Answers

MS EXCEL 2000 corrupted workbooks/worksheets


it sounds like you are going over the limits of the program these are the specs. I would recommend dividing up the data if you can. or moving it to a database that can act like excel and hold more data.

Apr 29, 2008 | Microsoft Excel for PC

1 Answer

Matching data


1. Open up both workbooks.
2. Copy one worksheet from one workbook to another using.
Right click on the tab of one book and Select "Move or Copy"
3. A dialog box will appear..Next to the "To book" select the workbook you want to move it to.
4. Be sure to select the 'create a copy' box in the bottom left of the dialog box.
5. Sort each worksheet by students name. Data..Sort.
6. Copy the scores from one sheet to another.
7. You then you can manipulate the scores and compare anyway you like by using formulas in different columns.

Apr 29, 2008 | Microsoft Excel for PC

2 Answers

Unsure of correct formula


You can add a reference from the worksheet 1 to all other worksheets

Is it OK?

Mar 08, 2008 | Microsoft Excel for PC

2 Answers

EXCEL


It is very useful to learn excel shortcut realy i thank you

Sep 26, 2007 | Microsoft Office Standard for PC

Not finding what you are looking for?
Microsoft Office Standard for PC Logo

Related Topics:

156 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18330 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...