Question about Creative Labs Sound Blaster Live! 5.1 Sound Card

3 Answers

Sound is nt coming from speakers?

Songs are playing but sound isnt coming from speakers.iam having creative aspire 5.1(5200) speakers with sound blaster live!24 bit sound card.when i checked for speaker setting it shows like this "audio device supported by this application is nt detected"pls solve my problem.

Posted by on

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 80 Answers

Hello,

good thing we have the same soundcard. Insert your Device driver cd, then right click on my computer. click on hardware tab, then click on device manager button. there should be an item there with question mark. click right muse button on the item, navigate to update driver. another window should appear, browse your device driver cd, click on audio driver, choose the appropriate operating system you are using then click on ok button.

hope this helps...

Posted on Mar 06, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 190 Answers

Is this a new card? Sometimes even if a card has been in the system for a while, you can have your sound stop working. If you are using Windows XP you can try this (its similar to what was described above only a different way and for XP not for Vista) :
Click - Start
Click - Control Panel

Make sure that you are in clasic view you should see this on the left side of the window.

Click - "Sounds and Audio Devices"
Click - the "Audio tab" Put a check in the - "Use only default devices" box Make sure your default devices for Playback and Recording are the Sound Blaster card your trying to use. Click - Apply Click - OK Try your sound and see if it is working okay. I have had to do this to several computers I have had to work on over the last number of years. This is normally the problem and is an easy fix. If your system shows your Sound Blaster card and the box is already checked then you may need an updated driver or you may have received an update from Microsoft and you will need to change the driver back. Hope this helps... Dale

Posted on Mar 01, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Do you have two sound cards in your computer now or have you removed or disabled the old sond card?

FYI, looks like in the media player you havent selected the right sound output.

Try this,
1. In Windows Media Payer, Menu bar-> Tools -> Plug-ins -> Options.

2. Go to Device tab and click on Speakers ad the click Proprties button below.

3. Click Advanced

4. Select your new hadrware.(Creative Aspire 5.1)

5. Click Set as default.

6. Click OK, OK OK...

Then restart Windos media player and try again.

-------------
Another thought, make sure you have pluged the jacks right and you speakers are working right.

Good Luck!!!

Posted on Feb 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Creative 5.1 A500 connected to Philips DVD Model DVP 3146x/94 with RF cable but iam getting sound from front 2speakers only. please help to get the sound from 5speakers with the connecting map.


1. Launched your Creative SoundBlaster Live program 2. In the main deck of the Surround Mixer, click the speaker button 3. In the speaker view, click the speaker selection button to select the 5.1 speaker mode if it is not selected
4. Reboot your computer

Mar 25, 2011 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

I have creative inspire T6100 5.1. my working window is widow 7 in my pc. In sound test all the speaker are working but when i play songs then the center woofer & 2 rear woofer not working. they dont...


You may have to enable the additional speakers by entering the Creative software, which should have come with your sound card. On my system I left click on the Creative volume panel and the choose console launcher. After entering the Console Launcher you can change the speaker setup.

Feb 27, 2011 | Creative Labs Sound Blaster Live! 5.1...

2 Answers

Sound is coming when we play songs


make sure the connections are right and no loose connections,, and pc is earthed

Sep 29, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Sound is nt coming from speakers.


Update/reinstall audio drivers.
To download them go to the website of the manufacturer, and there should be a link to drivers, or a search bar. If you cant find the driver, just post here. Though then we will have to know your sound card model.

Feb 18, 2009 | Creative Labs Audio Cards

1 Answer

I have a creative inspire 5.1home theater i need 5.1 songs


5.1 plays surround sound tracks when available, when playing an audio track that was recorded in stereo (2 channel) it should only emit from the front left and right speaker, and when playing a movie in 5.1 at points in the audio track all five speakers should emit sound. Is this the case?

Feb 12, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

How to connect external tv tuner card to creative sound card 5.1?


look for audio out in the external tv tuner. connect your speakers to it.
let us know the results, thanx

Jan 20, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Creative lx520


hi
try your spekares with another pc , to see if they work if not ,you need to replace them .

Dec 25, 2008 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

Sound effects


search in the soundcard software for a place where you can choose stereo 5.1 6.1 ect

go program files and look for the folder creative in there ther is like a file named somethig like creative console its in there the stereo option!

Jan 10, 2008 | Creative Labs Sound Blaster Live! 5.1...

Not finding what you are looking for?
Creative Labs Sound Blaster Live! 5.1 Sound Card Logo

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Teet Bergmann

Level 3 Expert

565 Answers

Are you a Creative Labs Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...