Question about E-Machines M2352 Notebook

2 Answers

Problem installing sound driver on emachine M2352

Reinstalled xp home and ali wdm audio accelerator was installed by os but device manager shows exclamation point by standard game port. went to emachine download site for this model and downloaded audio driver (soundmax) but when tried to install recieved error message (driver not found). external speakers work when plugged into the jack on back of notebook but onboard speakes do not work at all. any advice or solution to this problem would be greatly appreciated.

Posted by on

  • Anonymous Mar 12, 2014

    download software emachine recovery management

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had the same problem after doing an OS reinstall. The owner didn't have her recovery CD and the emachine website audio driver was no good. I was thinking it may of been a hardware issue but after checking all of the cables and finding nothing obvious and then finding others online who had the same problem it all pointed to the driver.

http://www.e4allupgraders.info/dir1/motherboards/laptops/arima_W730_K7_downloads.shtml

Use the audio driver from there and you should be good to go.

Posted on May 07, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,102 Answers

Device manager and right click the drivers and update
please let me know

Posted on Feb 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dada


try this
http://download.cnet.com/ALi-Audio-Accelerator-WDM-Driver/3000-2110_4-197164.html

Mar 02, 2011 | Toshiba ALi Audio Accelerator WDM Driver

1 Answer

My computer says code 28 I do not have any driver installed for multimedia audio controller i have no sound and my cd rom does not get reconized


For Code errors refer to microsoft site: http://support.microsoft.com/kb/125174

The drivers for this device are not installed (Code 28).
To reinstall the drivers for this device, click Reinstall Driver

Procedure
Step 1
Click on "Start."

Step 2
On the "Start" menu, click on "Control Panel."

Step 3
In the "Control Panel" folder, click on "Performance and Maintenance."

Step 4
Click on the "System" folder in the "Performance and Maintenance" folder.

Step 5
Click on the tab titled "Hardware."

Step 6
Click on the box that says "Device Manager."

Step 7
Click on "Sound, Video, and Game Controllers."

Step 8
Right-click on the device that prompts Windows XP to display Code 28 (it should be Windows Sound System Compatible Driver, also called the WDM driver). A drop-down menu will appear.

Step 9
Click on "Update" and an Update Wizard will guide you through the installation of a new device driver, which should stop Code 28 from appearing on Windows XP.

Hope this help

May 25, 2010 | Microsoft Windows XP Professional

1 Answer

No sound on dell latitude d600


Hi

To ensure you have installed the drive properly

Please do the following to check

Start>Control Panel>System>(tab) Hardware> Click on device manager

Click on the + next to sound, audio and video properties

If there are yellow excalamtion marks in the Sigmatel then the driver has not been installed properly

Please redownload from the link below

http://support.dell.com/support/downloads/driverslist.aspx?c=us&cs=04&l=en&s=bsd&ServiceTag=&SystemID=LAT_PNT_PM_D600&os=WW1&osl=en&catid=&impid=


If it is ok please do the following

Start>Control>sounds and audio devices and ensure the volume is nbot muted

Please leave feedback/vote if my answer was helpful

Feb 12, 2010 | Dell Latitude D600 Notebook

1 Answer

No sound after windows XP installation + realtek installation


check the series, is it really require realtek? because the driver doesn't depends on the windows XP, but the type, model and series of motherboard or chipset brand.... anyway, realtek doesnt written on the device manager, check to your control panel - sound and audio device, is all enabled?or does any volume elements are muted..

Jun 08, 2009 | Medion 1453 (MED-1453) PC Desktop

1 Answer

Audio Driver


I have one HCL Busybee 2000 with windows 98. I have upgraded it to XP Provisional. Now the sound system is not working How can it be rectified. While working windows 98 the system hangs, so the sound disabled. Now how can it be enabled?

Apr 16, 2009 | Computers & Internet

1 Answer

No Audio device found on Toshiba Satellite A10-S177


Try downloading the AC97 HD Audio Codecs and reinstalling over what you have.

Post your results or any additional errors back here.

Mar 02, 2009 | Toshiba Satellite A10-S177 Notebook

1 Answer

Audio device erased


You have to reinstall your audio driver. Answers to your questions: 1. You can locate it in your Device Manager. Locate and expand Sound,video and game controllers. 2. You don't have to delete legacy drivers because reinstalling your audio driver will update it. Right click your audio software the one you found in the Device Manager and update it. It will find your installation cd of your system drivers. Else, manually install the audio driver.

*Drop me a comment if you still have questions. Your vote will be highly appreciated. Hope this helps you.

Feb 13, 2009 | Microsoft Windows XP Professional for PC

1 Answer

H D Audio Driver fails to install


Have you checked to see if the driver is already installed, and the volume is just turned down? (Start> programs > accessories > entertainment > volume control) If so, try going into Device Manager (right click My Computer > properties > hardware > device manager) See if the sound card is showing up there as a yellow question mark or other error icon, it will stand right out. If it's there, right click, and uninstall it. Now (still in device manager) press the button that looks like a computer screen with a magnifying glass on it, that will scan for hardware changes and pick up the sound card, which windows includes the driver for automatically. If this still doesn't work, try downloading from realtek here, and installing that. Hope this helps.

Jul 17, 2008 | Microsoft Windows XP Professional With...

3 Answers

I have an eMachines T3616 with Vista on it and want to change to XP-Pro. Vista is just too darn slow. The problem is the drivers. Any ideas? TYIA, Russ


i think the only problem you encounter is about the sound driver. Because the other driver is plug and play for the other devices.
Open the link below and download the realtek audio driver.
Good luck....
http://www.realtek.com.tw/downloads/

Apr 18, 2008 | Computers & Internet

2 Answers

ASUS K8N-VM Motherboard.. audio not working..


ok i have encounterd such a problem myself , it works on some systems but just give it a try , download the "soundmax digital intigrated audio" pack , it comes with audio drivers and all neccesary software

Nov 29, 2007 | ASUS A8V-VM Motherboard

Not finding what you are looking for?

Open Questions:

0 Answers

My E-machines laptop's internet connection is slow via Wi-Fi. My e-machines laptop does not connect to the internet at full speed when on the Wi-Fi network however on Ethernet it will connect at its full speed. Now I know Wi-Fi does tend to be slower than direct cable connection however I do have other laptops in the house and they all produce the following results on broadband speed tests on the internet: E-Machines laptop: 4.7 Mbps (seems to cap out at this speed) Other laptop(s): 5.7 Mbps This only happens in my home network because if I take my E-machines elsewhere to other networks it can reach higher speeds. So that rules out that something is wrong with my Wi-Fi adapter built into it. I currently have At&t U-Verse service with a 6 Mbps internet service with a 2Wire Router/Modem Gateway. I had a technician from At&t come out and he checked the router and said it was fine nothing wrong with it. He checked the internet line and indeed I am receiving the full internet speed. His very own laptop connected to the Wi-Fi and received 5.7 Mbps just fine. The interesting thing is that previously when I had At&t FastAccess Dsl with the 6.0 Mbps service as well, I would receive via Wi-Fi on this very laptop 5.2 Mbps however, in that case that is what every other device would receive as well because the internet speed coming into the home was about 5.6 Mbps max because of the Dsl tech. So all in all, what could be going on with my computer that is causing it to max out a full Megabit lower than all the other devices connecting to the same network??? I am running Windows XP with all the updates, no issues with the computer such as Viruses or AdWare either. P.S. I've used both Speedtest.net and Speakeasy broadband tests on all the laptops tested (even the iPhone and iPod Touch).

Oct 03, 2009 | E-Machines M2352 Notebook

See all E-Machines M2352 Notebook Questions

E-Machines M2352 Notebook Logo

Related Topics:

841 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Machines Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Are you an E-Machines Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...