Question about Garden

1 Answer

Servicing a koi pond filter - Hoselock Bioforce

Help! We moved into a home with a koi pond and no instructions for cleaning the filter. I've gone on line to the manufacturer's website but there is no way to query. The unit is a Hoselock Bioforce 1000+UV and a red indicator has popped up -- that can't be good -- the fish have been docile for a couple of weeks but now appear to be agitated and are staying near the surface. I have no recipes for koi, so I guess I'd better try to save 'em, eh?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 565 Answers

You can backflush it. Just swap the intake hose over to the outlet hose, then put the outlet hose on the intake. Don't forget to remove the outlet hose from the pond. Run the pump for a minute or so. Then switch the hoses back.
If it's real dirty, turn the pump off and take the outlet hose out of the pond, then undo the clips on top of the filter and lift of the top, then clean the sponges. Re-assemble.

Posted on Feb 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hozelock bioforce revolution filter


yes you can buy them


http://www.hozelock.com/our-products/aquatics/bioforce-revolution/

May 19, 2016 | Hozelock Garden

1 Answer

How do i get rid of frogs from my koi pond


Empty the pond for a week, keep the KOI n an alternative location.

The frogs will move on for the most part.

Second add a filter and a pump to the pond, this will eliminate and Mosquitoes and other such food source from there Appeal to the pond

Third, any tall grass should also be removed.

If you can't move the fish for a week, try fencing with a mesh netting around the pond, but make sure it is dug into the ground and at least 2 feet high, 3 would be better.

Also Snake repellant keep frogs at bay as well, but keep it far away from the Koi!!!

May 27, 2014 | Hunting

1 Answer

How often do i clean filter sponge and change bio media in gravity 8 watt filter thanks


I find cleaning the filter sponge bi-weekly keeps my koi happy. Normally I change bio media once a year and never at the same time as I clean the filter. There are bacteria that colonize the filter that convert the muck into gases and nutrients. So if you clean them both at the same time you remove this cleaning crew and that can cause issues.

Apr 28, 2011 | Fish Mate Gravity Uv + Bio Pond...

1 Answer

I have a hozelock bioforce filter that i have


Sounds like the the bypass valve may have been disturbed and so water is coming out of the air bleed hole.

I suggest you turn off the pump, remove the bypass valve cover (clear part that quater turns off bayonet style), extract the red valve (careful not to lose spring), rub some pertoleum jelly (vaseline) around the seal of the red valve, replace spring, red valve, press the red valve a few times to ensure it returns, replace clear cover and turn pump back on.

This should ensure the valve is working.

May 23, 2010 | Hozelock Garden

1 Answer

Hozelock Bioforce 9000UVC pond filter. Do I put the coarse filter in first?


Yes usually one goes from the Coarsest, first and out to finest on top.

May 06, 2010 | Garden

1 Answer

Little giant pond pump wgp-65-pw turn it on and it runs for about 1 min. then shuts off for seconds and then back on for a min.


the magneto has gone in the pump,replace the pump as its cheaper than the repair would be.
try a hoselock pump

Dec 20, 2009 | Garden

1 Answer

After cleaning the motor runs but it does not pump


You may have to prime the pump

Aug 08, 2009 | Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

459 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

EugenesDIYDen
EugenesDIYDen

Level 3 Expert

479 Answers

Dennis Key
Dennis Key

Level 3 Expert

2463 Answers

john h

Level 3 Expert

7660 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...