Question about Quadralay WebWorks Publisher Professional 7.0 (PUBL-WIN-UPG-1P70) for PC

1 Answer

Cannot import formats from framemaker file to WebWorks

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

Search in google yaar

Posted on Aug 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Authorization code


FixYa cannot authorize another company's program. Please get the authorization code directly from Adobe.

Dec 14, 2011 | Adobe FrameMaker 8 Full Version (Media...

1 Answer

The Chinese font (simsun) is available in the FrameMaker font list, but when I copy and paste the content in FrameMaker, the content shows only question marks. Could you please suggest a solution for...


It is possible the font lives only in the program you are using. Try locating downloading the font from a site like www.dafont.com or similar and installing it to your machine. You can do this by downloading the file, typically a .zip file, then opening the file and in the upper left corner click the "install" button. That will install the font to your machine globally. Hope that works, best of luck

Mar 17, 2011 | Adobe Systems Adobe FrameMaker...

2 Answers

Sony Vegas Movie studio 8.0 - I put in pictures, video and music, but only the music plays. No video or photos appear when I play the video


Because Sony Vegas support WMV, MPG (MPEG-1, MPEG-2, MPEG-4), MP4, MOV, ASF, SWF, FLV, etc. It doesn't support .avi format. So I want to know your video files format.

If ur video file format is .avi format or other video format that Sony Vegas doesn't support. We need convert AVI files into WMV, MPG, MP4, MOV supported by Sony Vegas. AVI to Sony Vegas is a good solution to import AVI to Sony Vegas for editing.

Video Converter Platinum is the most advanced AVI to Sony Vegas Converter software which can convert HD videos (inc.HD TS, HD MPG, HD MPEG, HD MP4, HD AVI), TOD, MOD, MTS, AVI (DivX, Xvid, etc.), QuickTime Video, 3GP, VOB, etc to Sony Vegas.

Free Trial:
http://www.4yousoft.com/video-converter.htm

Good luck~~

Aug 16, 2010 | Sony Vegas Movie Studio Platinum 8

1 Answer

Webworks 7 wizard unable to scan document: While trying to generate a *.CHM file using the Microsoft HTML help template and FrameMaker 7.0 sourcefile, WW throws the following error: Wizard was unable to...


Hi,
you need to add following entry to maker.ini file present in C:\Program Files\Adobe\FrameMaker7.0 location
Under section API Client add following line
WWPPE7=Standard,WebWorks Professional Edition Plugin,C:\Program Files\Quadralay\WebWorks Publisher Professional Edition 7.0\bin\wwpfm7.dll,all
Please note that path given to wwpfm7.dll may defer depending upon your webworks installation directory
Thanks
Rohit

May 07, 2010 | Quadralay WebWorks Publisher Professional...

1 Answer

Import problem


the first thing I suggest you find out is if project 5.2 allows you to import the file from fuity loops 8 in the source format. keep in mind that as versions get upgraded backwards compatability inter-vendor compatability or format compatability in genera may be compromised along the way.

I would suggest to try to save your file from fruity loops 8 in another format that may be compatible with project 5.2 or simple save the same file in all formats avaliable and try one by one in project 5.2 and see if you get the file to play properly.

good luck!

Apr 21, 2010 | Cakewalk Project 5 Workstation (cakp51)

1 Answer

How to import a file in ms word to corel draw


On CorelDraw, Click File-Import then change the file type to MSWord. Mine imports MSWord 97 to 2000 format only.

May 10, 2009 | Corel AE CorelDRAW Graphics Suite 12 for...

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

2 Answers

Webworks ePublisher 9.2


Try a software uninstaller. Hope this Help.

Feb 07, 2008 | Quadralay WebWorks Publisher Professional...

1 Answer

Dreamweaver CS3


Import Microsoft Office documents (Windows only) You can insert the full contents of a Microsoft Word or Excel document in a new or existing web page. When you import a Word or Excel document, Dreamweaver receives the converted HTML and inserts it into your web page. The file’s size, after Dreamweaver receives the converted HTML, must be less than 300K.
Instead of importing the entire contents of a file, you can also paste portions of a Word document and preserve the formatting.
Note: If you use Microsoft Office 97, you cannot import the contents of a Word or Excel document; you must insert a link to the document.
  1. Open the web page into which you want to insert the Word or Excel document.
  2. In Design view, do one of the following to select the file:
    • Drag the file from its current location to the page where you want the content to appear.
    • Select File > Import > Word Document or File > Import > Excel Document.
  3. In the Insert Document dialog box, browse to the file you want to add, select any of the formatting options from the Formatting pop-up menu at the bottom of the dialog box, and then click Open. Text Only Inserts unformatted text. If the original text is formatted, all formatting will be removed.
    Text With Structure Inserts text that retains structure, but does not retain basic formatting. For example, you can paste text and retain the structure of paragraphs, lists, and tables, without retaining bold, italics, and other formatting.
    Text With Structure Plus Basic Formatting Inserts both structured and simple HTML-formatted text (e.g., paragraphs and tables, as well as text formatted with the b, i, u, strong, em, hr, abbr, or acronym tag).
    Text With Structure Plus Full Formatting Inserts text that retains all structure, HTML formatting, and CSS styles.
    Clean Up Word Paragraph Spacing Eliminates extra space between paragraphs when you paste your text if you selected Text With Structure or Basic Formatting. The contents of the Word or Excel document appear in your page.
Source: Dreamweaver CS3 Help

Feb 06, 2008 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Graphics Publishing, Design & Multimedia Software Logo

Related Topics:

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Quadralay Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Cindy Wells

Level 3 Expert

4754 Answers

kakima

Level 3 Expert

96396 Answers

Are you a Quadralay Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...