Question about Sony XPlod CD Player w/MP3 Playback CDX-GT40W

1 Answer

Sony xplode cd player sub problems

I hooked up my sub and amp to my new sony xplode cd player. the sub and amp work great with the fm and am but when i switch it to aux or cd the amp and sub lose all power instantly but then turns right back on when i switch back to tuner. any ideas. i desperatly need help thanks

Posted by on

  • acamp08 Feb 20, 2009

    thanks alot man. i will def give that a try

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 15,935 Answers

Switch your blue wires around.

You have put the remote antenna wire to the remote turn on of the amplifier. The radio cuts off the power to the "power antenna" when you switch to a different mode... so your amplifier is now losing the turn on signal it requires to stay on.

Simple 2 minute fix.

Thanks for using FixYa - a FixYa rating is appreciated!!

Posted on Feb 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My sony xplode cd player kept turning off every now and then when i was driving and eventually after a year, it went off for good and it quit playing and the face plate wouldnt come on. i miss my system...


the unit has a 10 amp fuse on the back of it check to see if that is the problem if it is replace it with a replacement 10A fuse that is provided with your car

Nov 26, 2010 | Sony XPLOD CDX-GT200 CD Player

1 Answer

I'm looking for the wiring diagram for a Sony Xplode CDX-GT20W


Hi,

You can download wiring diagram in PDF format by clicking this link.

You'll require Adobe PDF Reader installed on your computer to view the manual. If it is not already installed on your computer, download it free from: http://get.adobe.com/reader/

Hope this solves your problem. Thanks for using FixYa.

Aug 30, 2010 | Sony Xplod AM/FM CD Player w/ MP3...

1 Answer

No sound to the subs


Possible solution: Check to make sure your ground connection is connected to metal that is NOT covered in paint. This is not a solid connection and can ruin your amp over time. Simply scrap away the paint and re-connect. This was a problem i ran into recently.

Jul 27, 2009 | Sony XPlod CD Player w/MP3 Playback...

1 Answer

No sound from my front and back speakers in my van ive got subs


Make sure that when you hooked up your 4 channel amp to the remote turn on lead it is the same as the sub. Only hook amps to the Blue w/ white strip. The solid blue is power antenna lead and will lose power when on CD, ipod etc and only stays powered when the Tuner is on. Hope this fixes your problem.

Jun 03, 2009 | Kenwood KDC-MP428 CD Player

1 Answer

Kenwood KDC-MP538U - no sound.


My issue was that I didn't have the blue "amp" wire hooked up and I had a factory amp.

Jan 06, 2009 | Kenwood KDC-MP538U Car CD/ MP3 Player

1 Answer

FM Radio won't work on my Sony Xplode XR-C5300X


Same issue here, hardly used the unit, and have no radio reception, all else works including the CD changer

Dec 14, 2008 | Sony Xplod Car Audio CDX-F7810 - CD/MP3...

1 Answer

Troubleshooting in car cd player


that is very strange but it could be that when you put the cd in the radio it maybe sending out a quick shot of amplified power I would try disconecting the subs put in a cd let it play a little then plug the subs in while the cd is playing and see if they work if this works you may to get a new radio or put in a switch to turn the subs off or some type of momentary circuit breaker I'm just trying to help I never saw anything like that before good luck........

Nov 06, 2008 | Sony Xplod CD Player w/MP3 Playback...

1 Answer

No sub when listening to a cd


you're using the wrong remote output wire. You have it hooked to the power ANTenna wire (blue) which turns off when not using the tuner. You need to use the REM OUT wire (blue w/ white stripe).

Oct 14, 2007 | Sony CDX-M630 CD Player

1 Answer

No Subs in CD mode??


Ah, common problem. You hooked up the remote turn on wire for the amp to the power antenna wire (solid blue). Hook up the remote turn on wire for the amp to the blue wire with white stripe. The power antenna only provides power when the deck is in tuner mode for the power antenna to be extended, intuitively, and cuts power in any other mode, because certainly it's only needed for AM/FM reception.

Sep 28, 2006 | Sony CDX-M8815X CD/Receiver/MP3 System

Not finding what you are looking for?
Sony XPlod CD Player w/MP3 Playback CDX-GT40W Logo

304 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio Receivers Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

286 Answers

xxxxxx xxx

Level 3 Expert

4706 Answers

Are you a Sony Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...