Question about Hotpoint Ultima WF860 Front Load Washer

1 Answer

Hotpoint ultima WD860 machine has stopped mid cycle displaying f-04 I have taken the panel off the back and cleared out the tube from the drum by removinng the clip but this has not worked. On thurning the machine back on it goes for so long and again displays F-04, beeps and stops

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Vice President:

    An expert whose answer gotĀ voted for 100 times.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

  • Expert
  • 100 Answers

F04 is a pressure switc problem.
take the lid off and check the clear plastic hose is attached to the bottom of the pressure switch, a round part with wiresand the other end to the sumps breather tube.if it is and there are no holes or splits in the tube it may need replacing.

Posted on Feb 28, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Whirlpool Cabrio washing machine stopped mid-cycle, setting off a beep. Code F on panel. Help


Do u want to resolve the f-13 fault code ON HOTPOINT WD860 Ultima
Fix the fault . It is a tricky job but the heater thermostat switch has tripped as it senses something burning. Probably a little bit of fluff on the heater element inside the heater unit.. There are 2 switches on top of this heater unit. One where the 2 blue wires go on the top left of the 3rd picture and the other which has a tall black wire connector on shown in the middle of the 3rd picture. Remove that connector and undo the holding screw . You can then reset the switch. The switch is a small circular switch hidden beneather the connector on the photos. This thermostat switch has a yellow. red dot ontop of it. If you use a small pin or needle and press into that dot you will hear it tick back into place. you have reset the switch now. You will probably need to clean the inside of the heater element unit to get rid of the fluff particles or it will keep switching off. To take this apart you will need a set of Star screwdrivers. Its a bit tricky but you will be able to undo the star screws and take them all out. I will add some photos to show you the unit apart. You can see the build up of fluff on the photos i have added from my hotpoint WD860 heater unit. This is a tricky job and takes about an hour due to the screw being awkward to take off and put on again but mine hasnt faulted for 2 years since sorting it out. You can buy a new Thermostat switch which is about 10 pounds sterling from Hotpoint or other spares stores.

Aug 01, 2014 | Whirlpool WTW6400SW Cabrio Washer

1 Answer

E15 code on display of Hotpoint ultima extra WD72.


E15 means that it is not draining fast enough. As well as checking the outlet pipes, check the filter leading to the pump. Disconnect the power and pipe. If possible take outside because there will be a residual amount of water. Remove the back panel, then disconnect the locking rings holding the tubes on. Your main target should be the big downflow rubber tube from the drum, in here is a plastic filter. In mine I found a child's sock... plus buttons...plus slime. Problem solved.

Dec 20, 2009 | Hotpoint Washing Machines

2 Answers

Keeps going on test cycle


Try the following, may work:
  1. Press the Start/Cancel button together until all the console Led's illuminate
  2. Press both Start/Cancel and On/Off buttons together until 'd off' appears
  3. Default screen should return and you can select a new programme

Mar 03, 2009 | Hotpoint Ultima WF860 Front Load Washer

2 Answers

Flashing f - 05


Error f05 is a problem with the pressure system usually caused by a blockage. These are most commonly found in the pipe which is attached to the bottom of the drum.
Take off the access plate at the back of your machine and you can see it is secured by a large jubilee type clip.
Please be aware that there will be water in this pipe.
Hope this helps & thankyou for using Fixya.

Jan 24, 2009 | Hotpoint Ariston Aquarius WD420 Front Load...

1 Answer

Hotpoint aquarius ultima 1000, when wash cycle is comple the rinse cycle wont start and displays message check outlet pipe which i have done but it seems to be clear as i can syphon water from the machine...


It sounds as though the pump is not draining the water out.
If you have checked outlet pipe and it is clear, then you need to check the filter, if there is no filter at front of m/c, then remove the rear panel, and unfasten the large black hose that goes to bottom of drum, remove filter and clean, check pump at same time.
Watch out for water from the drum.
Refit filter and hose and test.
Plz rate my suggested solution, and feel free to leave a comment.
Thankyou.

Jan 21, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Error code on display panel


F-12 is a drain problem.

Check if the drain hose is free, if cycle stops and gives you f12 without draining the water, there is a problem with the drain system.

The Hotpoint should have a removable paner at the back on the lower side. The panel gives access to the pump. If cleaning the drain hose does not solve the problem, the pump must be removed and cleaned or replaced.The repair should be done by a technician.

Dec 14, 2008 | Hotpoint Ultima WF865 Front Load Washer

2 Answers

Hotpoint Ultima Washer/Dryer Supersilent....


Check your exit hose spigot, it may be clogged. This is if your filter is all clean. There should be air for passage in the standpipe behind. Your hose should not fit airtight into the standpipe and neither too deep into it. Snaking out your standpipe would be good too.

Rate me pl.....if helped. Click on 'thanks for trying' if not helped, your prob will be back for someone else to solve.

Feb 23, 2008 | Hotpoint Ultima WF860 Front Load Washer

9 Answers

Error codes


First empty the machine by lowering the hose at the rear to ground level into a container. Take off the white plastic cover on rear at bottom. You will see black rubber hose connected to barrel of machine in right hand corner. Undo the silver screw on the band securing the hose. (Biggest band). You can now pull the hose down to reveal a "table tennis like" ball. Lift it out carefully and you will probably find an obstruction like a coin or similar. I found a hairgrip but it was enough to stop the ball functioning. DO NOT TAKE OFF THE WHITE HOSE CLIPS

Nov 02, 2007 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Wd860


setup error [check eeprom]. Call an engineer as you will have a 5 years parts cover

Jul 03, 2007 | Hotpoint Ultima WD72 Front Load...

Not finding what you are looking for?
Hotpoint Ultima WF860 Front Load Washer Logo

285 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...