Question about Microsoft Office Outlook 2003 for PC

1 Answer

I want to move outlook personal folders from pc

I want to move outlook personal folders from pc to another pc

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 564 Answers

Hi,
Export it first from outlook for a current copy making sure you check mark "include sub folders"- then copy it to the taget PC, then import it back on the new pc from import/export in Outlook.

Make sure you get all of the personal folders, contacts etc.


if you need the steps how to do it, here they are:

To export an individual Outlook folder, such as the Contacts folder or the Calendar folder, follow these steps: 
1. On the File menu, click Import And Export. 
2. Click Export To File, and then click Next. 
3. In Create a file of type click Personal Folder File (.pst), and then click Next. 
4. In Select the folder to export from, click the folder you want to export. Click to select Include Subfolders if it applies, and then click Next. 
5. In Save exported file as, click Browse to select the location of the .pst file to receive the data that you want to export. Or, type the path and file name, and then click Finish. 



How to import .pst file data
To import a .pst file into Outlook, follow these steps: 1. On the File menu, click Import And Export. 
2. Click Import from another program or file, and then click Next. 
3. In Select the file type to import from, click Personal Folder File (.pst), and then click Next. 
4. In File to Import, click Browse to locate the .pst file that you want to import, and then click Next. If you know the path, type it in the box. 
5. In Select the folder to import from, click the folder that contains the data that you want to import.

If the folder contains subfolders, and you want to include this data in the import process, click to select the Include Subfolders check box. If the destination for importing is the currently selected folder, click Import items into the current folder. Otherwise, click Import items into the same folder. This creates matching items in the destination folder that you select. 
6. Click Finish. 


and also try this link

Hope this helps,
Thanks,
Prem

Posted on Feb 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Outlook ost file error


If you don't know the reason of .ost file corruption you may read and learn sources below or make use recovery guide

http://community.office365.com/en-us/f/172/t/262547.aspx
https://social.technet.microsoft.com/Forums/en-US/b7c2595e-6beb-4ebc-a1dd-879d5e49bd2f/how-to-open-ost-files?forum=outlook
https://www.openfiletool.com/ostopen.html OST Open File Tool

Open Microsoft Outlook. On the "Tools" menu, select "Email Accounts." Choose "View or Change Existing E-mail Accounts," and click "Next."

Select the Exchange Server, click "Change" and then click "More Settings." Click "Manually Control Connection State" so that Outlook will start offline the next time it is opened. Click "Work Offline and Use Dial-up Networking" so that it will not try to connect to the server. Close Outlook.

Open Outlook again. Select "Work Offline" at the prompt. Select "Services" from the "Tools" menu. The "Services" dialog box will open.

Click the "Add" button on the "Services" tab of the "Services" dialog box. Select "Personal Folders" and then click "OK."

Enter a name for the folder, and select the Desktop as the location. Click "OK" to select default settings. Drag the "Personal Folder" from the Outlook window to the new folder to move OST files to the personal folder. When the computer syncs with the server, all of the OST files can be copied there.

Sep 27, 2015 | Microsoft Office Outlook 2003 for PC

Tip

How to repair Outlook folders using the Inbox Repair Tool


Inbox repair tool(scanpst) is the best tool that can be used when you are finding any difficulties to connect your inbox folders or pst files or it is reporting that your Inbox folders or Outlook PST file may be damaged in Microsoft Office Outlook 2000 (or higher).Scanpst is a tiny tool installed by default when installing Microsoft Office 2000 or higher.

PST files or Personal Folder Files are used by Microsoft Outlook for storing Outlook data, including mailbox files, email folders, contacts or any other personal data related to Microsoft Outlook.

By default, Microsoft Outlook stored these PST files at the following location:

"C:Documents and Settings\USER_NAME\Local Settings\Application Data\Microsoft\Outlook",

where USER_NAME is your Windows logon name.

The default PST filename for your active mailbox is Outlook.pst, while the archive file is stored as archive.pst.

"Before doing any types of repairing pls keep a back up of the pst files"

Using Inbox repairing tool

By default, Microsoft Outlook will install the Scanpst.exe file within your Program Files folder, in 'C:\Program Files\Common Files\System\MSMAPI1033'.

If you can't find the Inbox Repair Tool, you can download it from here then copy it to the above folder.

Make sure Microsoft Outlook is not running when you try to run the Inbox Repair Tool. When starting it, you should see the following screen:

778a547.jpg

If you get an error message like the following one:

7a9f6cb.jpg
then make sure you copied the Scanpst.exe file to the right location. If you still have problems running it, then search your hard disk for a file named "CNFNOT32.EXE" then run it: it should unpack and copy the Scanpst.exe file to its default path ('C:\Program Files\Common Files\System\MSMAPI1033').

Once you started the Inbox Repair Tool, use the Browse button to select your personal PST file. Remember, its default location is "C:Documents and SettingsUSER_NAMELocal SettingsApplication

DataMicrosoftOutlook",(It can be vary depending on how where you configured the pst files). where USER_NAME is your Windows logon name. Then click on the Start button. When the scanning process is done, you should see a notification screen like the following one:


67b8558.jpg

Make sure you mark the checkbox for making a backup of the scanned file, then click on the "Repair" button. When this process is done, you should be able to properly start Outlook and use your recovered personal Outlook folders

on Mar 17, 2010 | Microsoft Outlook 2003 for PC

2 Answers

Forgot password .pst


Hi friend!
First go to this page and read the recommendations on this problem.
http://www.filerepairforum.com/forum/microsoft/microsoft-aa/outlook/1904-how-to-get-the-password-on-a-mailbox-from-outlook
I can advise you to try two options. Try to search in this branch of the registry
HKEY_CURRENT_USERSoftwareMicrosoftWindows NTCurrentVersionWindows Messaging SubsystemProfilesOutlook.
There Outlook normally stores all account information and passwords.
Or try to recover the password by using Recovery Toolbox for Outlook Password. Personally, I have restored it with this utility your password.
https://outlookpassword.recoverytoolbox.com/

May 27, 2015 | Microsoft Office Outlook 2003 for PC

1 Answer

How do you import contacts


When you install Outlook 2010, it automatically converts the Personal Address Book that you used in an earlier version of Microsoft Outlook. Outlook 2010 then adds the converted data to your Outlook 2010 Contacts folder.

If Outlook 2010 does not automatically convert your Personal Address Book, you can import your Personal Address Book to Outlook 2010. To do this, follow these steps:
  1. Start Outlook 2010.
  2. Click the File menu.
  3. Click Open, and then click Import. The Import and Export Wizard opens.
  4. Click Import from another program or file, and then click Next.
  5. Click Personal Address Book, and then click Next.
  6. Click Browse, locate the Personal Address Book that you want to import, and then click OK.

    Note Earlier versions of Outlook assign a .pab file name extension to a Personal Address Book. By default, Outlook stores the Personal Address Book in the following folder: C:\Documents and Settings\username\Local Settings\Application Data\Microsoft\Outlook
  7. Click Next.
  8. Click Finish to import the Personal Address Book.

Jul 17, 2014 | Microsoft Outlook 2010

1 Answer

Moving folders in outlook


you may use these steps to move folders in Outlook
  • Press Ctrl-Shift-V.
  • Highlight a folder with the mouse or the up and down keys.
  • Press Return.
But sometimes while moving PSt file may get corrupted leading to Outlook errors. In this case yu need a third party Pst Repair Sofware to repair corrupt PST.

http://kostenlos.pstlook.com/

for More information :

Apr 13, 2013 | Microsoft Outlook Express

1 Answer

Personal Folder can not deleted. If we want to close the Personal folder, it is showing an error " object can not found "....OUTLOOK 2003


hello
for thsi please run this command
click on start - run - outlook /resetnavpane
then try to delete
or try to run outlook in a safe mode
start - run - outlook /safe then try to delete
OR
search for *.pst on your compuetr and then delete the folders that you want to

Mar 06, 2010 | Microsoft Outlook 2003 for PC

1 Answer

OUTLOOK.PST REACHED MAX SIZE, BUT CANNOT DELETE OR MOVE ANYTHING


Try to "purge deleted items".

Then, within Outlook, click File.
Click Folders.
Click Compact All Folders.

Try again to delete/move.

Nov 14, 2009 | Microsoft Outlook 2003 for PC

1 Answer

Microsoft office outlook has stopped working


Create a new profile for yourself in MS Outlook and configure your e-mail account in it. Hopefully this should resolve the problem.
_____________________________________________________________________________

Are you using any personal folders (.pst) in Outlook?

If the asnwer is yes; then were these personal folders created in Outlook 2003 or some earlier version of Outlook? In any case, if the older type personal folders are large in size, these can cause Outlook 2003 to stop responding or freezing.

Close MS Outlook; right click on the MS Outlook icon showing in the startup programs bar and choose properties; choose 'Show Profiles'; choose copy profile and then choose this new profile in the 'Always use this profile' option.

MS Outlook should now hopefully work fine.

Jul 20, 2009 | Microsoft Office Outlook 2003 for PC

Not finding what you are looking for?
Microsoft Office Outlook 2003 for PC Logo

Related Topics:

134 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Internet & Communication Software Experts

Alex Krenvalk

Level 2 Expert

401 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Internet and Communication Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...