Question about ASUS WL-138G 802.11g/b (wl138g) Wireless Adapter

1 Answer

Can't conect to modem

Hi! I have the Thomson tg585 V7 wireless modem and the ASUS WL-138G net card and Windows XP. The problem is that although i connect to the wireless network, i can't enter Thomson's interface in order to enter my ISP username and password. When i try to use the set up cd, i t says that it can not find the modem, and when i enter the interface ip most of the times it won't load or it will take forever to load only a small part of the page.

So, what do you think the problem is?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have just set up a broadband connection for some neighbours using the Thomson router and had similar problems.

Leave the computer on, power down the router, leave it for a few seconds and power it up again. It worked for me.

But it seems that we have this problem every time i,e if the router is on and you switch on the computer it won't connect, but if the computer is on and you switch on the router everything works as it should. I haven't got to the bottom of this yet.

Posted on Mar 14, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, I can't open the main modem configuration page. the modem is (thomson tg585 v8. and the page adress is 192.168.1.254 it opens for a minut or so after turning it off then on, then it shows explorer...


Hello,
Please try one of the following option:
Browse to http://dsldevice.lan or to the IP address of your Thomson Gateway (by default: 192.168.1.254).
If your computer runs Windows Vista or Windows XP, you can also access the Thomson Gateway Web Interface using the Internet Gateway Device icon.

If you computer runs Windows Vista:
1 On the Windows Start menu, click Network.
2 The Network window appears:
3 Right-click your Thomson Gateway (displayed as THOMSON TGXXX) and click View device web page.
4 The Thomson Gateway Web Interface appears.

If you computer runs Windows XP:
1 Go to My Network Places.
2 The My Network Places window appears:
3 Double-click your Thomson Gateway (displayed as THOMSON TGXXX).
4 The Thomson Gateway Web Interface appears.

Be sure you don't have any popup blocker or firewall interfering.

For more reference here below the manual (Version 7 that is basically the same of V8)
http://www.cytauk.com/cytauk/userfiles/TG585-v7_SetupUserGuide_en_pdf.pdf

regards

Mar 22, 2011 | Computers & Internet

1 Answer

Non connectivity with thomson tg585 v7 modem with bsnl broadband.


what is bsnl broadband if you have thomson to acsess the setup and all it freater just type speedtouch.lan in your browser this may help you
i think

Jul 02, 2009 | Thomson RCA DCM245R Modem

1 Answer

Open NAT with Thomson (Speedtouch) TG585 v7 Router


First, try adding a wireless card to the Xbox, run the wireless off of the router OR if you have multiple connections (broadband, should be an "In" port, and several "Out" ports) Try connecting your PC and you Xbox through the "Out" ports, with the cable modem cord hooked into the "In" port...

Feb 02, 2009 | Gateway Belkin 54g Wireless DSL/Cable...

1 Answer

Cannot reset to factory defaults Thomson TG585


You need press the reset button at least 15 seconds

Dec 25, 2008 | Computers & Internet

1 Answer

Asus WL-138GE causes system to hang at boot time


Remove the card and install in a different pci slot,it may be a problem with the way windows is giving the pci slot the startup request. Just also double check that the correct driver is being recognised and not a windows generic driver. Look in device manager on hardware tab and see if there is a 'x' or an exclamation mark (!) against the wireless card.

Feb 05, 2007 | ASUS WL-138G 802.11g/b (wl138g) Wireless...

Not finding what you are looking for?
ASUS WL-138G 802.11g/b (wl138g) Wireless Adapter Logo

509 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18386 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...