Question about Microsoft Business & Productivity Software

1 Answer

I want a most effective presentation about the security issue in networking

Posted by on

  • Gerald Russell
    Gerald Russell May 11, 2010

    "The" security issue? there are probably hundreds of security issues. can you be more specific?

  • Roberta Smith
    Roberta Smith May 11, 2010

    so do your research and prepare a presentation

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 407 Answers

You can use these templates to help you get started - Assuming you know the content of this presentation ;-)

http://office.microsoft.com/en-us/templates/CT101172721033.aspx

Posted on May 22, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

How do I recover a corrupt PowerPoint 2013 presentation?


You can try:
PowerPoint Repair Toolbox is powerful .PPT repair software, resolving any problem, causing the damage of PowerPoint files. This tool guarantees the compatibility with all available software configurations therefore PPT on repair of reinforced concrete structures works anywhere in the network.

For more information: https://www.pptrepairtoolbox.com/

Mar 02, 2015 | Microsoft Office Business & Productivity...

3 Answers

How to repair damaged email folders in Outlook?


Try this:
Outlook Repair Set. Outlook repair solution is designed for repairing damaged email folders in Outlook and fixing email errors, caused by disk issues, file system problems and other errors.

For more information: https://www.outlookrepairkit.com/

Feb 12, 2015 | Microsoft Office Outlook 2007: Windows

1 Answer

Websites not getting ( for all browsers) on user desktop. After system restarting, it works fine. Hard to find a solution for this . Ping,Nslookup,tracert all shows normal outputs.


this can be a conflict with your security software or firewall. Restart system in safe mode with networking and see if you have the same issue.

for booting in safe mode with networking. turn off the system.

turn on the system and after 3 seconds start tapping f8 key which is in the top of the keyboar.
you will get option of safe mode with networking and select it using keyboard as the issue system mouse wont work.

Once you are on desktop check with the issue. you can try this by booting multiple times in safe mode with networking.

Mar 22, 2011 | Microsoft Windows XP Professional SP3 Full...

1 Answer

I am taking a power-point class. I am having some problems coming up with ideas for my final project. It has some requirements. 1) Between 10 and 20 slides (if less than 10 slides, issue 1 point per...


Building a shed is a good idea and supports the validity of the excel sheet, especially if you are listing materials needed, material costs etc.The hyperlinks could be used to move back to key topics such as safety issues. The voice over would be good as an intoduction and as a "recap" at a key stage.

I'd choose a topic you are comfortable with, know quite a bit about and are able to lead people through the subject with confidence. Practice the voice over, a shaky or uncertain voice lowers morale for the presentation. Keep the voice over to a very minimal prescence and that way you will be using it to good effect.

Don't use music as a background noise, it tends to confuse messages. Pick a background that is easy on the eye and avoid the "fancy" templates that are included, a simple muted colour works well, primaries and garish colours really irritate the audience. Avoid Black or White for the same reasons. Blues or Greens are relaxing and creams and other natural colours work well in my experience. (based on doing at least 2 powerpoints a week for 10 years)

The font you use should be leigible, a sans serif like Arial or Helvetica or Gill sans is good. Use effects like drop shadow on type with care and do not overuse.

Do not cram too many bullet points on a slide.

Space out the dynamic content throughout the presentation (ie: let voice, excel sheet and images break up periods of text slides and where possible combine text and image. This helps maintain interest.

Do not be afraid to stop and start the presentation if you want to refocus attention, emphasise a point or merely give your audience an "eye break". Perhaps putting in a blank slide of a different colour at this point is a good idea, or even a slide with the word "Recap" in large letters on it...or similar.

Transitions and effects.. use wisely and in moderation. NEVER use more than 2 effects in a presentation, avoid the spin and other OTT effects, a simple fly in or fade in is much more effective and keep away from any sound effects, it makes the whole thing look clumsy and unprofessional.

You MIGHT want to (if allowed) insert a short video file into the presenatation, always an eye catcher, as long as it is short.

Pictures: Low resolution images that you need to size up will pixellate badly making the tone of the presentation look "chavvy". On a similar note, check spelling and grammar.. I recently gave a presentation to the vice principal without checking it..

Anyway, hope some of that helps, best of luck

Jan 27, 2011 | Microsoft Business & Productivity Software

1 Answer

Order Number:246889. I have not received my answer. Problem is a DLL ERROR ~ not printer. littlecaesar@atc.cc My problem is a script error (IE frame.dll error) Please give answer by email promptly !!


  1. Restart your computer unless you've already done so. The ieframe.dll error might be a fluke and a simple restart could clear it up completely.

  2. Install the latest version of Internet Explorer. No matter if you're missing ieframe.dll or if you're receiving a browser error message about it, reinstalling or updating to the latest version of Internet Explorer has resolved many user's issues with ieframe.dll.

  3. Using Visual Basic 6? If so, change the reference for Microsoft Internet Controls from the existing ieframe.dll to shdocvw.ocx. Save your project and then reopen it.

  4. Restart your router, switch, cable/DSL modem and anything else that's used to communicate to the Internet or other computers on your network. There may be an issue in one of these pieces of hardware that a simple restart could solve.

  5. Scan your entire computer for viruses. Sometimes, the ieframe.dll error will show up when your computer is infected with certain kinds of viruses. Use your antivirus software to do a complete system scan for virus infections.

  6. Disable Windows Firewall in Windows XP if you have another firewall installed. Running two firewall applications at the same time can cause problems so if you have a firewall program installed like ZoneAlarm, Norton Personal Firewall, Comodo Firewall, etc., then you should not be running Windows's built-in firewall simultaneously.

    Note: Even if you're positive that the Windows firewall is disabled, check again. Some Microsoft security updates have been known to re-enable the firewall automatically even if you have an existing firewall enabled in another security software program.

  7. Update all non-Microsoft firewall and other security software on your computer. Certain security updates from Microsoft have been known to cause issues with security software from other vendors that those vendors are responsible for resolving. Check their websites for updates or service packs and install any that are available.

    Note: If you're already running a fully updated version of your security software, try uninstalling and then reinstalling the software instead. A clean installation may stop that nagging ieframe.dll error message.

  8. Install any available Windows updates. It is true that some previous updates from Microsoft may actually cause some ieframe.dll errors, but installing more recent updates, especially those to the Windows Update software itself, may help resolve the problem.

  9. Clear the temporary Internet files in Internet Explorer 7. Some ieframe.dll issues may have to do with problems accessing existing temporary Internet files.

  10. Increase the frequency that Internet Explorer 7 checks for new versions of web pages. If the default setting is too infrequent and there are issues with certain pages, you may see ieframe.dll and related errors.

  11. Disable Internet Explorer 7 add-ons one by one. One of your installed add-ons might be causing the ieframe.dll issue. Selectively disabling them will show you which one, if any, is causing problems.

  12. Set Internet Explorer 7 security options back to their default levels. Some programs, even some updates from Microsoft, will sometimes make automatic changes to your Internet Explorer 7 security settings.

    Incorrect or overprotective security settings can sometimes cause ieframe.dll issues. Returning these settings to their default levels may correct your issue.

  13. Move the IE7 Temporary Internet Files Folder to its Default Location in Windows XP. If the Temporary Internet Files folder in Internet Explorer 7 has been moved from its original location, plus both Protected Mode and the Phishing Filter are enabled, the ieframe.dll error will occur.

  14. Disable the Phishing Filter in Internet Explorer 7. This isn't a great long term solution if you don't have another phishing filter installed, but disabling IE7's phishing filter has been known to correct ieframe.dll issues in some situations.

  15. Disable Protected Mode in Internet Explorer 7. The Protected Mode feature in Internet Explorer 7 can, in some very specific situations, be involved in generating an ieframe.dll error message.

Dec 12, 2010 | Microsoft Windows® Vista 64-bit Business...

1 Answer

Word 2003 can not open ask for convertor how can i resolve?file conversion error


You may receive the following error:

Word cannot start the converter mswrd632.wpc
This error is cause because of f the security update for Windows XP, Windows 2000, and Windows Server 2003 on December 8, 2009.
You may experience mail merge issues write files are parsed but no message is shown.
To resolve this issue, an affected user can unregister the mswrd632 converter by editing the registry as follows:
Click Start, click Run, type regedit, and then click OK.

Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Text Converters\Import\MSWord6.wpc
On the Edit menu, click Delete.
Click Yes.
Exit Registry Editor.

NOTE: For x64 systems above path is slightly changed:
HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Windows\ CurrentVersion\Applets\Wordpad
This change will effectively unregister the converter and disable it for third-party applications and for Microsoft Office. Microsoft Office will use its own text converters to open these kinds of files.
You can also fix this issue with applying the registry fix, but that is a less secure way according to Microsoft, as this fix actually creates 'AllowConversion' key in the new 'Wordpad' subfolder. (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Applets\Wordpad)
Download REG fix
There is another way to solve this issue by copying the MSWrd632.wpc file from another computer that doesn't have this issue. Make sure that this file comes from a trusted source on your network. This file can be found on the following path:
C:\Program Files\Common Files\Microsoft Shared\TextConv










OR

Go to Tools > Options > General (Tab) in Word 2003
And check "Confirm Conversion at Open"
When you next try to open the document it will prompt you with a list to convert from. Choose Word 2007 and your document will open.
Have in mind that you will have to unregister mswrd632 first, which is noted above, before you make this changes.
NOTE: If none of this works, please check that your file is not corrupted, or that you or someone else didn't add X at the end of .doc extension or vise versa. This WILL NOT work! You have to convert the document using Office 2007 or 2010.

Dec 06, 2010 | Microsoft Office Word 2003 for PC

1 Answer

How to insert video in the PowerPoint 2003?


Insert a movie and play it automatically
In PowerPoint 2003, you can run your movies full screen. This is a very excellent feature.
  • On the Insert menu, point to Movies and Sounds, and then click Movie from File.
  • Click the video you want to use and then click OK.
  • Tips: Always put the movie in the same folder as your PowerPoint presentation. If you later move the PowerPoint presentation to another computer, copy the movie too. Keeping your movie in the same folder as your presentation ensures the link will still work. However, you should always test the movie on a new machine just to be certain. Re-insert the movie, if necessary.
  • After you click OK, you' are promoted with a message asking how you want the movie to start in the slide show.

  • 44fc8c6.gif

    I recommend choosing Automatically even if you want the movie to play when clicked- I will talk about how to set this part too. (If you choose when clicked you have to click the black box to start the movie. Because I don't like to show the black box on the slide, I do this a little differently.)

  • You should now have a small rectangle sitting on your slide.
    d62d46e.gif

  • Insert a movie using a file on your computer or in another location, such as a server.
  • The movie appears as a still frame on your slide.
  • The trick I use is to move that rectangle off the slide, so it is sitting next to it, but not on it. You can size it down if you like. Click the movie (that is, the rectangle) and then drag it off the slide.
    b2702b0.gif

    Play the movie full screen
  • Right-click the movie object (the small rectangle) and on the shortcut menu, click Edit Movie Object.
  • The Movie Options dialog box appears. Under Display Options, select the Zoom to full screen check box, and then click OK.
    4ceb182.gif
  • If you want your movie to play automatically when you advance to this slide, you can stop here.
Test this now to see how it workd by starting the slide show. (On the Slide Show menu, click View Show.) Advance to the slide with the movie, (best if you have the title of the movie on it). Within a couple of seconds, the movie starts to play full screen. When the movie finishes, you return to the same slide (but no unsightly box appears). Click to advance to your next slide.

Add an On Click effect to start the movie
If you prefer, you can click to start the movie. This requires one more step, setting an On Click animation effect.
1. On the Slide Show menu, click Custom Animation. The Custom Animation task pane appears on the right side of the PowerPoint window.

2. Click the movie object (the rectangle) to select it.

3. In the Custom Animation task pane, click Add Effect, point to Entrance and then click Appear.
74b0140.gif
You have added an On Click effect. The animation effect you added is the one with the Green star next to it and a gray rectangle around it. If it doesn't have a gray rectangle, click it to select it. Your Custom Animation task pane should look like the picture below (except with the name of your movie in the list).

c6baa5b.gif
4. The last step is to move that animation up to the top of the effects list.
To do this, make sure the animation effect is selected, and then click the Up Re-order arrow at the bottom of the Custom Animation task pane. Or simply click and drag the animation effect to the top of the effects list.

5. Your effects list should now look like this:
b128f39.gif

6. You are done. Test this to make sure it works by starting the slide show.
(On the Slide Show menu, click View Show.) When you advance to the slide with the movie, you should not see the movie. When you click the slide, the movie zooms to full screen and plays. When it finishes playing, you are returned to the same slide. Click to advance to the next slide.


Souce: How to insert a Movie (or video) into PowerPoint 2003?

Jul 06, 2010 | Microsoft Office Professional 2007 Full...

2 Answers

Cursor and keyboard movment responds very slowly


Does the slow movement of cursor and keyboard seen only on excel? Given that your excel is not corrupted, it just could be the file size of the worksheet you are working is too big. But if the slowness is present even on small excel file, you may consider re-installing your excel.

But if the slowness is present even on other application, then the problem could be on your pc itself.

Oct 26, 2009 | Microsoft Excel for PC

1 Answer

I have to give ppt presentation on effect of engineering on environment


You will find some templates here to get you

http://office.microsoft.com/en-us/templates/CT101172721033.aspx

Feb 21, 2009 | Microsoft Business & Productivity Software

Not finding what you are looking for?
Business & Productivity Software Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Business & Productivity Software Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Microsoft Business and Productivity Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...