Question about Intel Server Board L440GX (KMS440GXTPAK10) Motherboard

1 Answer

L440Gx server board do not boot

Intel L440GX board, compatible power suply (atx2). Unable to boot. Power supply is ok, ram is ok. So how to boot it. Power On button dont make the system boot, nothing happens pressing it.My email is : wahaj87@yahoo.com . Trying to boot it for last two weeks, changing jumpers, but invain.

Posted by on

  • 2 more comments 
  • wahaj87 Feb 19, 2009

    Hi Yannick


    I have checked all your given options "once again". Moreover i have pluged out all the components from Motherboard. Also took out the MotherBoard from the chassiss. Only the good ram with good power supply pluged in and tried to manually start the system by shorting the power on jumper( No wires, so that bad switch on doubt should not be there), but it just don't comes to life. I need hardware checking tipes, i have some instruments to check it like Oscilloscope, and digital meters. Watitng for your reply!

    regards,

    wahaj

  • wahaj87 Feb 19, 2009

    hi Yannick



    Power button is ok , as mentioned previously that i have tried directly mainboard power pins connector with other button.



    If the mainboard is broken as you said, then any hand on tips to check it out ? Or any other way to make it on somehow ?



    Thanks



    wahaj

  • wahaj87 Feb 21, 2009

    hi Yannick



    I do not have any other similar Mboard to replace. So, if you have hardward tips to check the one in problem then that would be appretiated.



    thanks

  • Anonymous Mar 18, 2014

    I've had trouble changing from yahoo emails to BT emails. Used the 'chat' helpline, which did the trick....I expected email to be ok on my ipad as well but this hasn't happened.....how can I put this right?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 285 Answers

1: Check wether the on/off button on your power supply is turned to on.
2: Check your cables. Try switching with those from other pc's.
3: Check wether all the connections from power supply to the mainboard/ram/video/harddisk are OK.

Hope this helps,
Yannick

Posted on Feb 18, 2009

  • Yannick Verhoog Feb 19, 2009

    Well I guess you know what you're doing then. The only other thing I can come up with is trying to switch the connector for the power button on the pins on the motherboard around. If only the button isn't working that could solve it.

    Else either your mainboard or your power button is broken.



    I hope this helps,

    Yannick

  • Yannick Verhoog Feb 20, 2009

    Well you could try replacing it with another one, temporarily.

    If the system then just boots, you know for sure it was your motherboard that didnt function.

    If it still doesnt work, your motherboard is ok, and something else isn't working.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Circuit diagram intel l440gx motherboard


hi,you have 1 mother board for camera d555i

Aug 18, 2014 | Moultrie Game Spy D555i Trail Camera

1 Answer

Dell xps 710 motherboard replaced with 700 motherboard but it does not boot


This could be any number of problems. First start with hardware. Is everything seated and connected correctly? Are the hard drives installed correctly. Are the power on pins on the board set correctly or pinned at all? Is the ram the correct ram?

Check the hard drives, are they functional, do they boot with other computers?

Use a volt meter and check that the power supply is producing the correct voltages on all the connectors and rails.

If that all checks out, it might be a bios error. Check your boot load order and if the motherboard is detecting the hard drives, check that the correct bios settings for OS management are in place as this is a server. Is the RAM power settings (voltage) and speed correctly selected? Will the computer boot from optical drive using a live CD? Will it boot from a USB live OS (like Ubuntu)?

Since it's not booting, you may not have compatible hardware or damaged hardware. The OS that's installed on the hard drives may not be able to load on the new (older model) motherboard due to driver incompatibility.

Oct 13, 2013 | Intel Server Board SE7501BR2 Motherboard

1 Answer

Intel L440GX sever motherboard, I just installed it and keep getting a medi failure message. I have ckecked yhe hard drives and the cables they work fine in other systems. Can you help?


The "media test failure" message usually occurs when it tries to boot from LAN instead of the hard drive. It most likely says something about an Intel/Marvell PXE Boot Agent. If it does, then you'll have to disable the LAN Boot ROM in the system setup boot configuration.

Aug 12, 2011 | Intel L440GX+ Motherboard

1 Answer

Mother Board


if it has 2 video cards or had 2 might be disabled in bios. if not and it does not boot at all then it could be CPU Powersupply or RAM, i would start with removing RAM and see if it beeps if it does Power Supply migh be ok, put one stick of RAM back in snd see if it boots swap RAM Slots and stic around to make sure its not a RAM Problem. if still no video and just spinning fans its Trial anf error of the CPU and Power Supply i know it **** but if you have a PoSupply tester that would rule that out. if you are savy enough to remove CPU look for burnning and smell for Burn. Good Luck

Feb 24, 2010 | Intel Motherboard

1 Answer

I have a problem with Intel server board se7501br2: when boot, it msg error: "Error: A voltage limit threshold has been exceedeed". F1->continue, F2->Setup Please help me fix it! TKS all! (sorry my...


The power-supply is producing several different voltages.
However, one of the voltages that it is producing is *NOT* within the "normal" range of voltages, and so you get the error-message.

Replace the power-supply.

Dec 27, 2009 | Intel Server Board SE7501BR2 Motherboard

1 Answer

Problem with power suply


CPU temp is OK
Look inside when it is running and make sure all fans are spinning.
If server is connected to a UPS / battery disconnect it and plug it directly in the outlet.
Try another wall outlet.
Disconnect any unecessary internal or external components.
Remove RAM and test with one module at a time.
You could have some burnt capacitors on the motherboard.
Examine them and make sure that their tops aren't cracked or bulging.
You could have 2 bad power supplies or insufficient wattage.
eBay should have parts if you need them.

Sorry if this is obvious but I have to say that that server is very old and this may only be the start of your problems. Make sure your backups are solid and try to replace it soon.

If this helps, please vote for my solution.

Oct 12, 2009 | IBM xSeries 226 Server

1 Answer

Server board SE7591


have memory and hard drive with an op sys

Jul 31, 2009 | Intel Server Board SE7501BR2 Motherboard

2 Answers

I have a emachine PC. PowerSupply blew up. changed it still down


Dear,

ELECTRIC SHOK OR IMPROPER EARTHING IS DAMAGE POWER SUPPLY,MOTHERBOARD,PROCESSOR,RAM
HOW TO CHECK IT.

(WHEN CHECKING KEEP CAUTION :- REMOVE HARD DISK DRIVE POWER SUPPLY SOCKET)

1. check power supply watt 400/450 and same another power supply install and check it. if power supply change and system is working ok so problem in your power supply.

2. check CMOS cell on motherboard,(3 volt)

3. Bfore power supply changing check on mother board any capasitor is like as damaged or not.
OR check main chipset ic is marked as intel.whenpower on it is very hitting or
normal)if very hitting require to repair your motherboard.(intel chipset ic near cmos cell or pci slot,)
4. checking of ram on other pc (working or not)(one beeps coming or not,if one beep coming ram is working ok)

Feb 27, 2009 | Intel D845EPI (INTELKD845EPILPAK10)...

6 Answers

Display problem in pentium mother board!


MODEL NO.--INTEL 845 GVRS. problem is --- power led is on but no display and no beep sound. SMBS, RAM ,, PROCESSER, & HD Are all ok. Pls. tell me how can i slove my problem?

Nov 13, 2007 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

Not finding what you are looking for?
Intel Server Board L440GX (KMS440GXTPAK10) Motherboard Logo

Related Topics:

161 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...