Question about RTO Ford----oil Pump-drive Gear 2n,8n,9n

1 Answer

Oil pressure good at startup, after driving 10 or 15 min it gose down and out when stop. but will go up when givin gas. dose not knock or tap.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 491 Answers

Sounds like a worn engine.....the more clearance you have on the crank bearings....the more oil leaks out from them....lowering the pressure......but that doesn't mean you can't run it .
As long as you have some higher pressure when working the engine.....I wouldn't worry about it.
It is normal for the pressure to drop a little at slower engine speed when warmed up.
Why not put in a thicker oil.
Try a 20w40 or 20w50 or straight 40 if your weather is warm to increase warm/hot oil pressure.

Posted on Aug 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I put new piston and rings in my polaris 1990 trailboss it started for a min and died whats wrong


was it literly a minute that it ran or was it like 10-15 minutes with you reving it up a bit? It could be many different things from as simple as it ran out of the gas that was in the carb and the tank valve is shut off to things like your magneto coil is shorted, no spark. Have you checked for spark and fuel? Does the engine have compression? More details will help solve your problem.


Brian

Dec 09, 2014 | Polaris ATV

1 Answer

2004 polaris trailblazer 250 is really hard to start! it will not start with the electric starter, compression is at 100 gas and carb are claean and flowing it has a new plug and will only start with the...


hi try cleaning the air filter box might be filled with oil so all you have to do is clean the air filter out with water let it dry and soak all the oil up with a rag or sponge. and try to replace the battery and spark plugs, thats what i did for my 2005 polaris sportsman 500 ho. Best of luck!

Aug 29, 2013 | Polaris ATV

1 Answer

I have a 2002 polaris sportman it runs great when i first start it and drive it for 2-3 min. then it bogs down and i have to stop and let it rest for a min. then i can proceed for a couple of min and the...


did you check to see if the choke is stuck on??when is the last time air filter has been replaced?? could be clogged.then it will be like the choke is on and running too rich, getting too much fuel.

Dec 22, 2010 | Polaris ATV

1 Answer

My Polaris Sportsman 90 ATV has 70lbs of compression on the engine is that enough ? It does not start .


70lbs for a 90cc should be good, but 80-85 is better. Compression drops from piston rings wearing out, most of the time. Piston rings wear out from old oil...every time. Rule of Thumb: 5 tanks of gas, change your oil !!! It's not a car !!! A car has 5 quarts of oil which takes about 3 months to break down (2,000 miles or so), 90 cc engine has a half a quart, which takes about 3 weeks to break down (based on everyday use) SO...5 tanks of gas, change your oil..

as for the not starting thing, check for spark (should be a blue spark ONLY, any other, replace plug, orange won't ignite gas) if you haven't been riding for a while, open the drain screw on the bottom the carburetor and drain the water out. Ethanol turns to water when the gas sits too long...

Apr 09, 2010 | Polaris ATV

2 Answers

My pump, used to pressurise the water in the house, keeps coming on every 2 mins approx even though there is no water being used in my system. I have checked for leaks and am suspicous that the pressure...


If you have valves at the pre tank you can run it till it shuts down then close the inlet valve and the outlet valve. Wait and see if it goes on again. If so you have a problem in the pressure tank or the switch mech. If not open the outlet valve and wait. If it starts you have a leak somewhere in the house. If not open the intake valve and see what happens. If it kicks on then you have a problem with you check od backflow valve. If this is a shallow well pump it could be in the supply line also. Good luck.

Jan 31, 2010 | Grundfos MQ3-45 1 HP Pressure Booster...

3 Answers

I have a grundfos mq3-35b, you turn on the tap pump goes on, then after about 30 seconds it goes off for about 10 seconds and goes back on again, this keeps repeating as long as you have the tap running,...


The control unit is faulty, I had that problem twice.. I have now bypassed the control unit and use a normal pump pressure switch to control..works fine..The Grundfos company at first said I had to have air in the lines then admitted the control assy. was at fault. after two new units in three years I did away with the control unit.

Nov 26, 2009 | Grundfos MQ3-35 3/4 HP Pressure Booster...

1 Answer

Oil light goes on and off


After an oil change if this keeps up replace the oil pressure switch it may not be sending a good signal. You may need to use a good flush to clean out the oil galleys.

Jun 29, 2009 | Little Giant 3e 12ny 1/15 Hp, 33 Lpm, 230v...

3 Answers

Polaris Xpress 300. Won't start, backfires through carb sometimes


Sounds like maybe the needle and seat in the carb letting gas through.

Jun 28, 2009 | Polaris ATV

Not finding what you are looking for?
RTO Ford----oil Pump-drive Gear 2n,8n,9n Logo

Related Topics:

234 people viewed this question

Ask a Question

Usually answered in minutes!

Top RTO Fountains & Ponds Experts

nathan

Level 3 Expert

634 Answers

R Daniel Wolfe

Level 1 Expert

40 Answers

tim cargile
tim cargile

Level 1 Expert

6 Answers

Are you a RTO Fountain and Pond Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...