Question about Teledyne Laars Pool & Spa Heaters

1 Answer

Series 2 esc 325p won't get above 85 degrees on full throttle

Burner seems to have a blue flame and seems to run fine but our pool hot tub is now the warm tub

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Teledyne Laars Master
  • 3,539 Answers

If using a aqualink and hooked into pins 1 and 2 on long plug turn heater all the way up and let the aqua link control heat

Posted on Jan 14, 2016

6 Suggested Answers

  • 208 Answers

SOURCE: hercules250 pool heater lights but not heating up the water hot

take it to a pool service center and get it inspected

Posted on Jun 22, 2009

  • 246 Answers

SOURCE: it heats the pool but the hot tub gets warm for

ARE THE TEMPETURE SET HIGH IF YES THEN THE FLOW VALVE IS BAD . WHAT ABOT THE FLOW TO THE SPA CHECK THE PRESSURE READING WHEN SWITCH FROM POOL TO SPA IF VERY HIGHT THE JETS MAY BE PLUG MAKING THE FLOW TO SLOW FOR THE HEATER TO WORK OK

Posted on Dec 07, 2009

  • 990 Answers

SOURCE: My heater ignites and blows really hot exhaust

The water is mixed on the back side of the heater and will exit the heater at 7-11 degres hotter than it came in. This will keep people from being scalded at pool side. So what you have sounds normal.

Posted on Apr 18, 2010

  • 64 Answers

SOURCE: Not heating the pool water

The burners could be sooted, the burner orifices could be dirty or clogged. It would be similiar to an engine not running on all pistons. The power element could be bad and or stuck. Lastly, the gas pressure could need to be adjusted or is out of adjustment. Some of these are items you could might be able to diy depending on your handiness. Some require special tools. HTH

Posted on May 19, 2010

  • 990 Answers

SOURCE: Hot tub heats from 85 to 98, then E05 message. Max

Could be the temp sensor about 50-60 bucks, the book will say the board about 350-500 bucks. Try the temp sensor first. If it's reading over what the water is then that is probally the problem.

Posted on Jun 27, 2010

adamh294
  • 310 Answers

SOURCE: Hello my Raypak Versa Heater sounds like its

When checking functionallity of this heater heres what we need to look at.
Your pool is 6660 gallons with a 55,000 btu pool heater.
Right off the bat I can tell you that this heater is meant for a spa or small pool only.
Depending on where you are located this heater will not even keep up with heating this water in cold temperatures. You should have a 100,000-150,000btu heater installed for this pool.

Since this is what is installed, here it goes.
Make sure there is adequate flow to the heater. All heaters have a recommended flow rate which is more more productive than one that is too fast or too slow. Ideal for this heater is 55-65 gallons per minute, so make sure that the pump is not clogged and flowing freely.

Also, if this is an old heater and hasnt been serviced in quite a while, then the heat exchanger is probably overdue for a cleaning. When the heat exchanger gets dirty, all that heat produced by the burners just gets vented instead of heating the water. a yearly service is highly recommended on these low efficiency heaters.

By the way, you have a 55,000 btu heater that was 81% efficient the day it was installed.
This means that the actually heating btu's is already down to 50000.
the efficiency of these units will go down 2% a year if serviced, and about 3-5% a year if not serviced.

Long story short, the heater is undersized, and probably also needs to be cleaned.

Posted on Nov 15, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hayward heater h150 ignites and shuts off


check pilot generator if 500 millivolts to gas valve turn on switch if lowers should light if not check wires could be loose make sure flame sensor is above burner if not it wont sense flame

Jul 12, 2014 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

My Pentair Mastertemp 400 temperature is reading 20 degrees too low. I've replaced the thermistor already. Any ideas?


bummer hi limit wont do that but tep sensor will or control board also make sure water is flowing freely,
you will want to check the manifold bypass and thermal regulator

May 29, 2014 | Pentair Mastertemp Heater

1 Answer

My Pentair Mastertemp 400 temperature is reading 15 degrees too low. I've replaced the thermistor already. Any ideas?


Your problem sounds like a faulty control board. I replaced the high limit switch, the thermistor, and the control board in an attempt to resolve an erratic temperature reading (plus and minus 1 degree).
It caused the heater to turn off and on constantly when the target temp was reached. My successful solution involved replacement of the two brown wires that connect the control board to the thermistor. The wires were ok but the connector(s) were not. The thermistor output is very small and the contact must be solid in order for the control board and thermistor to communicate. As for the price of the board...it is closer to $300. The one I purchased (and didn't need) was about $275. Seems like you have done everything except change out the board. It doesn't sound like your problem involves corroded wires. Good luck

May 29, 2014 | Pentair Mastertemp Heater

1 Answer

I have a Jandy XL 250 the exchanger was sooted up the burners were disfigured from overheating so ive cleaned the heat exchanger replaced the burners and the front panel still gets very hot after about 20...


flame should be blue, this sounds like a natural gas unit (orfice) running on LP. Lp is burns hotter than nat. and will burn orange. and use huge amounts of fuel.

Aug 10, 2013 | Hayward 250kbtu Ng Pool Heater - Inground

1 Answer

Pilot won't stay on


Burners don't have anything to do with the problem of pilot not lighting. Is the problem that flame will not 'stay' lit? Or you can't even get a flame to ignite? If former: possible bad pilot generator or bad gas valve. If latter, possible bad gas valve or no fuel to ignite.

Dec 23, 2012 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

I've had my Raypak SpaPak (smaller model) for about 2 years. It seems like it doesn't seem to heat the water as hot as it used to - I need to turn the dial to a higher setting to bring the pool up to...


If you do not keep close watch on your water chemistry, depending on your location , you could have a large calcium build-up or salt build up on your electric heating element. Also, these models are meant for spas, and depending on the weather in your location, the heater might have trouble keeping up.

Mar 23, 2011 | Raypak SpaPak Spa & Hot Tub Electric ...

1 Answer

I just installed my new X400 Dreamaker Spa. I filled it with water (although cold) and it has been warming up for approx. 18 hours and is only at 80 degrees? Is this normal? How long should it take to...


This is normal with the dream maker spa. The dream maker spas are poorly insulated, and only run 120 volts with a very small heater.
When the unit is first filled, the hot tub will not heat full time either. Most new hot tubs will have freeze protection below 50 degrees F. They will recirculate automatically using the friction and the pumps heat to warm the water above 50 degrees, and then the heating unit will kick on. These hot tubs do not heat while the jets are on high either, so once you are in it using the jets on high, the temperature will start to fall.

Now that you are up to 80 degrees, it should heat up fairly quick however.

Nov 19, 2010 | Dream Maker Spas Dream Maker Ez Spa Hot...

1 Answer

Smoke or vapor coming from new h400fdn hayward pool heater.


Not at all uncommon. New heaters have to glaze over the file tile in the burner chamber and will often smoke and smell during the first week or so of operation.

Using a mirror, check to see that your flames are about 4" proud of the burner tubes when running. As long as they are and the color is a nice blue with little to no yellow/orange color, the heater is fine.

May 28, 2009 | Hayward H Series Pool & Spa Heater 400k...

Not finding what you are looking for?
Pool & Spa Heaters Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Teledyne Laars Pool & Spa Heaters Experts

paulcarew

Level 3 Expert

1866 Answers

Jim Goldsmith
Jim Goldsmith

Level 3 Expert

1869 Answers

Brandon Berry
Brandon Berry

Level 2 Expert

407 Answers

Are you a Teledyne Laars Pool and Spa Heater Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...