Question about Jacuzzi Pool & Spa

2 Answers

Heater won't go on my jucuzzi model 315

Just refilled it. It's showing code oj5. The jets all work, but the heater won't kick on. Was working fine when I drained it.

Posted by on

  • Mark Egan May 11, 2010

    How long have you allowed for the water to heat up?

    On a cold tub of water, it takes several hours, as much as 4-6 hours, to come near getting warm.


×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hey, I am having the same problem... Did u figure out the problem? How did you fixed it??


Thanks

renato_rmj@yahoo.com.br

Posted on Jun 01, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Upper spa side control should have a heat lite, if on then heater is recieving voltage. Sometimes pump can have an air bubble in line.
Make sure water is flowing from jet. Spa will not lite heater without water flow. If no water try loosing union after pump to pull air through, so pump can fill with water, and no longer cavitate. Kirk

Posted on Feb 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Intex spa,when heat is turned on bubbler runs constantly,until you turn off heat,if you turn on filter jets they work fine, but bubbler kicks on won't stop till you shut them off yourself.


are you sure you didnt plug the blower in the heater outlet on the control box ???
if not i suspect you have a common problem with these units (water intrusion) inside the control box this produces all sort of (gremlins) to happen

Dec 23, 2014 | Intex Pool & Spa

1 Answer

My power keeps tripping after I frefilled it


check heater sounds like shorted if ok then pump shorted

Jun 09, 2014 | Qca Spas Pool & Spa

1 Answer

I have refilled my spa. However when I try to start the pump heater is automatically cuts out and trips electic in the house. What is causing this problem? The pump works when you put the jets on just not...


It sounds to me like the circuit breaker is tripping when the heater comes on. If this is really the case then you have a bad heater and needs to be replaced.

US Parts Center

May 04, 2014 | Pool & Spa

1 Answer

Have a sovereign hot springs spa purchased in 2000. When turning the jets on it kicks the breaker. Also, the inside control system is not working anymore. Could our friendly electrician do this easily,...


When spas turn on initially they run through a purge cycle. This when the pump runs for a few minutes to remove any air in the heating system so the heater does not dry fire.
If your system runs through the start up cycle just fine but kicks the breaker when the heater starts then the heating element is bad and needs to be replaced.

Rod
US Parts Center
888-521-6183

Mar 18, 2013 | Pool & Spa

1 Answer

Raypak 2100 just get SPK then LO codes. won't ignite


if wired 120 volt check wiring and check gas pressure see if lines have cobwebs

Jan 02, 2012 | Raypak Rp2100 Pool & Spa Heater Lonox 407k...

1 Answer

We have refiled our lay z sap, after it dispaly shows 3 dashes


You probally just need to break an air lock in the pipes. You can ether force water down the skimmer pipe or find your drain valve and open it for a minute or two till it runs just water and no air. This will get water to the pump and the heater. This should fix you up.

Aug 02, 2010 | Pool & Spa

1 Answer

Have drained and cleaned out a hpl103/105 hot tub left it for 1 week while on hols refilled and switched on starts pumping water through jets for about 30seconds to a minute then trips main house RCD ??...


Try disabling the heater and recheck. Unplug each component to control pack to identify which is causing gfci trip. This will isolate problem units or controls.

Mar 31, 2009 | Pool & Spa

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

223 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jacuzzi Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1224 Answers

Mike

Level 3 Expert

4332 Answers

john h

Level 3 Expert

7409 Answers

Are you a Jacuzzi Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...