Question about Kenmore Freezer 20.3 cu. ft. Frost Free Upright Freezer

1 Answer

Problem with upright freezer not freezing

My kenmore upright freezer fan is running all the time but not freezing and the dail is set on coldest setting. the upright freezer is seven years old

Posted by on

  • 5 more comments 
  • raymond_wils Mar 11, 2009

    its only getting to -10 and needs to be at -20 deg C the fan is working what else do i need to check ??

  • bh1505 Mar 15, 2009

    My 11.4 Cu. Ft upright Kenmore automatic defrost freezer is not cooling. All the food is starting to thaw, and there are puddles of water on the floor. The Freezer is 8 years old! The fan is running. Could the compressor be shot already?

  • jdbrown2228 Mar 15, 2009

    My Kenmore Frost Free Commercial Model#253 is not freezing however the fan is running continuously. The air blowing from the inside top is not cold at all.

  • Anonymous Mar 29, 2009

    Just recently my freezer is set up to the highest temp and it's not freezing anything.

  • Anonymous Apr 01, 2009

    freezer was working fine, then one day food started defrosting and now it won't get below 32 degrees. i'm wondering if the thermostat is bad & how do you check it.It's a 3 year old sears.

  • bstepp1950 Apr 22, 2009

    My freezer runs all the time and does not get below 40 degrees. The freezer is 10 years old and is a Kenmore but it still looks brand new. There is no dust on the coils and everything looks clean.

  • bh1505 May 11, 2010

    If the Freon is low, doesn't that mean that there's a leak in the system, and if so wouldn't all the freon escape at once?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 979 Answers

It sounds like the unit is low on freon or the compressor is going bad. You have several other components that could be affecting this as well. Make sure the coils are free from dust and clean underneath. This is a bit premature for you to have problems now, especially since it is a Sears product.

Posted on Feb 17, 2009

  • Kima May 18, 2013

    This E8 flashing started after a severe lightning storm

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the setting on a kenmore freezer to make it colder


1 is warmest, 3 to 4 normal and 7 maximum (coldest) At 7 it may run all the time and freeze up quickly

Jul 24, 2012 | Kenmore Freezers

1 Answer

Freezer runs but won't keep most foods frozen even on coldest setting


Check condenser clean and fan working. Check it's not frozen solid because you've been running it full pelt; if it is, fully defrost it then set it at a mid range setting.

May 13, 2012 | Kenmore Freezer 20.6 cu. ft. Frost Free...

1 Answer

Running High @ -10 C and should run at -20 C on coldest setting


1. Make sure the sealing gasket is making good contact all the way around. It's pretty easy to lose 10 degrees. If it is a magnetic seal on the door gasket, it may not be sealing all the way around.

2. If it is staying that cold, everything is working well enough. Maybe you need a little gas in the compressor. Time for the service guy.

By the way, is your unit speced to be that cold full of supplies? Is the door opened frequently? minus 35 is pretty cold.

Mar 11, 2009 | Kenmore Freezer 20.3 cu. ft. Frost Free...

1 Answer

Freezer Not Freezing Food


there is a circulation fan and also a vent. Either the fan is blowing, or there is a cloged vent.

Feb 11, 2009 | Kenmore 14.1 cu. ft. / 399 liter Upright...

1 Answer

Purchased a 2004 upright freezer i dont know how to set temp


sir seven is the coldest setting. Good Luck

Jan 10, 2009 | Kenmore Freezers

1 Answer

Temp alarm on freezer alarming.


that's the same problem i incurred, i replaced the thermostat and the fan. seems to be working fine.

Dec 03, 2008 | Kenmore Freezer 14.1 cu. ft. Upright...

1 Answer

I just bought a frigidaire upright freezer a week ago. I can't get a repair person to come look at it until monday. The freezer is cold on the bottom and warm at the top. I put water on the center tray and...


Since this is a new freezer it should be serviced by the people who sold it to you in order to avoid any warranty conflict. The fan blades of these units are of a slip fit onto the motor shaft. It is possible that the fan blade has come off the motor shaft.

Nov 28, 2008 | Frigidaire 20 cu. ft. / 566 liter Upright...

1 Answer

Freeze on bottom but not on top


when you plug it in do you ear a fan running if not plug the freezer on.and at the bottom of the freezer gently hit were you have a grill sometime the fan motor gonna start running and circulate the cool air if it work keep and eye on it for a few days take care cheers

Jan 15, 2008 | Kenmore 20.3 cu. ft. / 575 liter Upright...

Not finding what you are looking for?
Freezers Logo

2,963 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Freezers Experts

AJMAL KHAN

Level 2 Expert

382 Answers

Dan Webster
Dan Webster

Level 3 Expert

8205 Answers

Jay Finke
Jay Finke

Level 3 Expert

1224 Answers

Are you a Kenmore Freezer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...